Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Só para complementar,

    O problema ocorre com ou sem o proxy

    Atenciosamente

    Gabriel Mota

  2. simples..

    o cliente ftp precisa estar ativado para conexoes passivas (pasv ou passive mode)...

    quando vc da um ls .. ele tenta abrir uma conexao no ip da maquina (no caso ip invalido) .. com o passivel mode ele abre usando o servidor e fazendo o nat !!




  3. Caro amigo alexandre,
    Muito obrigado pela dica, agora funcionou. Eu já tinha tentado isso, mas era tarde da noite eu devia tá fazendo alguma besteira. Agora funcionou bem.

    Muito obrigado a todos.

    Att.

    Gabriel Mota

  4. A opção passive mode na verdade foi DESABILITADA no ruindows explorer.

    Valeu.



  5. No caso especifico do MT, às vezes, por desconhecimento ou descuido, desativamos em ip/firewall/services o nat helper referente ao FTP (21), que por padrão vem habilitado. Se isso ocorrer terá problemas para acessar servidores FTP quando atrás de NAT.






Tópicos Similares

  1. Respostas: 1
    Último Post: 12-04-2015, 18:37
  2. Problema de DNS em Clientes por trás de NAT
    Por emsfalcao no fórum Redes
    Respostas: 2
    Último Post: 04-12-2012, 08:34
  3. A Verdade por tras do PNBL
    Por AndrioPJ no fórum Assuntos não relacionados
    Respostas: 22
    Último Post: 18-07-2011, 16:02
  4. Rede depois do PFsense não acessa FTP externo!!!
    Por rogeriodj no fórum pfsense
    Respostas: 7
    Último Post: 05-11-2008, 17:50
  5. Cliente por fora do web-proxy..
    Por bnet no fórum Redes
    Respostas: 5
    Último Post: 05-06-2007, 20:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L