+ Responder ao Tópico



  1. #1

    Padrão problema c/ velox edhcp/dns interno.modem trava

    Estou com debian usando o squid+iptables hoje funcionando perfeitamente com link da embratel.Mas estamos pegando um velox e estou tendo problemas para colocar para funcionar vou explicar o que acontece:

    o velox chega no servidor linux na placa de rede 01, sai outro cabo na placa 02 então pego esse cabo e conecto no meu notebook ai funciona normal mas se eu pegar o cabo que sai placa 02 e colocar no switch da rede interna que é como faço com o link ele dá algum tipo de conflito com o servidor windows 2003 que tem dns e dhcp ativado e o modem trava...o que pode ser? o modem está roteado mas o dhcp dele está desativado para nao dar conflito.


    minha rede está assim:

    mode velox 10.1.1.1->servidor linux 10.1.1.2/255.0.0.0(placa 01)->servidor linux 10.0.1.254/255.255.255.0(placa 02)->switch->rede interna(server windows 2003 com dhcp/dns-10.0.1.2/10.0.1.1) 10.0.1.0/255.255.255.0.

  2. #2

    Padrão

    Hummm então que IP você coloca no seu notebook para que ele funcione?
    Você tentou colocar o mesmo Ip/mascara do windows ??

    O modem da velox esta conectado DIRETO na placa de rede do linux ou esta ligado por um switch?



  3. #3

    Padrão

    o meu notebook fica assim;

    ip 10.0.1.62
    mas 255.255.255.0
    gw 10.0.1.254
    dns 10.1.1.1

    e quando coloco na rede interna fica assim:

    ip 10.0.1.62
    mas 255.255.255.0
    gw 10.0.1.254
    dns 10.0.1.2
    dns 10.0.1.1

    o modem está a 60km de distancia e entra em um switch e vem por uma rede wireless até a fazenda onde trabalho.

    obs;a rede wireless esta na faixa de ip 10.252.0.x totalmente direfente das outras faixas.por isso nao entendo o porque

  4. #4

    Padrão

    Olha cara é bem importante ter uma documentação da sua rede.
    Saber que rede você usa onde e que IP esta indo em que maquina!
    Pode ser que você esteja tendo um conflito de IPs!

    Pelo que eu estou vendo na sua descrição parece que você tem
    umas três redes IP diferentes na sua rede mas suas mascaras estão diferentes.
    Tente manter uma mesma mascara na sua rede 255.255.255.0

    Você tem um enlace wireless conectando o modem velox até sua rede?
    na rede onde esta o modem velox tem mais computadores ali?
    Última edição por zenun; 03-12-2007 às 21:58.



  5. #5

    Padrão

    Pelo que eu estou vendo na sua descrição parece que você tem
    umas três redes IP diferentes na sua rede mas suas mascaras estão diferentes.
    Tente manter uma mesma mascara na sua rede 255.255.255.0

    R-ja tentei, antes meu modem estava na faixa de ip 192.168.1.1 com masc 255.255.255.0

    Você tem um enlace wireless conectando o modem velox até sua rede?

    R-sim, o cabo do AP 10.252.0.1 está conecatado no mesmo switch que o modem 10.1.1.1 que vem sem fio até a empresa lembrando que os Aps estao em modo bridge logo, eles não interferem na minha conexão.

    na rede onde esta o modem velox tem mais computadores ali?
    R-sim, o modem está junto com Ap em cima de um predio que vai até um escritorio a 3km que tem duas máquinas que estao com os Ips 10.1.1.3 3 10.1.1.4 tanto que quando o modem trava continuo acessando essas máquinas dentro da minha rede 10.0.1.x, pingo nelas entro no compartilhamento mas só paro de pingar no modem.

    obs.: já troquei a faixa de ip do modem tres vezes, era 192.168.254.1/24, depois 192.168.1.1/24, e or final 10.1.1.1 então só vejo conflito quando conecto na rede interna que está ligado o server 2003 com dhcp e dns internos.

  6. #6

    Padrão

    Bom... se tua rede continua a funcionar blz imagino que não tenha nenhum problema de conflito de IPs ali...

    Você ja tentou desconectar esse seu servidor windows da rede para ver se é com ele o problema??
    Pois se sua rede funciona sem esse windows o problema esta por ai! É importante tentar isolar o problema!



  7. #7

    Padrão

    tenho quase certeza, pois 'já desliguei ele e funcionou normal.mas ele hoje é servidor de aplicativos, dados e tem dns/dhcp com active diretory nele

  8. #8

    Padrão

    Então cara...

    Olha eu cheguei a pensar que poderia ser MAC, que o windows tem uma placa de rede com MAC igual a do seu modem... uma possibilidade bem remota mas ja vi uns amigos comentarem comigo que tiveram conflito de MAC na rede (usando placas de rede bem tabajaras) ...

    Meio que abandonei essa ideia porque o endereço MAC ficaria local na primeira bridge (se bem que igual poderia gerar problemas) ...

    Você ja testou se do outro lado da rede o modem responde?

    O que eu faria é deixar um sniffer rolando na rede para ver que pacote ou quadro
    passa pela rede na hora que o modem trava...
    Última edição por zenun; 04-12-2007 às 16:47.



  9. #9

    Padrão

    na hora que ele trava tudo para...até a rede que fica na cidade, só desligando e ligando o modem novamente.me disseram hoje que poderia ser o modem, será?uso um intelbras gkm1000e.

  10. #10

    Padrão

    Bom acho bem estranho...
    Mas você só vai saber testando!
    Você colocou um sniffer na sua rede?

    Se seus switches são gerenciáveis configura "Port Mirroring" para ver o trafego das interfaces onde estão conectados o seu servidor windows e sua conexão com o access point!
    Tenta fazer isso dos dois lados para ver o que o que esta passando por ai.

    Você disse que tudo trava, mas antes disse que conseguia acessar a rede do outro lado!
    Tem alguma coisa errada ai! \o/



  11. #11

    Padrão

    quando eu falei tudo, porque o outro lado eaqui dentro da empresa ficamos sem internet.....no caso, não temos acesso ao modem de forma alguma, só desligando o cabo da rede internet, desligando e ligando o modem novamente.meus switchs não são gerenciáveis.

  12. #12

    Padrão

    acho que resolvi...era a droga do modem mesmo, coloquei o velho speed stream e desde as 14:00 está tudo normal.com as regras do ipforward consegui pingar na máquina do escritório agora tenho outra pergunta:

    Como faço para a máquina do escritório que agora tem o ip 192.168.254.4 entrar no domínio nfarec que tem ip 10.0.1.2??

    obs.:do servidor 10.0.1.2 consig pingar na máquina 192.178.254.4 e entrar no compartilhamento....será que só é deixar o ip 192.168.254.4, gw192.168.254.254 masc255.255.255.0 e dns 10.0.1.2?

    sei que consigo entrar via terminal service digitando 192.168.254.2 que é o ip que entra na máquina linux.