Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Como setar 2MB na serial0 do cisco 1721

    Comprei um cisco 1721 com 64 MB ram 32 de flash e 1 serial de 2MB.

    Como verificar se esta tudo nos valores que pedi, existe um comando para isso ?

    Como setar a serial para trabalhar a 2 MB ?



    Obrigado a todos.

  2. #2
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão

    Acredito que o comando

    sh ver

    tem tudo que vc precisa saber...



  3. #3

    Padrão

    se nao tiver nenhum qos no cisco.. vai ter a velocidade que a operadora te enviar...

    o parametro bandwidth .. nao limita a banda.. é apenas 'ilustrativo' no caso de usar balanceamento ou algo assim.. pra informar que aquela interface tem x k ... pra ele fazer os calculos de peso por serial...

  4. #4

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    se nao tiver nenhum qos no cisco.. vai ter a velocidade que a operadora te enviar...

    o parametro bandwidth .. nao limita a banda.. é apenas 'ilustrativo' no caso de usar balanceamento ou algo assim.. pra informar que aquela interface tem x k ... pra ele fazer os calculos de peso por serial...
    Alexandrecorrea, meu cisco é um 1700 series, tem uma wic 1t alta. Ele veio novo e configurei modo encapsulation ppp. No caso o link anterior era 512k e usava um cisco 800 configurado do mesmo modo.

    Migrei para 2MB e colocaram em modo paralelo o link, desativei o de 512k e subi o novo cisco no de 2mb.

    Só que o link de 2MB conectado direto no servidor sem ninguem pendurado e baixando de um servidor do projeto debian.org que tem 155MBits de upload, fica oscilando entre 150 Kbytes e 231 Kbytes, fiz o teste no servidor do avast.com que tambem tem um upload alto, faz a mesma coisa.

    Não passa de 231 Kbytes = 1848 Mbits, mas oscila muito.

    O link é da telefonica. será que o problema é com eles ou pode ser o roteador ?

    A configuração do roteador foi normal, somente as senhas de segurança e as configurações da fastethernet0 e serial0.


    Abraço.



  5. #5

    Padrão

    pode ser problema na operadora entao.. porque nao tem segredo

    cola o show run do seu cisco pra gente dar uma olhada..

    mas fora isso.. nao tem limitação nenhuma..

  6. #6

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    pode ser problema na operadora entao.. porque nao tem segredo

    cola o show run do seu cisco pra gente dar uma olhada..

    mas fora isso.. nao tem limitação nenhuma..
    show run

    Current configuration : 874 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname xxxxxx
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$$$$$$$$$$$$$$$tuLUiKp0
    !
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    no ip domain lookup
    ip name-server 200.153.0.68
    ip name-server 200.153.0.196
    no ftp-server write-enable
    !
    !
    !
    !
    interface FastEthernet0
    ip address 189.21.219.73 255.255.255.0 ( ele não seta mascara 248 nem a pau,)
    no ip mroute-cache
    speed auto
    !
    interface Serial0
    bandwidth 2048
    ip address 189.21.133.106 255.255.255.252
    encapsulation ppp
    no ip mroute-cache
    no fair-queue
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 189.21.133.105
    no ip http server
    !
    !
    line con 0
    password xxxxxxxxxxx
    login
    line aux 0
    line vty 0 4
    password xxxxxxxxxxx
    login
    !
    !
    end

    Tá ai alexandrecorrea.