+ Responder ao Tópico



  1. #1

    Padrão Correndo Internet no Mikrotik

    Olá amigos da under, estou com esse problema a varias dias e pesquisei em tudo quante lugar e não tive exito algum de encontrar, inclusive aqui na under, achei algumas coisas mais nao parecido com a minha, por isso peço a ajuda de quem posso me orientar, preciso correr apenas a internet nele, o resto eu vou na procura, o tanto que tudo que fui implementando nele foi dicas de amigos aqui da under, sem essas ajuda nunca iria chegar até aqui!! bem enfim vou posta como esta minhas configuraçao e agradeço de coração quem poder me ajudar... Abraços!!!

    Eu possuo no Mikrotik 1 Wlan (R52H)e 1 Lan (RTL), pretendo ligar o ADSL na Lan e mandar direto para a Wlan e compartilhar. Tenho um modem ADSL em bridge também.

    I ) Bem após ter instalado o SO Mikrotik, fui em Interface e mudei o nome das interfaces para LAN e WLAN.

    II) Depois criei uma BRIDGE e fui na guia ports e adicionei 2 comandos lá (LAN e WLAN).

    III) Após isso, coloquei um IP na interface BRIDGE: 192.168.0.2/24

    IV) Ai criei uma conexão PPPoE Client com o nome SPEEDY e setei a interface para LAN emarquei a opção (Use Peer DNS) “Não sei se isso ta certo, pois o Mikrotik disca pela LAN em cima do Modem ADSL e não conecta, ele só conecta quando eu seto a BRIDGE”.

    V) Bem fui e criei o DNS também e marquei a opção “Allow Remote Requests” também.

    VI) Criei um NAT >> IP / FIREWALL aba NAT com as configurações assim:
    Chain = srcnat Out Interface = SPEEDY
    Na aba Action: Action = masquerade

    VII) E depois criei o Gateway >> IP/Routes: (Não sei muito bem se isso é GW mesmo).
    Destination: 0.0.0.0/0
    Gateway...: 192.168.0.1

    Observação: Coloque IP apenas para a BRIDGE, o meu modem ta em BRIDGE também o IP dele é 192.168.0.254.

    Nos Clientes a configuração tão assim:
    IP: 192.168.0.10
    MASK:255.255.255.0
    GW:192.168.0.1
    DNS1: 200.204.0.10 DNS2: 200.204.0.138

  2. #2

    Padrão Esqueça

    Primeiro esqueça a bridge, coloque o mikrotik pra discar pela lan normalmente...assim ele ja pega a rota padrao e o dns automática. Depois seta um ip do tipo 10.0.0.1/24 na wlan e deixa o mascaramento da forma que esta. Ai vai adicionando os clientes 10.0.0.2/24 gw 10.0.0.1 dns 10.0.0.1(se vc setou o dns manual e deixou habilitado allow remote request) e seja feliz!



  3. #3

    Padrão É assim mesmo?

    Bem amigo, fiz o mikrotik discar na LAN, porem tive que deletar a BRIDGE senao nao conectava... Posso deletar a BRIDGE? ou preciso dela para correr internet no Mikrotik
    Outra duvida é, preciso colocar um IP para a LAN?(Tipo a mesma faixa que uso no modem, ou não a necessidade?) ou somente mesmo para a WLAN!
    e na questão do GW se for ver nen preciso ir em "IP/Routes" e adicionar um GW ou preciso?
    Valeu pelas dicas, estou começando a clarear minhas duvidas... Muito Obrigado
    Abraços

  4. #4

    Padrão Sim...

    Sim, vc pode deletar a bridge, vc nao precisa dela pra correr internet, vc so precisaria colocar 1 ip na mesma faixa do modem na lan caso vc precise acessar o mesmo, cria um ip na mesma faixa, e testa o acesso ao mesmo, depois desabilata esse ip evitando que os clientes fiquem mexendo no mesmo, ai qdo precisar fazer alguma manutenção vc habilita!



  5. #5

    Padrão

    Citação Postado originalmente por terencerocha Ver Post
    Primeiro esqueça a bridge, coloque o mikrotik pra discar pela lan normalmente...assim ele ja pega a rota padrao e o dns automática. Depois seta um ip do tipo 10.0.0.1/24 na wlan e deixa o mascaramento da forma que esta. Ai vai adicionando os clientes 10.0.0.2/24 gw 10.0.0.1 dns 10.0.0.1(se vc setou o dns manual e deixou habilitado allow remote request) e seja feliz!

    Bom dia amigo
    vc sabe me informar como eu tiro um scrip em txt do MICKOTIK

    grato sandro sa

  6. #6

    Padrão

    Beleza amigo, vou fazer os testes e posto aqui o resultado, em questao de desabilitar o IP da LAN, como seria isso? é indo em IP e clicando em cima da LAN e colocando desabilitar?
    Muito obrigado



  7. #7

    Padrão ???

    Citação Postado originalmente por proxycomm Ver Post
    Bom dia amigo
    vc sabe me informar como eu tiro um scrip em txt do MICKOTIK

    grato sandro sa
    O que você chama de tirar? É excluir? Ou pegar? Sabendo formular suas perguntas obterá respostas mais claras!

  8. #8

    Padrão O que sera que errei?

    Citação Postado originalmente por terencerocha Ver Post
    Sim, vc pode deletar a bridge, vc nao precisa dela pra correr internet, vc so precisaria colocar 1 ip na mesma faixa do modem na lan caso vc precise acessar o mesmo, cria um ip na mesma faixa, e testa o acesso ao mesmo, depois desabilata esse ip evitando que os clientes fiquem mexendo no mesmo, ai qdo precisar fazer alguma manutenção vc habilita!
    Olá amigo, fiz conforme voce falou, mais ele nao ta correndo internet, o que sera?
    mudei os IP's conforme tava antes, coloquei IP 192.168.0.1/24 na WLAN, deixei sem IP algum na LAN, e deletei a BRIDGE.

    Em Interface esta assim: WLAN, LAN e SPEEDY, ele esta conectando normal la no PPPoE Client, porem quando tento pingar em algum site do mikrotik ele nao pinga, eu so consigo pingar do MK para o Cliente e vice versa...

    Fiz o NAT lá com Chain = srcnat Out Interface = SPEEDY Action = masquerade

    o que sera que esta errado, desde ja muito obrigado pela ajuda...
    Abraços