• Patch LNK e Windows XP SP2

    A F-Secure informa aos usuários do Windows XP SP2 que eles também conseguem instalar o pacote para a correção da vulnerabilidade LNK. Tudo o que eles precisam fazer é mexer um pouco no registro do Windows. A Microsoft já havia encerrado o suporte para máquinas Windows com o Service Pack 2 no dia 13 de junho desse ano de 2010, e estaria oferecendo o patch LNK apenas para as versões do Windows XP SP3 e superiores. Entretanto, alterando a entrada de registro HKLM\System\CurrentControlSet\Control\Windows\CSDVersion, de 200 para 300, e posterior reinicialização da máquina, aparentemente irá confundir a requisição de chamada de versão de instalação, permitindo assim qu8e o patch possa ser instalado em versões antigas desse sistema operacional.


    De acordo com testes iniciais realizados pela F-Secure, ao seguir esse procedimento garante a proteção de seu computador contra a exploração da falha LNK em sistemas SP2. Entretanto, a companhia especialista em anti-virus desaconselha o uso desse método em em sistemas live já que poderia afetar a estabilidade do sistema. As mais de 1000 correções que vem embarcadas no pacote SP3 pavimentam a via para futuros patches e ainda inclui versões atualizadas de componentes do sistema como o Core XML Services e o Background Intelligent Transfer Service (BITS).

    A Microsoft também embarcou o MMC (Windows Installer and Management Console) no SP3. Em vista da enorme quantidade de correções e potenciais dependências dos componentes para atualização no SP3, não é aconselhável a instalação de patches voltados para sistemas SP3 em máquinas ainda utilizando o SP2. Esse é apenas um caso isolado para ajudar os usuários a manter seu sistema SP2 com o mínimo de brechas, sem precisar efetuar a migração para o SP3. Mas se quiser manter seu sistema mais protegido, e poder receber novas (e futuras) atualizações da Microsoft, efetue o upgrade de seu computador, do SP2 para o SP3. O suporte para o SP3 se estende até dia 8 de abril de 2014.


    Saiba Mais:

    [1] Heise Online: http://www.h-online.com/security/new...2-1053313.html

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L