• Nullsoft Corrige Falhas no Winamp

    A Nullsoft, tendo a frente os seus desenvolvedores, lançou um beta, Build 3033, para a versão 5.59 do media player Winamp. Além de adicionar suporte para o Android, esta versão beta pública aborda duas vulnerabilidades que haviam sido relatadas anteriormente no código de processamento para arquivos de extensão .mkv e .mtm, que podem supostamente ser exploradas para comprometer os sistemas dos usuários.



    Uma terceira vulnerabilidade, sendo considerada "inédita", explora um problema relacionado a um buffer no codec de vídeo VP6 que foi descoberto pelo especialista em segurança Secunia. O Winamp 5.581 é afetado, mas também há grande possibilidade de que as versões anteriores estejam vulneráveis.

    Mais detalhes sobre a versão beta pública, incluindo uma lista de alterações e links para download, podem ser encontrados em um post no Forum do Winamp. Como esta é uma versão de desenvolvimento, um log de alterações ainda não está disponível. A última versão estável é o Winamp 5.581.

    Saiba Mais:

    [1] Winamp: http://www.winamp.com/about
    [2] Secunia: http://secunia.com/secunia_research/2010-95/

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L