• Libimobiledevice com Suporte à iOS 4.2.1

    A nova versão 1.0.4 do libimobiledevice, uma biblioteca para comunicação com dispositivos móveis da Apple, agora suporta o recém-lançado IOS 4.2.1 para iPhone, o iPod touch e portáteis IPAD. Versões antigas da biblioteca, inclusive as contidas nas distribuições atuais, não conseguem estabelecer uma conexão SSL funcional com os dispositivos da Apple rodando a última versão do IOS.




    A biblioteca libimobiledevice fornece mecanismos que permitem que programas Linux possam se comunicar com o iPhone, iPod e iPads touch via USB, sem a necessidade de jailbreak no dispositivo Apple. Uma série de ferramentas de linha de comando são baseadas na biblioteca, incluindo programas para ativar e fazer o backup de i* products. Aplicativos como o Rhythmbox, media player Amarok e Gtkpod podem sincronizar dados entre PCs e dispositivos Apple, e o gerenciador de arquivos Nautilus é capaz de acessar arquivos através da área de usuários do sistema.


    Saiba Mais:

    [1] Libemobiledevice: http://www.libimobiledevice.org/

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L