• VMWare Alerta para Vulnerabilidades em seus Produtos

    A especialista em virtualização VMware, alerta para uma vulnerabilidade de segurança (CVE-2011-1126) em vários de seus produtos que executam o sistema Linux. Segundo a empresa, o utilitário vmrun, que é usado para executar várias tarefas em máquinas virtuais e é instalado por padrão, é suscetível a uma questão de escalação de privilégios. Isso é causado quando o utilitário carrega incorretamente, bibliotecas de alguns diretórios.

    Isso poderia, por exemplo, ser explorado por um usuário mal-intencionado, para obter privilégios e fazer alterações não autorizadas. VMware Workstation, em sua versão 7.1.3 e 6.5.5 (e anteriores) no Linux, assim como o VMware VIX API 1.10.2 para Linux e versões anteriores, estariam afetados pela falha. As versões dos produtos para Windows não são afetadas. Para corrigir o problema, a empresa lançou um patch para o VMware Workstation, no entanto, a VMware VIX API permanece sem correção. Mais detalhes sobre a ocorrência podem ser encontradas em notas de alerta de segurança, emitidas pela VMWare.


    Saiba Mais:

    [1] VMSA-2011-0006: https://www.vmware.com/security/advi...2011-0006.html

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L