• Cisco: Atualização para Unified Communications Manager para Correção de Vulnerabilidades

    A Cisco lançou uma atualização para o seu Unified Communications Manager, que corrige várias vulnerabilidades. A atualização fecha duas vulnerabilidades de injeção SQL em Unified Communications Manager, que permitiu que um invasor assumisse o controle do servidor de comunicações.

    A Cisco já eliminou três vulnerabilidades de negação de serviço (DoS) no processamento Voice Over IP (VOIP) SIP e uma vulnerabilidade de passagem de diretório. Todas as versões do Unified Communication Manager 6.xe ou posterior são afetadas. A Cisco tem patches disponíveis agora para todas as versões 7.x, exceto as que ele espera ter concluído até ao fim do mês.

    Além disso, a Cisco já atualizou o firmware para o software Cisco Wireless LAN Controller para corrigir uma vulnerabilidade de negação de serviço que existe na versão 6.0 e 7.0 do firmware; as atualizações estão disponíveis imediatamente.


    Saiba Mais:

    [1] Cisco Security Advisory: Cisco Wireless LAN Controllers Denial of Service Vulnerability: http://www.cisco.com/warp/public/707...0427-wlc.shtml

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L