• Ferramenta para Quebra de Senhas "John The Ripper" Traz Versão 1.7.7

    Ferramenta caracterizada pela gratuidade e por ser de código aberto para fins não comerciais, John The Ripper em sua versão 1.7.7 está disponível para variações de Unix, Windows, DOS, BeOS e OpenVMS. A ferramenta destina-se à detectar senhas Unix de relevância fraca. Além de vários tipos de hashes crypt(3) de senhas Unix, ela oferece suporte aos hashes LM do Windows, e muitos outros com patches específicos.

    Compondo as alterações realizadas na nova versão, estão a adição de suporte aos conjuntos de instruções de processamento Intel AVX e AMD XOP para bitslice DES, formato "dummy" agora é suportado, senhas de texto-puro codificadas em hexadecimal e prefixadas com $dummy$, para realizar testes mais rápidos e customização de listas de palavras, conjuntos de regras, arquivos .chr, etc.

    Os hashes de senhas do Apache $apr1$, baseados em MD5, agora são suportados junto com os hashes crypt(3) MD5 do FreeBSD, os quais já eram suportados. Esses 2 tipos de hashes podem ser carregados para tentativas de quebra simultanemente.

    Além disso, houve alguns ajustes em relação à bugs de menor importância e implementação de melhorias. Os códigos-fonte do John The Ripper 1.7.7 estão disponíveis para download assim como os arquivos binários prontos para a versão Windows da ferramenta, que podem ser baixados via PentestIT.


    Saiba Mais:

    [1] John The Ripper 1.7.7: http://www.pentestit.com/2011/04/28/...hn-ripper-177/

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L