• Gerenciamento de Ataques Melhorado com Armitage 09.08.11

    Uma das melhores ferramentas para trabalhar com gerenciamento de ataques para Metasploit, Armitage traz a sua versão 09.08.11. Como os atuantes da área de segurança são conhecedores, essa aplicação visualiza suas metas, recomenda exploits e expõe as capacidades avançadas do framework.

    Além disso, a ferramenta também facilita bastante a utilização do Metasploit, para os profissionais de segurança que entendem sobre técnicas de hacking, mas não usam o Metasploit em seu cotidiano. Para utilizar o Armitage, é necessário Java 1.6, Metasploit 4.0.0, um banco de dados e as informações para conexão a ele.

    O Armitage esta disponível para downloads a partir do repositório do BackTrack, e pode ser baixado e instalado através do comando apt-get install armitage.


    Saiba Mais:

    [1] Armitage Fast and Easy http://www.fastandeasyhacking.com/download

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L