• phpMyAdmin 3.4.9 Corrige Vulnerabilidades XSS

    Versão 3.4.9 do phpMyAdmin foi lançada hoje, fechando duas brechas de segurança na sua ferramenta de administração de de banco de dados. A atualização corrige vulnerabilidades na interface de configuração do phpMyAdmin, e os painéis de exportação nas seções de banco de dados do servidor, que podem ser explorados para ataques de Cross-Site Scripting (XSS).

    Todas as versões do ramo 3.4.x, incluindo a 3.4.8 são afetadas - a atualização para a 3.4.9 corrige os problemas mencionados. Alternativamente, patches são fornecidos. A nova versão também corrige nove outros bugs relacionados com a navegação, com a interface do usuário e relacionados a funcionalidade de edição. A lista completa de alterações pode ser encontrada nas notas de lançamento, e nos alertas de segurança do projeto. Versão 3.4.9 do phpMyAdmin está disponível para download, a partir do site do projeto.


    Saiba Mais:

    [1] SourceForge http://sourceforge.net/projects/phpm...otes.html/view

    Sobre o Autor: Camilla Lemke


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L