• Atualizações Fecham Falhas de Segurança no Wireshark 1.4.x e 1.6.x

    As versões 1.4.11 e 1.6.5 do analisador de protocolo de rede Wireshark, foram lançadas, corrigindo bugs e falhas encontradas na versões anteriores. A manutenção e atualizações de segurança para a ferramenta multi-plataforma, corrigem várias vulnerabilidades que poderiam ser exploradas por um atacante para causar uma negação de serviço (DoS) ou um comprometimento no sistema da vítima.

    As vulnerabilidades incluem um erro em NULL point, ao exibir informações de pacotes, problemas no analisador de arquivo que influenciam negativamente o Wireshark para deixar de verificar adequadamente tamanhos recorde para um número de formatos de captura de pacotes, e um dissector bug RLC de buffer overflow. As versões 1.4.0 a 1.4.10, e 1.6.0 a 1.6.4 são afetadas; mas a atualização para os novos lançamentos corrige esses problemas.


    Saiba Mais:

    [1] Wireshark Update http://www.wireshark.org/download.html

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L