• PostgreSQL Libera Atualizações de Segurança

    O Grupo de Desenvolvimento Global do PostgreSQL, lançou hoje dia 05 de junho, atualizações de segurança para todos os ramos ativos do seu sistema de banco de dados, incluindo as versões 9.1.4 e 9.0.8 e 8.4.12 e 8.3.19. Esta liberação contém 42 correções para a versão 9.1, e um menor número de correções para as versões mais antigas, incluindo correções relacionados ao fuso horário, correções de bugs de memória em to_tsquery(), correção de erros com tabelas temporárias ou transitórias usados ​​em scripts de extensão, além de ajustes referentes à inicialização de sessão envolvendo pg_attribute, à replicação síncrona quando houver alguma uma transação que apenas modificou as tabelas temporárias, entre outros reparos similares.



    PostgreSQL Apresenta mais 40 Correções de Segurança


    Tal como acontece com outras versões menores, os usuários não são obrigados a exportar e importar seu banco de dados ou usar pg_upgrade, a fim de aplicar esta versão de atualização; você pode simplesmente desligar o PostgreSQL e atualizar os binários. Assim, o usuário faz a pós-atualização após o banco de dados ter sido reiniciado. Se você usar o tipo de dados citext, e você atualizou de uma versão principal anterior executando pg_upgrade, consulte as notas de versão para 9.1.4 para importantes etapas pós-atualização.


    Saiba Mais:

    [1] Net Security http://www.net-security.org/secworld.php?id=13039


Visite: BR-Linux ·  VivaOLinux ·  Dicas-L