• Disponível Metasploit 4.6.0

    Na última semana, a equipe de desenvolvedores do Metasploit lançou a versão 4.6.0 do utilitário, que é uma das melhores e mais utilizadas ferramentas de pentest. A nova versão oferece suporte para OWASP Top 10 2013, interface de usuário renovada, obtenção de shell utilizando SQL Injection, suporte para autenticação web app, relatórios com sugestões de correção, assistente para testes de penetração com maior rapidez, além de assistente Web para aplicação de testes.


    Metasploit 4.6.0 também inclui seis novos módulos, incluindo exploits para E1500/E2500 Linksys e Netgear DGN1000B e novos módulos auxiliares para routers DLink e para PostgreSQL. Esta versão também remove tanto o Armitage e quanto o msfgui, os dois clientes baseados em Java, a partir dos instaladores binários do Metasploit. Isso deve ajudar a esclarecer o que é realmente suportado (e suportável) em um ambiente instalado.


    Saiba Mais:

    [1] Security Street Rapid7 https://community.rapid7.com/docs/DOC-2239

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L