Ver Feed RSS

minelli

Divisão por Tamanho de Downloads

Avalie este Post de Blog
Vou postar como Limitar os Download's por Tamanho:

1 - Link para calculo de tamanhos:
Código :
[url=http://www.gwebtools.com.br/converter-bit]Converter bit, byte, kilobit, kilobyte, megabit, megabyte, gigabit, gigabyte[/url]

Regras (Para evitar problemas deixei Disabled=yes):
Mikrotik versão 3.25
/IP FIREWALL MANGLE
Código :
/ip firewall mangle
add action=mark-connection chain=output comment="PROXYFULL 0-4M (Editada por Rodrigo_Minelli.'.)" connection-bytes=0-4194304 disabled=yes dscp=4 \
    new-connection-mark=Proxy_Full_4Mb_Conn passthrough=yes protocol=tcp
add action=mark-packet chain=output comment="" connection-mark=Proxy_Full_4Mb_Conn disabled=yes new-packet-mark=Proxy_Full_4Mb_Packet passthrough=yes
add action=mark-connection chain=output comment="PROXYFULL 4-8M (Editada por Rodrigo_Minelli.'.)" connection-bytes=4194304-8388608 disabled=yes \
    dscp=4 new-connection-mark=Proxy_Full_8Mb_Conn passthrough=yes protocol=tcp
add action=mark-packet chain=output comment="" connection-mark=Proxy_Full_8Mb_Conn disabled=yes new-packet-mark=Proxy_Full_8Mb_Packet passthrough=yes
add action=mark-connection chain=output comment="PROXYFULL 8-12M (Editada por Rodrigo_Minelli.'.)" connection-bytes=8388608-12582912 disabled=yes \
    dscp=4 new-connection-mark=Proxy_Full_12Mb_Conn passthrough=yes protocol=tcp
add action=mark-packet chain=output comment="" connection-mark=Proxy_Full_12Mb_Conn disabled=yes new-packet-mark=Proxy_Full_12Mb_Packet passthrough=yes

Queue Tree:
/QUEUE TREE
Código :
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=4M name=Proxy_Full_4Mb packet-mark=Proxy_Full_4Mb_Packet parent=\
    global-out priority=2 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=3M name=Proxy_Full_8Mb packet-mark=Proxy_Full_8Mb_Packet parent=\
    global-out priority=2 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=2M name=Proxy_Full_12Mb packet-mark=Proxy_Full_12Mb_Packet parent=\
    global-out priority=2 queue=default

Lembrando que as regras são de autoria do CATV_BRASIL e foram adaptadas pra melhor funcionamento por mim.
Por Favor se for util agradeça.

OBS.: Caros Moderadores, fiz questão de ler e imprimir todos os itens da regras deste forum e num vi nenhuma irregularidade no post aqui no Blog por isso gostaria que não o removessem se necessário move-lo.
Por garantia como meus postes teem sumido de vez em quando tirei um PrintScreen caso precise recoloca-lo no forum.

Desde ja Agradeço a todos.

Atualizado 25-06-2009 em 15:37 por minelli

Categorias
Mikrotik

Comentários

  1. Avatar de MarcusMaciel
    Minelli a unica desvantagem de postar no seu blog é que voce nao vai receber agradecimentos nem respostas apenas comentarios no seu post.

    Mais voce esta livre para postar onde quiser desde que nao seja pergunta no blog
  2. Avatar de MarcusMaciel
    outra coisa minelli pq vc nao configura um avatar heim ??? É só acessar http://under-linux.org/forums/profile.php?do=editavatar
  3. Avatar de minelli
    Citação Postado originalmente por MarcusMaciel
    Minelli a unica desvantagem de postar no seu blog é que voce nao vai receber agradecimentos nem respostas apenas comentarios no seu post.

    Mais voce esta livre para postar onde quiser desde que nao seja pergunta no blog
    Eu posto nos dois lugares, pois assim todos que um dia viram o post, saberam que podem procura-lo aqui ao invés de ficar revirando paginas e paginas do forum, mas claro terão de pelo menos guardar meu nom e, rsssss.
    Quanto ao avatar estarei sim em breve estar colocando minha foto.
  4. Avatar de mktguaruja
    Amigo parabens, eu queria saber c teria muita diferença de adaptar essa regra para a versao 3.23 ou 3.13. Obrigad
  5. Avatar de minelli
    Citação Postado originalmente por mktguaruja
    Amigo parabens, eu queria saber c teria muita diferença de adaptar essa regra para a versao 3.23 ou 3.13. Obrigad
    Amigo essas regras funcionam em qualquer versão 3.xx.
    Já para a versão MK 2.xx realmente tem sim de fazer várias alterações.

+ Enviar Comentário




Visite: BR-Linux ·  VivaOLinux ·  Dicas-L