Ver Feed RSS

acris

Certificação Digital e Linux em Minas

Avalie este Post de Blog
Vou ser rápida. Eu não pude acreditar quando soube que deveria instalar programas que só rodam no Windows 2000 ou XP e no Internet Explorer para receber um auxílio à pesquisa. Ainda não desisti de tentar, mas acho importante marcar minha posição: estou envergonhada de viver num estado cujos órgãos não tem o menor pudor em trabalhar com um Windows (ainda por cima desatualizado) e usar, para certificação digital, que exige segurança, um navegador conhecido por sua insegurança. Estou envergonhada de saber que a pesquisa que eu fizer com esta verba vai servir para dar mais força a instituições que ignoram completamente o software livre e a liberdade de escolha, que são bandeiras do meu trabalho.
No meu gabinete, na faculdade, tenho 3 máquinas. Uma roda MacOS, outra roda Linux e outra, da minha colega, roda Windows Vista. Se eu não encontrar uma boa alma que tenha XP e IE no seu micro, sou forçada ou a comprar ou a piratear esses programas para poder receber um auxílio a pesquisa, ou seja, ou a PRODEMGE está vendendo Microsoft, ou estimula a pirataria, ou ambos. Nenhuma outra alternativa. Vergonhoso. Copio abaixo a última mensagem recebida, quando perguntei se eles poderiam me indicar alguém que instalasse o programa no linux ou no Mac:

Clique na imagem para uma versão maior

Nome:	         FAPEMIG_CERT.png
Visualizações:	1194
Tamanho: 	25,3 KB
ID:      	13721


Conforme orientações no link WWW.fapemig.br/toe.php o workflow só funciona no Windows 2000 ou XP e no navegador Internet Explorer. A senhora deverá utilizar um micro com esta plataforma e este browser para assinar seu termo de outorga.

Atualizado 20-08-2010 em 17:36 por acris

Categorias
Artigos

Comentários

  1. Avatar de bacas
    Bom dia acris.
    isto de funcionar só no internet explore é mentira.
    trabalho em uma fundação (FEOP) de ouro preto, e o presidente que é pesquisador tambem usa o worflow.
    quinta feira ele tentava acessar o site e nao conseguia, nao me lembro bem o erro mas era algo como "bad server ...." sei la.
    e adivinha, fui ao pc dele e falei p ele entrar pelo mozila, e deu certo.
    esse povo da fapemig é muito ruim. os tecnicos devem ser aqueles que fazem cursos de 40 horas e ganham certificados... rsrsrsrs
    p vc ter uma ideia, precisei instalar um tokem epass2000 em um win7. vc baixa os programas que eles indicam e nao da certo.
    olhei o fabricante(americano claro), entrei em sua pagina na net e la baixei os drivers certinho e esta tudo as mil maravilhas.
    nao é falar mal mas..... essa fapemig, esse suporte deles é uma mer........
  2. Avatar de tony130666
    Realmente suporte hoje pago ou de graça não está legal. Pouco dias fui instalar um e-cnpj usando um cartão conectado em um adaptador usb e se eu não procuro em fóruns não tinha instalado. E melhor descobri que funciona no Linux + Firefox.
  3. Avatar de fabiocs
    Já passei pelo mesmo problema, quando fui comprar uma Assinatura Digital da Prodemge.. para empresa onde trabalho.. Paguei um pau violento...para o vendedor... pelos menos ele me disse que iria passar para superior dele a minha solicitação... Mas o importante é não desistirmos nunca... já obtivemos muitas vitórias em relação ao software livre....
  4. Avatar de bacas
    e é uma coisa ate se pensar...
    ja tentou usar o workflow no linux? mesmo eles falando que nao da certo?
  5. Avatar de acris
    Pois é, moçada, o que eu comecei a tentar foi fazer rodar o IEca via wine. consegui instar via wine todos os programas indicados pela FAPEMIG e até fazer o registro do programa, mas não consegui usar o IEca...
    Agora vou tentar mesmo no linux com Firefox, daí conto aqui. Obrigada pela luz! Eu estava desanimando... ;-)
  6. Avatar de bacas
    desanima mesmo nao.
    começo a pensar que isto nao passa de preguiça desse povo do suporte.
    por achar que no linux vai dar dor de cabeça.
    faça igual comentei. olhe no dispositivo o nome do fabricante e vai no santo google que vc acha o site e la deve ter p linux. vc me deu uma ideia, depois vou testar aqui o workflow no linux
  7. Avatar de acris
    Bom, achei um site com drivers para linux e, como sou "burrinha" e fui instalar o .deb via aptitude, descobri que nos repositorios do ubuntu tem o driver pro smart card, adequado a esse etoken.
    Instalei tudo que achei até agora, mas ainda não consegui fazer funcionar... Preciso resolver com urgencia, senao quinta de manha terei que achar um windows xp e um ie6 e dar um jeito... Any help?
    OpenSC
    bjs
    acris

+ Enviar Comentário



Visite: BR-Linux ·  VivaOLinux ·  Dicas-L