Ver Feed RSS

Geeek

Atualização de FirmWare em RouterBoards

Avaliação: 3 votos, 5,00 média.
Ola nerds,

Venho acompanhando ultimamente no fórum muitos relatos e até por eu mesmo em que a RB 750G não rende em performance, sua CPU fica estática em 100% a quase todo tempo, baseado nisto resolvi queimar a cuca e tentar contornar esta situação, depois de tentar vários processos, até overclock de cpu, percebi uma grande melhora no desempenho da mesma e estou aqui para compartilhar com os amigos.
O processo foi da seguinte forma como vou explicar logo a baixo senhores:


  1. Atualize a versão do rOS Mikrotik para a mais recente 4.15.
    Em seguida identificaremos a versão da BIOS / firmware da Routerboard.
    Código:
    /system routerboard print
    Nome:      print 750G.png
Visitas:     7779
Tamanho:  49,8 KB


    Exemplo de uma RB 450G sem atualização:

    Nome:      450G print.png
Visitas:     7869
Tamanho:  5,4 KB

    Exemplo de uma RB 433AH sem atualização:

    Nome:      433AH update.png
Visitas:     7826
Tamanho:  9,4 KB
  2. Esta disponível o upgrade, vamos atualizar:
    Código:
    /system routerboard upgrade
    Nome:      update 750G.jpg
Visitas:     7884
Tamanho:  27,8 KB
  3. Feito toda essa matemática maluca é só reininciar a Routerboard.

Código:
/system reboot
Um print de como ficou a Routerboard depois da atualização:
Nome:      750G att.jpg
Visitas:     7879
Tamanho:  19,8 KB


Nome:      result 750G.jpg
Visitas:     8227
Tamanho:  155,2 KB

e Fim!

Testem e relatem as mudanças.
Nota: Este processo pode ser feito com qualquer RouterBoard!

Nome:      t56572_1282979873.jpg
Visitas:     4929
Tamanho:  1,5 KB
Rodrigo Gregório (Geeek)
MTCNA - MikroTik Certified Network Associate
Consultor Mikrotik Oficial in Rio de Janeiro
Tel: (21) 7907-2777

Meu telefone e msn é somente para Consultoria!

Atualizado 09-08-2012 em 17:32 por Geeek

Categorias
Artigos , Dicas , Reviews , Tutoriais

Comentários

  1. Avatar de Diogo Medeiros
    Realmente meu amigo, fiz aqui e ficou muito bom ! Obrigado pela dica .
  2. Avatar de m4d3
    Geek meu amigo, mandou bem neste mini tutorial, o que acha de postar isso no wiki.mikrotik.com

    Grande abraço
  3. Avatar de Geeek
    Citação Postado originalmente por m4d3
    Geek meu amigo, mandou bem neste mini tutorial, o que acha de postar isso no wiki.mikrotik.com

    Grande abraço
    Não tinha pensado nisto especificamente, mas ja me deu na teia em traduzir para portugues ela toda, pois toda vez que faço consulta lá é uma briga feia. hehe
  4. Avatar de muriloc4
    excelente...mas 16% com 25 conectados num é muito não???
  5. Avatar de Geeek
    Citação Postado originalmente por muriloc4
    excelente...mas 16% com 25 conectados num é muito não???
    Em vista de 100% estáticamente que ela ficava, não!
  6. Avatar de wilkerpaz
    Muito bom amigo, mais um procedimento a ser analizado... Ja atualizei a minha, sou daqueles que pensa que atualização é pra ter alguma melhoria...
  7. Avatar de lopesmfl
    ola gostaria de saber se o cartao r52h funciona com amplificador hyperlink de 1w... e que tenho um sansung swl3300 e 20 mts de cabo ai perde muito precizo do amplificador para minimizar a perda obrigado
  8. Avatar de Geeek
    Citação Postado originalmente por lopesmfl
    ola gostaria de saber se o cartao r52h funciona com amplificador hyperlink de 1w... e que tenho um sansung swl3300 e 20 mts de cabo ai perde muito precizo do amplificador para minimizar a perda obrigado
    Amigo sugiro a você consultar um especialista em wireless pois usar amplificador é fazer besteira!
  9. Avatar de Checkinho
    Geeek...atuaLizei uma Rb450G ficou xique,resolveu meu problema!!! Valeu mesmo!!!
  10. Avatar de pinhais
    Amigo a minha RB 1100 mostra assim:


    [admin@SERVER-1100] /system routerboard> print
    routerboard: yes
    model: "1100"
    serial-number: "293501446E8B"
    current-firmware: "2.29"
    upgrade-firmware: "2.27"
    [admin@SERVER-1100] /system routerboard>

    Vejo que o processamento dela fica sempre alto.

    Será que ta certo.
  11. Avatar de Geeek
    Citação Postado originalmente por pinhais
    Amigo a minha RB 1100 mostra assim:


    [admin@SERVER-1100] /system routerboard> print
    routerboard: yes
    model: "1100"
    serial-number: "293501446E8B"
    current-firmware: "2.29"
    upgrade-firmware: "2.27"
    [admin@SERVER-1100] /system routerboard>

    Vejo que o processamento dela fica sempre alto.

    Será que ta certo.
    Que versao do router OS esta instalada?
  12. Avatar de pinhais
    a versão é 4.13 level 6
  13. Avatar de Geeek
    Citação Postado originalmente por pinhais
    a versão é 4.13 level 6
    Talvez a V 4.16 desbug isso, só testando para ver.
  14. Avatar de pinhais
    Exatamente, atualizei para 4.16 e veja como ficou:

    [admin@SERVER-1100] /system routerboard> print
    routerboard: yes
    model: "1100"
    serial-number: "293501446E8B"
    current-firmware: "2.29"
    upgrade-firmware: "2.29"
    [admin@SERVER-1100] /system routerboard>

    att:
  15. Avatar de Geeek
    Citação Postado originalmente por pinhais
    Exatamente, atualizei para 4.16 e veja como ficou:

    [admin@SERVER-1100] /system routerboard> print
    routerboard: yes
    model: "1100"
    serial-number: "293501446E8B"
    current-firmware: "2.29"
    upgrade-firmware: "2.29"
    [admin@SERVER-1100] /system routerboard>

    att:
    Agora sim parece estar correto.
  16. Avatar de robersonfox
    Olá Rodrigo, fiz este procedimento, em seguida tentei atualizar o MK para 4.17 minha RB450G estava com o 4.10, porém, agora ela não inicia mais, as luzes acendem, ela beepa somente uma vez, saberia me dizer como resetar ela?
    Outra coisa, para que serve a segunda entrada de energia nela? Seria para enviar energia atraves do POE para um rádio?
  17. Avatar de Geeek
    Citação Postado originalmente por robersonfox
    Olá Rodrigo, fiz este procedimento, em seguida tentei atualizar o MK para 4.17 minha RB450G estava com o 4.10, porém, agora ela não inicia mais, as luzes acendem, ela beepa somente uma vez, saberia me dizer como resetar ela?
    Outra coisa, para que serve a segunda entrada de energia nela? Seria para enviar energia atraves do POE para um rádio?
    Bom neste caso vc tera que usar o aplicativo de netinstall e refazer a instalacao do sistema via cabo serial.
  18. Avatar de INFOPC
    Muito bom mesmo este mini tutorial! 10 estrelinha para ti!!

+ Enviar Comentário



Visite: BR-Linux ·  VivaOLinux ·  Dicas-L