Ver Feed RSS

ederamboni

Xbox Live Liberando Portas

Avalie este Post de Blog
Ola!!!
Segue as configurações necessarias para funcionamento do Live, para quem tem Xbox e esta com problemas de conexão, principalmente no Audio do mesmo.

Fiz um estudo encima de materiais que encontrei no google e aqui mesmo no forum, e estou montando uma pequena "Receita de Bolo",
logo abaixo segue o link do post no forum a qual dei uma olhada e também dou os creditos.

/ip firewall nat
add action=dst-nat chain=dstnat comment="XBOX" disabled=no dst-port=3074 protocol=udp to-ports=3470
add action=dst-nat chain=dstnat comment="" disabled=no dst-port=3074 protocol=tcp to-ports=3470
add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 protocol=udp to-ports=53
add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 protocol=tcp to-ports=53

/ip firewall filter
add action=accept chain=forward comment="XBOX LIVE" disabled=no dst-port=3074 protocol=tcp
add action=accept chain=forward comment="" disabled=no dst-port=3074 protocol=udp
add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=udp
add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=tcp
add action=accept chain=forward comment="" disabled=no dst-port=88 protocol=udp
add action=accept chain=forward comment="" disabled=no dst-port=88 protocol=tcp

/ip firewall mangle
add action=accept chain=forward comment="PORTAS XBOX" disabled=no dst-port=3074 protocol=tcp
add action=accept chain=forward comment="" disabled=no dst-port=3074 protocol=udp
add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=udp
add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=tcp

/ip upnp
set allow-disable-external-interface=no enabled=yes show-dummy-rule=yes
/ip upnp interfaces
add disabled=no interface=COPEL type=external
add disabled=no interface=Local type=internal


Bom depois que implementei essas configurações funcionou normalmente, parei de ter problemas com o meu e com pessoal que joga pelo Xbox Live.

Boa Sorte a todos!!!

Fonte: http://under-linux.org/f212/liberando-portas-no-mk-para-xbox360-143919/

Atualizado 22-01-2011 em 17:26 por ederamboni

Categorias
Dicas , Tutoriais

Comentários

  1. Avatar de dulio2002
    Bom post o seu. Fiz as configurações conforme postado por você mas tive um problema de MTU na Live, principlamente com alguns clientes em que eu uso ip quente para a live funcionar? Vc tem alguma idéia do que eu posso fazer para que funcione? "A rede não tem uma configuração de MTU suficiente. O Xbox LIVE requer uma configuração mínima de MTU de 1364." Essa é a mensagem do Xbox quando acessando a Live, porém, ao desativar as regras tudo volta ao normal. Abraço e até mais.
  2. Avatar de JonasMT
    Opa gostei amigo, aqui esta dando nat moderada... A noite testo e posto o resultado
  3. Avatar de hbuzatto
    Muito bom cara, valeu mesmo!!!
  4. Avatar de TreiscBr
    Já como usuário do Xbox Live, como proceder no Xbox 360, tem como? Como jogo Halo 4 os que o controlam é no EUA, assim vive caindo a conexão e procurando o melhor servidor, devido que estamos longe deles, e além do que a minha internet é de 4 MB, mas penso que chega em menos de 10%, assim em horários de pico, cai a conexão. Quem pode me clarear sobre este aspecto. grato.
  5. Avatar de TreiscBr
    Passado o vendaval, e que ninguém respondeu a minha dúvida, vamos lá agora tenho uma internet banda larga da Net Combo Multi com 30 MB e ping nos sites www.minhaconexao.com.br e do www.speedtest.net na faixa de 50 ms, vamos supor, mas no sistema Live a latência é de 222ms e piorou, cai com mais frequência e desconecta da live toda hora, virou um inferno, quando era da Vivo com 4MB era muito melhor, caia menos do provedor, mas desconectar da live nunca ocorria, deste modo o problema é no Brasil, e não lá nos esteites, como afirmei, são nós brasileiros que controlamos a nós mesmos, e dá neste carnaval de malabarismo em ganhar com envio de baixo sinal para o cliente, e faturar com os pagamentos mensais de uma banda larga que só tem nome, isto no Brasil é uma grande mentira, devia se ser chamada de banda estreita.

+ Enviar Comentário



Visite: BR-Linux ·  VivaOLinux ·  Dicas-L