Ver Feed RSS

interhome

[DICA] 07 - Sistema de Cobrança no Mikrotik

Avaliação: 2 votos, 4,50 média.
https://www.facebook.com/notes/mikrotik-rio-brasil/dica-07-sistema-de-cobran%C3%A7a-no-mikrotik/453211081433827

No intuito de contribuir com o desenvolvimento de provedores que ainda não podem arcar com o custo de um software externo de administração.Segue regras a se inserir no Mikrotik para que ele envie mensagem e bloqueio automaticamente.

Criado para provedores que usam Hotspot para autenticação e já tenham mensagem e bloqueios devidamente configurados em seus profiles.

Para que haja funcionamento correto é necessário em seu Hotspot os profile tenham os seguintes nomes:

Código :
DIA_10_150
 
DIA_10_256
 
DIA_10_350
 
DIA_10_512
 
DIA_10-1MEGA
 
DIA_10_AVISO_150
 
DIA_10_AVISO_256
 
DIA_10_AVISO_350
 
DIA_10_AVISO_512
 
DIA_10_AVISO-1MEGA
 
DIA_10_PAGO_150
 
DIA_10_PAGO_256
 
DIA_10_PAGO_350
 
DIA_10_PAGO_512
 
DIA_10_PAGO-1MEGA
 
DIA_25_150
 
DIA_25_256
 
DIA_25_350
 
DIA_25_512
 
DIA_25-1MEGA
 
DIA_25_AVISO_150
 
DIA_25_AVISO_256
 
DIA_25_AVISO_350
 
DIA_25_AVISO_512
 
DIA_25_AVISO-1MEGA
 
DIA_25_PAGO_150
 
DIA_25_PAGO_256
 
DIA_25_PAGO_350
 
DIA_25_PAGO_512
 
DIA_25_PAGO-1MEGA

As configurações estão considerando os planos acima, e que oprovedor tenha 2 datas de vencimento. 10 e 25 do mês.

Explicando o funcionamento:

O cliente pagando no mês, troque o profile para PAGO. O cliente que tem vencimento dia 10 e não esta como PAGO terá o seu profile alterado para AVISO dia 13, e dia 16 passara para BLOQUEIO. Dia 1 do mês seguinte todos os PAGO voltam ao plano PADRÃO e começa novo ciclo.

REGRAS:
Código :
/system script
add name=COBRANCA_DIA_10_AVISO_150 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_150\"] profile=\"DIA_10_AVISO\
    _150\""
add name=COBRANCA_DIA_10_AVISO_256 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_256\"] profile=\"DIA_10_AVISO\
    _256\""
add name=COBRANCA_DIA_10_AVISO_350 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_350\"] profile=\"DIA_10_AVISO\
    _350\""
add name=COBRANCA_DIA_10_AVISO_512 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_512\"] profile=\"DIA_10_AVISO\
    _512\""
add name=COBRANCA_DIA_10_BLOQUEIO_150 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_AVISO_150\"] profile=\"DIA_10\
    _BLOQUEIO_150\""
add name=COBRANCA_DIA_10_BLOQUEIO_256 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_AVISO_256\"] profile=\"DIA_10\
    _BLOQUEIO_256\""
add name=COBRANCA_DIA_10_BLOQUEIO_350 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_AVISO_350\"] profile=\"DIA_10\
    _BLOQUEIO_350\""
add name=COBRANCA_DIA_10_BLOQUEIO_512 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_AVISO_512\"] profile=\"DIA_10\
    _BLOQUEIO_512\""
add name=COBRANCA_DIA_10_ZERAR_PAGAMENTO_150 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_PAGO_150\"] profile=\"DIA_10_\
    150\""
add name=COBRANCA_DIA_10_ZERAR_PAGAMENTO_256 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_PAGO_256\"] profile=\"DIA_10_\
    256\""
add name=COBRANCA_DIA_10_ZERAR_PAGAMENTO_350 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_PAGO_350\"] profile=\"DIA_10_\
    350\""
add name=COBRANCA_DIA_10_ZERAR_PAGAMENTO_512 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_PAGO_512\"] profile=\"DIA_10_\
    512\""
add name=COBRANCA_DIA_25_AVISO_150 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_150\"] profile=\"DIA_25_AVISO\
    _150\""
add name=COBRANCA_DIA_25_AVISO_256 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_256\"] profile=\"DIA_25_AVISO\
    _256\""
add name=COBRANCA_DIA_25_AVISO_350 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_350\"] profile=\"DIA_25_AVISO\
    _350\""
add name=COBRANCA_DIA_25_AVISO_512 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_512\"] profile=\"DIA_25_AVISO\
    _512\""
add name=COBRANCA_DIA_25_BLOQUEIO_150 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_AVISO_150\"] profile=\"DIA_25\
    _BLOQUEIO_150\""
add name=COBRANCA_DIA_25_BLOQUEIO_256 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_AVISO_256\"] profile=\"DIA_25\
    _BLOQUEIO_256\""
add name=COBRANCA_DIA_25_BLOQUEIO_350 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_AVISO_350\"] profile=\"DIA_25\
    _BLOQUEIO_350\""
add name=COBRANCA_DIA_25_BLOQUEIO_512 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_AVISO_512\"] profile=\"DIA_25\
    _BLOQUEIO_512\""
add name=COBRANCA_DIA_25_ZERAR_PAGAMENTO_150 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_PAGO_150\"] profile=\"DIA_25_\
    150\""
add name=COBRANCA_DIA_25_ZERAR_PAGAMENTO_256 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_PAGO_256\"] profile=\"DIA_25_\
    256\""
add name=COBRANCA_DIA_25_ZERAR_PAGAMENTO_350 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_PAGO_350\"] profile=\"DIA_25_\
    350\""
add name=COBRANCA_DIA_25_ZERAR_PAGAMENTO_512 policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_PAGO_512\"] profile=\"DIA_25_\
    512\""
add name=COBRANCA_DIA_10_AVISO-1MEGA policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10-1MEGA\"] profile=\"DIA_10_AVI\
    SO-1MEGA\""
add name=COBRANCA_DIA_10_BLOQUEIO-1MEGA policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_AVISO-1MEGA\"] profile=\"DIA_\
    10_BLOQUEIO-1MEGA\""
add name=COBRANCA_DIA_10_ZERAR_PAGAMENTO-1MEGA policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_10_PAGO-1MEGA\"] profile=\"DIA_1\
    0-1MEGA\""
add name=COBRANCA_DIA_25_AVISO-1MEGA policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25-1MEGA\"] profile=\"DIA_25_AVI\
    SO-1MEGA\""
add name=COBRANCA_DIA_25_BLOQUEIO-1MEGA policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_AVISO-1MEGA\"] profile=\"DIA_\
    25_BLOQUEIO-1MEGA\""
add name=COBRANCA_DIA_25_ZERAR_PAGAMENTO-1MEGA policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\
    / ip hotspot user set [find profile=\"DIA_25_PAGO-1MEGA\"] profile=\"DIA_2\
    5-1MEGA\""
 
/system scheduler
 
add comment="" disabled=no interval=0s name=\
    COBRANCA_DIA_10_ZERAR_PAGAMENTO_07/2010 on-event="system script run COBRAN\
    CA_DIA_10_ZERAR_PAGAMENTO_150\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_512\r\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=aug/01/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name="COBRANCA_DIA_10_AVISO 09/2010" \
    on-event="system script run COBRANCA_DIA_10_AVISO_150\r\
    \nsystem script run COBRANCA_DIA_10_AVISO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_AVISO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_AVISO_512\r\
    \nsystem script run COBRANCA_DIA_10_AVISO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=sep/13/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name="COBRANCA_DIA_10_AVISO 10/2010" \
    on-event="system script run COBRANCA_DIA_10_AVISO_150\r\
    \nsystem script run COBRANCA_DIA_10_AVISO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_AVISO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_AVISO_512\r\
    \nsystem script run COBRANCA_DIA_10_AVISO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=oct/13/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    "COBRANCA_DIA_10_BLOQUEIO 11/2010" on-event="system script run COBRANCA_DI\
    A_10_BLOQUEIO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_512\r\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=nov/16/2010 start-time=00:00:00
add comment="" disabled=no interval=2m22s name=MAC on-event=MAC policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=jan/01/1970 start-time=00:00:00
add comment="" disabled=no interval=0s name="COBRANCA_DIA_10_AVISO 08/2010" \
    on-event="system script run COBRANCA_DIA_10_AVISO_150\r\
    \nsystem script run COBRANCA_DIA_10_AVISO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_AVISO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_AVISO_512\r\
    \nsystem script run COBRANCA_DIA_10_AVISO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=aug/13/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name="COBRANCA_DIA_10_AVISO 12/2010" \
    on-event="system script run COBRANCA_DIA_10_AVISO_150\r\
    \nsystem script run COBRANCA_DIA_10_AVISO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_AVISO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_AVISO_512\r\
    \nsystem script run COBRANCA_DIA_10_AVISO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=dec/13/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    "COBRANCA_DIA_10_BLOQUEIO 07/2010" on-event="system script run COBRANCA_DI\
    A_10_BLOQUEIO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_512\r\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=jul/16/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    "COBRANCA_DIA_10_BLOQUEIO 08/2010" on-event="system script run COBRANCA_DI\
    A_10_BLOQUEIO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_512\r\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=aug/16/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    "COBRANCA_DIA_10_BLOQUEIO 09/2010" on-event="system script run COBRANCA_DI\
    A_10_BLOQUEIO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_512\r\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=sep/16/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    "COBRANCA_DIA_10_BLOQUEIO 10/2010" on-event="system script run COBRANCA_DI\
    A_10_BLOQUEIO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_512\r\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=oct/16/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    "COBRANCA_DIA_10_BLOQUEIO 12/2010" on-event="system script run COBRANCA_DI\
    A_10_BLOQUEIO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO_512\r\
    \nsystem script run COBRANCA_DIA_10_BLOQUEIO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=dec/16/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name="COBRANCA_DIA_10_AVISO 11/2010" \
    on-event="system script run COBRANCA_DIA_10_AVISO_150\r\
    \nsystem script run COBRANCA_DIA_10_AVISO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_AVISO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_AVISO_512\r\
    \nsystem script run COBRANCA_DIA_10_AVISO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=nov/13/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name="COBRANCA_DIA_25_AVISO 07/2010" \
    on-event="system script run COBRANCA_DIA_25_AVISO_150\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_512\r\
    \nsystem script run COBRANCA_DIA_25_AVISO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=jul/28/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name="COBRANCA_DIA_25_AVISO 08/2010" \
    on-event="system script run COBRANCA_DIA_25_AVISO_150\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_512\r\
    \nsystem script run COBRANCA_DIA_25_AVISO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=aug/28/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name="COBRANCA_DIA_25_AVISO 09/2010" \
    on-event="system script run COBRANCA_DIA_25_AVISO_150\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_512\r\
    \nsystem script run COBRANCA_DIA_25_AVISO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=sep/28/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name="COBRANCA_DIA_25_AVISO 10/2010" \
    on-event="system script run COBRANCA_DIA_25_AVISO_150\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_512\r\
    \nsystem script run COBRANCA_DIA_25_AVISO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=oct/28/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name="COBRANCA_DIA_25_AVISO 11/2010" \
    on-event="system script run COBRANCA_DIA_25_AVISO_150\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_512\r\
    \nsystem script run COBRANCA_DIA_25_AVISO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=nov/28/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name="COBRANCA_DIA_25_AVISO 12/2010" \
    on-event="system script run COBRANCA_DIA_25_AVISO_150\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_AVISO_512\r\
    \nsystem script run COBRANCA_DIA_25_AVISO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=dec/28/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    "COBRANCA_DIA_25_BLOQUEIO 07/2010" on-event="system script run COBRANCA_DI\
    A_25_BLOQUEIO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_512\r\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=jul/30/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    "COBRANCA_DIA_25_BLOQUEIO 08/2010" on-event="system script run COBRANCA_DI\
    A_25_BLOQUEIO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_512\r\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=aug/30/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    "COBRANCA_DIA_25_BLOQUEIO 09/2010" on-event="system script run COBRANCA_DI\
    A_25_BLOQUEIO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_512\r\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=sep/30/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    "COBRANCA_DIA_25_BLOQUEIO 10/2010" on-event="system script run COBRANCA_DI\
    A_25_BLOQUEIO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_512\r\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=oct/30/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    "COBRANCA_DIA_25_BLOQUEIO 11/2010" on-event="system script run COBRANCA_DI\
    A_25_BLOQUEIO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_512\r\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=nov/30/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    "COBRANCA_DIA_25_BLOQUEIO 12/2010" on-event="system script run COBRANCA_DI\
    A_25_BLOQUEIO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO_512\r\
    \nsystem script run COBRANCA_DIA_25_BLOQUEIO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=dec/30/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    COBRANCA_DIA_10_ZERAR_PAGAMENTO_08/2010 on-event="system script run COBRAN\
    CA_DIA_10_ZERAR_PAGAMENTO_150\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_512\r\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=sep/01/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    COBRANCA_DIA_10_ZERAR_PAGAMENTO_09/2010 on-event="system script run COBRAN\
    CA_DIA_10_ZERAR_PAGAMENTO_150\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_512\r\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=oct/01/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    COBRANCA_DIA_10_ZERAR_PAGAMENTO_10/2010 on-event="system script run COBRAN\
    CA_DIA_10_ZERAR_PAGAMENTO_150\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_512\r\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=nov/01/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    COBRANCA_DIA_10_ZERAR_PAGAMENTO_11/2010 on-event="system script run COBRAN\
    CA_DIA_10_ZERAR_PAGAMENTO_150\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_512\r\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=dec/01/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    COBRANCA_DIA_10_ZERAR_PAGAMENTO_12/2010 on-event="system script run COBRAN\
    CA_DIA_10_ZERAR_PAGAMENTO_150\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_350\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO_512\r\
    \nsystem script run COBRANCA_DIA_10_ZERAR_PAGAMENTO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=jan/01/2011 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    COBRANCA_DIA_25_ZERAR_PAGAMENTO_07/2010 on-event="system script run COBRAN\
    CA_DIA_25_ZERAR_PAGAMENTO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_350\
    \n\r\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_512\r\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=aug/10/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    COBRANCA_DIA_25_ZERAR_PAGAMENTO_08/2010 on-event="system script run COBRAN\
    CA_DIA_25_ZERAR_PAGAMENTO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_350\
    \n\r\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_512\r\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=sep/10/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    COBRANCA_DIA_25_ZERAR_PAGAMENTO_09/2010 on-event="system script run COBRAN\
    CA_DIA_25_ZERAR_PAGAMENTO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_350\
    \n\r\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_512\r\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=oct/10/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    COBRANCA_DIA_25_ZERAR_PAGAMENTO_10/2010 on-event="system script run COBRAN\
    CA_DIA_25_ZERAR_PAGAMENTO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_350\
    \n\r\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_512\r\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=nov/10/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    COBRANCA_DIA_25_ZERAR_PAGAMENTO_11/2010 on-event="system script run COBRAN\
    CA_DIA_25_ZERAR_PAGAMENTO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_350\
    \n\r\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_512\r\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=dec/10/2010 start-time=00:00:00
add comment="" disabled=no interval=0s name=\
    COBRANCA_DIA_25_ZERAR_PAGAMENTO_12/2010 on-event="system script run COBRAN\
    CA_DIA_25_ZERAR_PAGAMENTO_150\
    \n\
    \n\
    \n\
    \n\r\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_350\
    \n\r\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_256\r\
    \n\
    \n\
    \n\
    \n\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO_512\r\
    \nsystem script run COBRANCA_DIA_25_ZERAR_PAGAMENTO-1MEGA" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=jan/10/2011 start-time=00:00:00

Após o entendimento da rotina, mude conforme as suas necessidades.

Abraço.

Avalie nosso Post e nos ajude a continuar escrevendo. Obrigado.

Atualizado 03-12-2013 em 16:47 por interhome

Categorias
Não Categorizado

Comentários

  1. Avatar de crisvilela
    show de bola, quando desafogar a correria vou fazer um laboratorio com as regras
    valeu
  2. Avatar de interhome
    MarcusMarciel, obrigado.
  3. Avatar de farias
    Opa, ficou bem melhor aqui.... muito bom, parabens!
  4. Avatar de Genis
    isso só funcionaria para hotspot?
  5. Avatar de interhome
    Foram criadas para hotspot.
    Porem o administrador da rede por analogia consegue fazer funcionar em pppoe e Ip+Mac.
  6. Avatar de Walberpontes
    Muito bom! Valeu MarcusMaciel
  7. Avatar de missioneiro
    olha aqui na minha empresa estou usando o vigo para autenticaçao e bem melhor
  8. Avatar de Genis
    o vigo tem custo, isso é quem não esta podendo pagar por um programa ainda.
  9. Avatar de RickBrito
    muito bacana, parabens.
  10. Avatar de Geeek
    O Mk-auth custa 50 reais e é eterno, além de ser muito bom.
  11. Avatar de interhome
    O Mk-Auth realmente é muito bom. Inclusive sou um dos mestres dele. Porem a ideia do Post é demonstrar uma forma alternativa usando apenas o Mikrotik como gerenciador de todo o processo. Através do post foram criados alguns sistemas de administração bem interessantes.
    Alem do Mk-auth, damos suporte a alguns sistemas bastante interessantes e completos. Como o SCUT do Edmur e o GERENET do Axel. Só o Gerenet possui mais de 800 “botões”.


    A realidade é que o melhor sistema é aquele que atende as necessidades individuais do Administrador do Provedor e que ele domine o funcionamento.
    Quando entregamos um serviço a terceiros, devemos entregar a capacidade de entendimento. Passou o tempo onde o administrador de TI escondia informações. O administrador hoje e sempre deve se destacar pela capacidade de mutação junto as tecnologias que irão surgindo no nosso dia a dia. Por isso busco sempre auxiliar, e ser auxiliado tambem, atraves dos participantes do Underlinux.
  12. Avatar de Geeek
    Citação Postado originalmente por interhome
    A realidade é que o melhor sistema é aquele que atende as necessidades individuais do Administrador do Provedor e que ele domine o funcionamento.
    Quando entregamos um serviço a terceiros, devemos entregar a capacidade de entendimento. Passou o tempo onde o administrador de TI escondia informações. O administrador hoje e sempre deve se destacar pela capacidade de mutação junto as tecnologias que irão surgindo no nosso dia a dia. Por isso busco sempre auxiliar, e ser auxiliado tambem, atraves dos participantes do Underlinux.
    Grande Verdade!

+ Enviar Comentário



Visite: BR-Linux ·  VivaOLinux ·  Dicas-L