Ver Feed RSS

interhome

[DICA] 26 - MIKROTIK - MONITORAMENTO via EMAIL

Avalie este Post de Blog
https://www.facebook.com/notes/mikro...56894337732167
2 de dezembro de 2013 às 11:26

Script para ajudar no monitoramento via EMAIL


XYZ = Nome do equipamento a ser monitorado

xxx.xxx.xxx.xxx = Ip do Equipamento a ser Monitorado

suporte@PROVEDOR.com.br
= email que recebera a mensagem

Obs: Para o devido funcionamento o seu mikrotik deve estar devidamente configurado para envio de email.

ALTERE COM OS SEUS DADOS, COPIE E COLE EM NEW TERMINAL
/tool netwatch

add comment=Monitoramento_Equipamento_XYZ disabled=no down-script="/tool e-mai\
l send subject=\"ATENCAO_Equipamento_XYZ_com_ANOMALIA\" to=suporte@PROVEDO\
R.com.br body=\"ATENCAO_Equipamento_XYZ_com_ANOMALIA\" tls=yes" host=\
xxx.xxx.xxx.xxx interval=1m timeout=10s up-script="/tool e-mail send subject=\
\"Equipamento_XYZ_Normalizou\" to=suporte@PROVEDOR.com.br body=\"Equipamen\
to_XYZ_Normalizou\" tls=yes"

Referencia: https://under-linux.org/showthread.p...826#post689826
https://m.ak.fbcdn.net/sphotos-b.ak/...05540806_n.jpgSkype= inter-homesolucoes
Curta nossa página. Obrigado.

Avalie nosso Post e nos ajude a continuar escrevendo. Obrigado.

Atualizado 03-12-2013 em 17:38 por interhome

Categorias
Artigos , Dicas , Tutoriais

Comentários

  1. Avatar de infomachine
    Bom Dia Prezados


    Minha taxa de uploud esta oscilando muito diante da minha velocidade contratada gostaria de ser notificação que a taxa de uploud minha internet esta abaixo de 300k . Algum expert no desenvolvimento de scrip pode me auxiliar?


    Já algo parecido como exemplo abaixo:

    /tool netwatch

    add comment=Monitoramento_Equipamento_XYZ disabled=no down-script="/tool e-mai\
    l send subject=\"ATENCAO_Equipamento_XYZ_com_ANOMALIA\" to=suporte@PROVEDO\
    R.com.br body=\"ATENCAO_Equipamento_XYZ_com_ANOMALIA\" tls=yes" host=\
    xxx.xxx.xxx.xxx interval=1m timeout=10s up-script="/tool e-mail send subject=\
    \"Equipamento_XYZ_Normalizou\" to=suporte@PROVEDOR.com.br body=\"Equipamen\
    to_XYZ_Normalizou\" tls=yes"



+ Enviar Comentário





Visite: BR-Linux ·  VivaOLinux ·  Dicas-L