Ver Feed RSS

Magal

Pesquisa elege o Firefox como o mais vulnerável

Avalie este Post de Blog
São Paulo - Mozilla informa, em anúncio oficial, que metodologia de testes deveria considerar a eficiência em correções de um aplicativo. A Mozilla considera ineficiente o teste de segurança da Bit9, que colocou o Firefox no topo dos aplicativos mais vulneráveis de 2008, informou a empresa oficialmente nesta segunda-feira (15/12).

Segundo a desenvolvedora, o teste apenas aponta as empresas que revelam suas vulnerabilidades, e sugerir que esta abertura é uma fraqueza é “fugir da realidade”.

Dizer “este software tem bugs” não faz sentido, enquanto a resposta do produto a estes bugs e sua habilidade em contê-los rapidamente é uma métrica muito mais eficiente para contar se um software é seguro do que numerar a quantidade de falhas, diz a empresa.

A Mozilla ainda afirma que a Bit9 falha em considerar “o mundo real”. A justificativa é que o mecanismo de atualização automática do Firefox leva a 90% de browsers um pacote de correções 6 dias após ele ser lançado.

Além disso, a Mozilla completa, as vulnerabilidades discutidas pela Bit9 já foram corrigidas há muito tempo, a maioria poucos dias após seu anúncio.

A metodologia ideal seria verificar a prontidão para corrigir bugs conhecidos, além de testes cuidadosos. “Contar as falhas é algo feito sempre, porque é fácil, mas não devia ser um método substituto das medidas reais de segurança”, diz o anúncio da Mozilla.


Obs: O gerente de segurança foi demitido.

Fonte: IDG Now

Atualizado 22-12-2008 em 14:18 por Magal

Categorias
Não Categorizado

Comentários

  1. Avatar de Magnun
    Eu li essa notícia a um tempo atrás. Achei que a pesquisa foi um pouco tendenciosa. Não aparece nenhum aplicativo MS, nem mesmo o campeão de infecções: MSN

+ Enviar Comentário





Visite: BR-Linux ·  VivaOLinux ·  Dicas-L