Ver Feed RSS

rps67

Bloquear Sites no Mikrotik

Avalie este Post de Blog
No exemplo a seguir será bloqueado um site ficticio, que responde por 5 endereços de IP
EXEMPLO :
192.168.10.0/24
10.10.1.0/24
189.21.120.0/24
112.4.55.0/24
200.115.1.0/24

Criaremos um script para não precisarmos colocar várias regras de firewall para cada endereço:

/system script
add name="bloquear exemplo" source={ \
:foreach i in=\
"192.168.10.0/24,10.10.1.0/24,189.21.120.0/24,112.4.55.0/24,200.115.1.0/24" \
do={ /ip firewall filter add chain=forward dst-address=$i dst-port=80 protocol=tcp action=drop } \
};

Outra maneira seria pelo content, ou seja o nome do site, sem o www. e o .com:

/ip firewall filter add chain=forward content=exemplo action=drop
Categorias
Dicas

Comentários

  1. Avatar de denin
    valew
  2. Avatar de lipeiori
    mas pelo content, ele iria bloquear qualquer site que tiver a palavra em questao?
  3. Avatar de rps67
    Sim.
  4. Avatar de terencerocha
    eu prefiro pelo webproxy...maneira mais eficiente de bloquear site...
  5. Avatar de terencerocha
    alias...eh a unica utilidade q recomendo proxy...o controle de sites...do contrario liguem pra Telemar e comprem mais banda...proxy nao faz milagre...rsrsrsrsrsrs...
  6. Avatar de agerson2008
    ola eu queria bloquear o ping de um site mais eu ñ quero nem que o mikrotik ping este site se alguem poder me ajuda ai obrgd.
  7. Avatar de viniciusage2
    Bah! Muito interessante essas regra com o content, mas a minha duviva é como utilizar essa regra, para em vez de bloquear o site, eu redirecionar ele, exemplo.

    link 1 =1mb link 2 = 8mb
    content= google
    interface= link 2

    como eu faria isso? Pois utilizo loadbalance com 2 links e estou tendo problemas com instabilidade em todos os sites do google. (orkut, youtube, google, gmail e por aí vai) e me falaram que este problema é relacionado ao loadbalance.
  8. Avatar de maxmelo
    copiei esse script e colei no new terminal, ate ai tudo bem ele apareceu la em ip scripts mas qdo eu dou run ele nao funciona, sera q alguem pode me ajudar? meu mk é o 4.16
  9. Avatar de hodesanionetx
    Citação Postado originalmente por agerson2008
    ola eu queria bloquear o ping de um site mais eu ñ quero nem que o mikrotik ping este site se alguem poder me ajuda ai obrgd.
    pings fazem parte do prot. ICMP já consegui bloquear por interface, agora por site... e to sem acesso ao meu mk de onde estou rsrs
  10. Avatar de waltervilla
    boa tarde a todos, estou com um problema para bloquear o youtube, pois bem, quando bloqueio pelo layer 7 protocol ou pela pelo range de ips, está bloqueando tambem as paginas do google, gmail etc. alguem sabe como blqouear somente a url do youtube sem bloquear as outras paginas?

+ Enviar Comentário



Visite: BR-Linux ·  VivaOLinux ·  Dicas-L