Ver Feed RSS

lemke

Adobe confirma vulnerabilidade de segurança crítica no Reader

Avalie este Post de Blog
A Adobe confirmou que todas as versões do Reader e do Acrobat - os principais programas para leitura e criação de arquivos no formato PDF - têm pelo menos uma e, possivelmente, duas falhas de segurança críticas, para as quais ainda não há correção.


Todas as versões disponíveis do Adobe Reader e do Acrobat (9.1, 8.1.4 e 7.1.1.) são vulneráveis a esse problema”, disse David Lenoe, gerente de segurança da empresa. O problema está relacionado à implementação do JavaScript nos programas.


A companhia já está providenciando correções para as vulnerabilidades, mas ainda não tem data prevista para estarem prontas.


Enquanto as correções não são divulgadas, o executivo da Adobe recomenda aos usuários desabilitarem o uso de JavaScript dentro dos programas Reader e Acrobat: Menu Edição (Edit), escolher a opção “JavaScript” e desmarcar a opção “Habilitar Acrobat JavaScript”.


Segundo a Adobe, ainda não foram vistos ataques criados por crackers que tirem proveito das falhas de segurança, mas é importante seguir as recomendações da companhia.


Fonte: Uol Tecnologia - Segurança / Falhas de Software





















Categorias
Não Categorizado

Comentários


+ Enviar Comentário




Visite: BR-Linux ·  VivaOLinux ·  Dicas-L