Ver Feed RSS

Mr_Dom

Algumas regras/script para mikrotik

Avalie este Post de Blog
Uso em Mikrotik com Bridge, evita de passar aquele tráfego NetBIOS (compartilhamento do Windows):

Código:
0   ;;; Regras para Bloqueio de Tráfego NETBIOS
     chain=forward mac-protocol=ip dst-port=135-139 ip-protocol=tcp action=drop 
 1   chain=forward mac-protocol=ip dst-port=135-139 ip-protocol=udp action=drop 
 2   chain=forward mac-protocol=ip dst-port=455 ip-protocol=tcp action=drop

Bloqueio geral de DHCP, evitar de algum espertinho espetar uma ap na sua rede e sair distribuindo DHCP, lembre-se, se vc usa DHCP, creio q vai dar pra usar somente se adaptar a regra.
Código:
4   ;;; Bloqueio Geral de DHCP
     chain=forward protocol=udp src-port=68 dst-port=67 action=drop

Script para Backup
Script para Agendamento
Código:
/system scheduler
add comment="" disabled=no interval=1d name=Backup on-event=Backup \
start-date=apr/06/2006 start-time=00:00:00
add comment="" disabled=no interval=1d name=Email on-event=Email start-date=\
apr/06/2006 start-time=00:01:00


Abraços a todos
Categorias
Não Categorizado

Comentários

Página 1 de 2 12 ÚltimoÚltimo
  1. Avatar de netuai
    Valeu amigo, é isto ai, agente tem que compartilhar informações
  2. Avatar de bios486
    pode me ensinar como editar um script ?
  3. Avatar de Geeek
    Citação Postado originalmente por bios486
    pode me ensinar como editar um script ?
    abra ele em um bloco de notas.
  4. Avatar de Geeek
    O DHCP trabalha na camada 2, Correto??
    A bridge trabalha na camada 2 também, Certo?

    Então você pode tranquilamente usar a bridge para bloquear tráfego da camada 2. Como?


    / interface bridge filter
    add chain=input in-interface=clientes mac-protocol=ip src-port=67 ip-protocol=udp action=drop comment="Anti-DHCPServer-Externo" disabled=no

    add chain=forward in-interface=clientes mac-protocol=ip src-port=67 ip-protocol=udp action=drop comment="Anti-DHCPServer-Externo" disabled=no

    Substituir a palavra clientes pelo nome das suas interfaces. Deve ser aplicado em todos os cartões.
  5. Avatar de paullsoftware
    testei essa regra na minha bridge e não funcionou, pluguei um roteador e ele retornou normalmente o ip pra meu PC para mais alguns outros clientes
Página 1 de 2 12 ÚltimoÚltimo

+ Enviar Comentário




Visite: BR-Linux ·  VivaOLinux ·  Dicas-L