Pesquisar:

Tipo: Posts; Usuário: netuno

Página 1 de 9 1 2 3 4

Pesquisar: Pesquisa demorou 0,02 segundos.

  1. Respostas
    0
    Visualizações
    1.886

    problema com $ENV{REMOTE_USER}

    Olá pessoal,

    Eu programo em CGI/Perl e a váriável de ambiente REMOTE_USER não aparece. Será que alguém pode me ajudar??
  2. Respostas
    0
    Visualizações
    2.109

    impressão PPLA javascrip

    Olá Pessoal,

    Estou trabalhando em um sistema Perl+CGI+AJAX e preciso imprimir etiquetas em impressora térmica "Rabbit 214BR". Este impressora funciona por comandos diretos a ela, gopstaria de...
  3. Tópico: Mysql não inicia

    por netuno
    Respostas
    5
    Visualizações
    9.703

    obrigado joseguilhereme, estava la sim. ...

    obrigado joseguilhereme, estava la sim.

    ##############################################
    Aug 17 11:33:02 localhost mysqld_safe[30574]: started
    Aug 17 11:33:02 localhost mysqld[30577]: 070817...
  4. Tópico: Mysql não inicia

    por netuno
    Respostas
    5
    Visualizações
    9.703

    Mysql não inicia

    Boa tarde pessoa,

    Eu tenho um Debian Etch e rodava o mysql de boa, de repente ele parou de iniciar, não existe nenhum arquivo superior a 2 GB, não localizei log dele, aliás os arquivos de log...
  5. Tópico: Acentos no Ajax

    por netuno
    Respostas
    0
    Visualizações
    1.911

    Acentos no Ajax

    Olá pessoal, eu sempre tenho esses probleminhas de acentos, gostaria de saber se alguem conhece um doc definitivo para isso....meu problema atual é esse:

    Gero uma página usando Perl/CGI o header...
  6. Respostas
    4
    Visualizações
    4.167

    Olá VioFlas, blz? Então cara, é essa...

    Olá VioFlas, blz?

    Então cara, é essa mesmo a pedra nas minhas havainas. A tal da 8139D. E olha que eu tentei viu, recompilar deu um monte de pau tb, é a segunda placa com esse chip que eu to...
  7. Respostas
    4
    Visualizações
    4.167

    Placas de rede no debian

    Olá pessoal,

    Eu sou do tempo que tinha um monte de placas de rede (e modems) que não funcionavam no linux, o problema é que eu to começando a ter essa sensação novamente com o debian 4 (etch)....
  8. Respostas
    2
    Visualizações
    2.566

    mudar imagem do SARG

    Olá pessoal,

    To querendo mudar a imagem do Sarg 2. Aquela que aparece nop relatório, alguem sabe onde está essa imagem?


    Obrigado,
  9. Respostas
    0
    Visualizações
    1.540

    acessar página atraves do perl

    olá pessoal. Estou precisando fazer um script perl que acesse um site e guarde seu contedudo em uma string.

    é o seguinte, eu tenho um site que tem o conteudo de apenas uma string. Eu quero poder...
  10. Respostas
    1
    Visualizações
    1.200

    Sobre checkboxes e radio.

    Olá pessoal,

    Eu estou tendo dificuldade em fazer o seguinte menu em HTML:

    * Todos
    * Opção1
    * Opção2
    * Opção3

    Isto seria assim, se a pessoa selecona todos, tudo bem, será como...
  11. Respostas
    5
    Visualizações
    7.180

    mto obrigado Gimenes....vc me fez economizar...

    mto obrigado Gimenes....vc me fez economizar preiosos minutos com o dedo no delete...valews.
  12. Respostas
    5
    Visualizações
    7.180

    Olá... não deu certo não. Quando eu...

    Olá...

    não deu certo não. Quando eu seleciono um código com o mouse e tento colar, ele continua colando dando espações no inicio de cada linha, e estes espações aumentam a cada linha. Logo, se...
  13. Respostas
    5
    Visualizações
    7.180

    putty com erro em copiar colar no VI

    Olá pessoal, tenho um erro que deve ser bastante comum

    Uso o VI para editar Perl, as vezes quero copiar parte de um código dentro de um arquivo e quando colo, ele cola com um espaços malucos e...
  14. Respostas
    3
    Visualizações
    1.613

    Servidor virtual + squid

    Olá pessoal,

    Estou com o seguinte problema, tenho um servidor debian com squid em uma rede. tenho uma regra para redirecionar as requisições na 80 para 3128 (squid transparente). Porém tenho...
  15. Tópico: Squid + Outlook

    por netuno
    Respostas
    5
    Visualizações
    2.440

    Olá Cristian, Muito obrigado pela ajuda...

    Olá Cristian,

    Muito obrigado pela ajuda mas de fato minha porta 110 ja estava mascarada. Consegui resolver da seguinte forma.

    Verificamos aqui que o tamanho máximo de pacotes estava...
  16. Tópico: Squid + Outlook

    por netuno
    Respostas
    5
    Visualizações
    2.440

    as regras

    olá amigo

    eu testei com esta regra mas ele deu erro no multiport. Atualmente eu estou com outras regras que estão fazendo o seguinte:

    O outlook conecta, verifica a quantidade de mensagens numa...
  17. Tópico: Squid + Outlook

    por netuno
    Respostas
    5
    Visualizações
    2.440

    Squid + Outlook

    Olá pessoal,

    Estou com um problema que parace ser comum mas não to conseguindo resolver com o material que estou achando. Na minha rede eu uso proxy configurado no IE (não transparente)....
  18. Tópico: MSN não funciona

    por netuno
    Respostas
    0
    Visualizações
    986

    MSN não funciona

    Olá pessoal tenho um IP dinâmico com speedy em um servidor squid. Nessa máquina tenho as regras abaixo. Mas não está funcionando nem o outlook nem o MSN de nenhuma das estações!!!! O pior é que tenho...
  19. Respostas
    2
    Visualizações
    1.126

    SQUID-Problemas da versão 2.6

    Olá pessoal,

    Estou com problemas para fazer o squid funcionar transparente na vesão 2.6 do SQUID. Meu arquivo de configuração (feito para a versão 2.4) não está funcionando, parece que...
  20. Respostas
    0
    Visualizações
    1.051

    Perl X rotinas de gestões

    Olá pessoal,

    Programo em Perl/CGI e agora apareceu uma oportunidade de desenvolver um sistema de gestão (inicialmente um controle de estoque com emissão de etiquetas e tal). Gostaria de saber...
  21. Respostas
    0
    Visualizações
    1.016

    Filtro de pacotes em Perl

    Olá pessoal,

    Estou programando usando o NET::PCAP no perl, com ele eu consigo pegar pacotes e ler...blz. Mas eu precisava criar umas regras do tipo, "se encontrar tal string no pacote bloquear...
  22. Respostas
    0
    Visualizações
    1.188

    Qmail parou de funcionar (DNS)

    Olá pessoal,

    Ontem eu refiz meu servidor DNS e DNS reverso e o Qmail simplesmente parou de enviar e receber e-mails. Estou testando pelo outlook e ele faz que envia os e-mails normalmente, não...
  23. Respostas
    2
    Visualizações
    1.903

    olá amigo, realmente não estava com o dns...

    olá amigo,

    realmente não estava com o dns reverso configurado correto. agora está. notei que agora recebo uma notificação. meus e-mails para hotmail estão sendo considerados lixo. Isto deve...
  24. Respostas
    2
    Visualizações
    1.903

    qmail não envia para hotmail.com

    Olá pessoal,

    tenho um servidor de e-mail feiton com qmailrocks, mas ele não esta enviando mensagens para hotmail.com, o pior é que a msg nem volta com erro. o que pode estar acontecendo?
  25. Respostas
    5
    Visualizações
    2.144

    sim, iptables -t nat -A POSTROUTING -o $DEVEXT...

    sim,

    iptables -t nat -A POSTROUTING -o $DEVEXT -j MASQUERADE
Resultados 1 a 25 de 220
Página 1 de 9 1 2 3 4