+ Responder ao Tópico



  1. #19

    Padrão Re: Problema com rotas estaticas

    Citação Postado originalmente por hostjunior Ver Post
    Nos 2 pppoe?
    Somente em 1 deles desmarca e deixa o outro para adicionar default.

  2. #20

    Padrão Re: Problema com rotas estaticas

    Citação Postado originalmente por hostjunior Ver Post
    quando eu ativo o pppoe 2 ela já aparece ai já.
    Quando você ativa a interface pppoe-client QUE está usando a opção "Add Default Route", uma rota é automaticamente adicionada quando o túnel é negociado (por isso ela é "D", de "Dynamic", que traduz em "Dinâmica").

    Uma rota "S" (que vem de "Static", se traduz em "Estática"), é uma rota que você adiciona manualmente, é fixa, não é adicionada pelo ROS e não vai ser excluída pelo ROS.

    Portanto é, a princípio, impossível que você tenha uma regra que foi tanto "adicionada automaticamente" quando "adicionada manualmente". Se ela está ali, é pq deu um bug no universo.

    Não que ela esteja te causando algum problema, até porque ela está inativa (azul), porem, se ali ja está bugado, pode ter regras bugadas por outras partes por ai.



  3. #21

    Padrão Re: Problema com rotas estaticas

    Citação Postado originalmente por inquiery Ver Post
    Quando você ativa a interface pppoe-client QUE está usando a opção "Add Default Route", uma rota é automaticamente adicionada quando o túnel é negociado (por isso ela é "D", de "Dynamic", que traduz em "Dinâmica").

    Uma rota "S" (que vem de "Static", se traduz em "Estática"), é uma rota que você adiciona manualmente, é fixa, não é adicionada pelo ROS e não vai ser excluída pelo ROS.

    Portanto é, a princípio, impossível que você tenha uma regra que foi tanto "adicionada automaticamente" quando "adicionada manualmente". Se ela está ali, é pq deu um bug no universo.

    Não que ela esteja te causando algum problema, até porque ela está inativa (azul), porem, se ali ja está bugado, pode ter regras bugadas por outras partes por ai.
    Concertado já.

  4. #22

    Padrão Re: Problema com rotas estaticas

    Quem poder ajudar fico grato.



  5. #23

    Padrão Re: Problema com rotas estaticas

    Buenas @hostjunior

    Faz assim, digita lá no terminal e posta aqui devolta o resultado desses 2 comandos:

    Código :
    /ip firewall nat print
    /ip firewall mangle print

  6. #24

    Padrão Re: Problema com rotas estaticas

    Citação Postado originalmente por inquiery Ver Post
    Buenas @hostjunior

    Faz assim, digita lá no terminal e posta aqui devolta o resultado desses 2 comandos:

    Código :
    /ip firewall nat print
    /ip firewall mangle print
    NAT
    Flags: X - disabled, I - invalid, D - dynamic
    0 X ;;; place hotspot rules here
    chain=unused-hs-chain action=passthrough


    1 X ;;; MANUTENCAO
    chain=dstnat action=dst-nat to-addresses=192.168.0.1 to-ports=80 protocol=tcp
    src-address-list=!redireciona dst-port=80


    2 chain=dstnat action=accept protocol=tcp dst-address=64.4.0.0/16


    3 chain=dstnat action=accept protocol=tcp dst-address=65.54.0.0/16


    4 X ;;; masquerade hotspot network
    chain=srcnat action=masquerade to-addresses=0.0.0.0 src-address=10.5.50.0/24


    5 ;;; Mascarede LINK
    chain=srcnat action=masquerade out-interface=pppoe-out1


    6 ;;; REGRA DO THUNDER CACHE
    chain=dstnat action=dst-nat to-addresses=192.168.200.1 to-ports=22 protocol=tcp dst-port=60006


    7 chain=dstnat action=dst-nat to-addresses=192.168.200.1 to-ports=82 protocol=tcp dst-port=82