+ Responder ao Tópico



  1. #7
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    4.036
    Posts de Blog
    1

    Padrão Re: Marcação de rota de saída de internet e failover

    Citação Postado originalmente por daniellannes Ver Post
    cara esses check gateway não funciona, procura sobre netwatch


    Sent from my iPhone using UnderLinux
    Bom Dia
    Uso o check gateway a um bom tempo e sempre funcionou alias o netwatch vai trabalha da mesma forma

  2. #8

    Padrão Re: Marcação de rota de saída de internet e failover

    Citação Postado originalmente por Bruno Ver Post
    Bom Dia
    Uso o check gateway a um bom tempo e sempre funcionou alias o netwatch vai trabalha da mesma forma
    Funciona se você não tiver um router que já faz o nat para sair. Se tiver, não funciona porque ele vai pingar seu router.



  3. #9

    Padrão Re: Marcação de rota de saída de internet e failover

    Citação Postado originalmente por fhayashi Ver Post
    Funciona se você não tiver um router que já faz o nat para sair. Se tiver, não funciona porque ele vai pingar seu router.
    Usa rota recursiva.
    Da uma lida neste wiki:
    http://wiki.mikrotik.com/wiki/Advanc...hout_Scripting

    Enviado de meu SM-G800H usando Tapatalk

    Um pequeno desabafo:
    O pessoal fica na minha cabeça querendo falar de OSPF mas não aprenderam rota estática ainda.
    Não sabem o conceito de rota recursiva e nem o uso de rota unreachable para agregar.
    Aposto que muitos se pingar os clientes pppoe desconectados vai dar loop mensagem de "TTL expired in transit"

  4. #10

    Padrão Re: Marcação de rota de saída de internet e failover

    Vi lá @eduardomazolini,

    É o que faço por aqui para forçar alguns pacotes fluirem por determinado gateway. Assim consigo monitorar meus links pfsense no zabbix.

    Mas no post anterior, pelo meu pífio conhecimento dos comandos do MT, ele está checando o gateway, certo?

    /ip route
    add distance=1 gateway=link1 routing-mark=link1 check-gateway=ping
    add distance=2 gateway=link2 routing-mark=link1 check-gateway=ping

    add distance=1 gateway=link2 routing-mark=link2 check-gateway=ping
    add distance=2 gateway=link1 routing-mark=link2 check-gateway=ping



  5. #11

    Padrão Re: Marcação de rota de saída de internet e failover

    Valeu Bruno, tudo certo aqui

  6. #12

    Padrão Re: Marcação de rota de saída de internet e failover

    daniellannes


    me mostra como ficaria essa configuração da sua maneira, pelo netwatch.
    aguardo, valeu.