Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Amigo a questão de por um IP válido para cada cliente com acesso a PSN se dá como necessário em função de um problema ou trava de seguranca da Sony PSN.A mesma não aceita vários acessos de um mesmo IP válido,ela trava este IP por um tempo depois volta a funcionar porém se tentarem acessar múltiplas contas da PSN com este IP irá voltar a bloquear.
    Pelo menos para minha rede aqui foi a solução.Não achei outro jeito.
    Pode ser que já tenha outra solução,pode ser que o problema do amigo não seja de acesso.Enfim,fica a dica.

  2. #22

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    @brunocemeru,

    Devem ter mudado sim. Em casa já usei mais de um PS3 e PS4 simultaneamente na mesma rede sem problemas.



  3. #23

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Mas em questao de ip valido pros clientes, como eu faco isso?

  4. #24

    Smile Re: NAT Tipo 3 ps3 erro nos jogos

    UPnP é a única solução, esqueça redirecionamentos, já usei as regras abaixo em rede com 1000 clientes e todos jogam online sem problemas, PS3, PS4, XBOX 360, XBOX ONE, Combat Arms, Cross Fire etc ...

    obs: as ultimas linhas estão com uma observação nas regras, não copie o que esta em vermelho, é apenas para lembra-lo o que é entrada e saida de internet. Habilite o UPnP dos roteadores dos seus clientes tambem, com certeza irá funcionar, caso apareca algum novo jogo é só criar uma regra em filter e uma em mangle com a respectiva porta (use as existentes como exemplo) que é liberado para toda a rede. Se serviu não esquece da estrelinha

    --------------------------------------------------------------------------------

    /ip firewall filter
    add chain=forward comment="XBOX 360/ONE" dst-port=53 protocol=tcp
    add chain=forward dst-port=80 protocol=tcp
    add chain=forward dst-port=88 protocol=tcp
    add chain=forward dst-port=443 protocol=tcp
    add chain=forward dst-port=3074 protocol=tcp
    add chain=forward dst-port=7500-17899 protocol=tcp
    add chain=forward dst-port=30000-40399 protocol=tcp
    add chain=forward dst-port=500 protocol=udp
    add chain=forward dst-port=53 protocol=udp
    add chain=forward dst-port=88 protocol=udp
    add chain=forward dst-port=1001 protocol=udp
    add chain=forward dst-port=3074 protocol=udp
    add chain=forward dst-port=3544 protocol=udp
    add chain=forward dst-port=4500 protocol=udp
    add chain=forward comment=PS3/PS4 dst-port=1935 protocol=tcp
    add chain=forward dst-port=3478-3480 protocol=tcp
    add chain=forward dst-port=4468 protocol=tcp
    add chain=forward dst-port=5223 protocol=tcp
    add chain=forward dst-port=10070 protocol=tcp
    add chain=forward dst-port=10080 protocol=tcp
    add chain=forward dst-port=14020 protocol=tcp
    add chain=forward dst-port=7500-17899 protocol=tcp
    add chain=forward dst-port=30000-40399 protocol=tcp
    add chain=forward dst-port=2001 protocol=udp
    add chain=forward dst-port=3478-3480 protocol=udp
    add chain=forward dst-port=3658 protocol=udp
    add chain=forward dst-port=5000 protocol=udp
    add chain=forward dst-port=5730 protocol=udp
    add chain=forward dst-port=9308 protocol=udp
    add chain=forward dst-port=10070 protocol=udp
    add chain=forward comment="COMBAT ARMS" dst-port=10001 protocol=tcp
    add chain=forward dst-port=10002 protocol=tcp
    add chain=forward dst-port=15000 protocol=tcp
    add chain=forward dst-port=36456 protocol=tcp
    add chain=forward dst-port=36567 protocol=tcp
    add chain=forward dst-port=36570 protocol=tcp
    add chain=forward dst-port=37466 protocol=tcp
    add chain=forward dst-port=47611 protocol=tcp
    add chain=forward dst-port=27888 protocol=udp
    add chain=forward dst-port=28888 protocol=udp


    /ip firewall mangle
    add chain=forward comment="XBOX 360/ONE" dst-port=53 protocol=tcp
    add chain=forward dst-port=80 protocol=tcp
    add chain=forward dst-port=88 protocol=tcp
    add chain=forward dst-port=3074 protocol=tcp
    add chain=forward dst-port=30000-40399 protocol=tcp
    add chain=forward dst-port=3074 protocol=udp
    add chain=forward dst-port=88 protocol=udp
    add chain=forward dst-port=53 protocol=udp
    add chain=forward dst-port=500 protocol=udp
    add chain=forward dst-port=1001 protocol=udp
    add chain=forward dst-port=3544 protocol=udp
    add chain=forward dst-port=4500 protocol=udp
    add chain=forward dst-port=7500-17899 protocol=udp
    add chain=forward comment="PS3 / PS4" dst-port=1935 protocol=tcp
    add chain=forward dst-port=3478-3480 protocol=tcp
    add chain=forward dst-port=4468 protocol=tcp
    add chain=forward dst-port=5223 protocol=tcp
    add chain=forward dst-port=10070 protocol=tcp
    add chain=forward dst-port=10080 protocol=tcp
    add chain=forward dst-port=14020 protocol=tcp
    add chain=forward dst-port=7500-17899 protocol=tcp
    add chain=forward dst-port=30000-40399 protocol=tcp
    add chain=forward dst-port=2001 protocol=udp
    add chain=forward dst-port=3478-3480 protocol=udp
    add chain=forward dst-port=3658 protocol=udp
    add chain=forward dst-port=5000 protocol=udp
    add chain=forward dst-port=5730 protocol=udp
    add chain=forward dst-port=9308 protocol=udp
    add chain=forward dst-port=10070 protocol=udp
    add chain=forward comment="COMBAT ARMS" dst-port=10001 protocol=tcp
    add chain=forward dst-port=10002 protocol=tcp
    add chain=forward dst-port=15000 protocol=tcp
    add chain=forward dst-port=36456 protocol=tcp
    add chain=forward dst-port=36567 protocol=tcp
    add chain=forward dst-port=37466 protocol=tcp
    add chain=forward dst-port=47611 protocol=tcp
    add chain=forward dst-port=27888 protocol=udp
    add chain=forward dst-port=28888 protocol=udp


    /ip upnp
    set allow-disable-external-interface=yes enabled=yes

    /ip upnp interfaces
    add interface=ether1 type=external (interface de entrada de link)
    add interface=ether2 type=external (interface de entrada de link)
    add interface=ether3 type=internal (interface de saida de link)
    add interface=ether4 type=internal (interface de saida de link)
    add interface=ether5 type=internal (interface de saida de link)
    add interface=ether6 type=internal (interface de saida de link)



  5. #25

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Resolveu o problema?

  6. #26

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Olha so, estava testando as regras q o amigo carlinhotocabrabo passou e deram bem certo! Esta funcionando praticamente sem problemas agora! Muito obrigado a todos pela ajuda! Esta resolvido



  7. #27

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Citação Postado originalmente por Tainã Sieben Cezar Ver Post
    Olha so, estava testando as regras q o amigo carlinhotocabrabo passou e deram bem certo! Esta funcionando praticamente sem problemas agora! Muito obrigado a todos pela ajuda! Esta resolvido
    que bom que lhe ajudou ... da uma estrelinha ai heheh

  8. #28



  9. #29

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    @carlinhotocabrabo,

    Uma coisa que não entendi. Esses adds no filter e mangle não tem action. O que eles fazem?

    Vi que habilitou o UPnP mas não entendi as regras que adicionou no Firewall.

  10. #30

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    So abilitando o upnp nao resolveu cara dai o amigo passou umas regras que add de liberacao de porta creio eu, dai funcionou sem problemas



  11. #31

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Citação Postado originalmente por Tainã Sieben Cezar Ver Post
    So abilitando o upnp nao resolveu cara dai o amigo passou umas regras que add de liberacao de porta creio eu, dai funcionou sem problemas
    Opa Tainã, essa parte entendi, só não consegui entender o que as regras fazem.

  12. #32

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Pois eh fera, dei uma lida pela net, parece que elas modificam bastante coisa, certo nao sei mas funciona hehe! Quem responderia melhor seria o amigo que me passou as regras



  13. #33

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Aqui consegui Nat aberto para o Xbox one, com OSPF ou rota estática fazendo DMZ.

    Enviado via XT1572 usando UnderLinux App

  14. #34

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    No profile PPPoE server se habilita upnp, na maioria dos roteadores atuais o upnp já vem habilitado.

    Como você diz que não precisa fazer OSPF nem DMZ, e porque tem essa regra em seu firewall?

    Se for apenas habilitar upnp em tudo ninguém teria esse problema, e se você só habilitasse upnp então já deveria funcionar, porque essa regra em seu firewall?



    Enviado via XT1572 usando UnderLinux App



  15. #35

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Meu cenário é
    Uma RB com balance modems em bridge
    Outra Rb servidor PPPoE, mkauth e servidor DNS.
    Uso Rota estática.
    Fazendo essa DMZ eu conseguir, quando era OSPF também funciona mas não é com DMZ mas é simples também.
    Clique na imagem para uma versão maior

Nome:	         1483888739608.jpg
Visualizações:	58
Tamanho: 	89,9 KB
ID:      	65904Clique na imagem para uma versão maior

Nome:	         1483888746051.jpg
Visualizações:	59
Tamanho: 	72,4 KB
ID:      	65905Clique na imagem para uma versão maior

Nome:	         1483888750201.jpg
Visualizações:	57
Tamanho: 	61,0 KB
ID:      	65906Clique na imagem para uma versão maior

Nome:	         1483888754141.jpg
Visualizações:	60
Tamanho: 	89,8 KB
ID:      	65907Clique na imagem para uma versão maior

Nome:	         1483888767711.jpg
Visualizações:	57
Tamanho: 	75,6 KB
ID:      	65908Clique na imagem para uma versão maior

Nome:	         1483888772476.jpg
Visualizações:	57
Tamanho: 	103,3 KB
ID:      	65909Clique na imagem para uma versão maior

Nome:	         1483888778441.jpg
Visualizações:	54
Tamanho: 	109,2 KB
ID:      	65910

    Enviado via XT1572 usando UnderLinux App

  16. #36

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    É melhor a turma postar suas regras e ajudar o cara ao invés de bla bla bla.
    Se funcionou aí pq não põe as regras?
    O fórum é pra isso!

    Enviado via XT1572 usando UnderLinux App



  17. #37

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Até o cara lá não entendeu pq fez só upnp fazendo regra no mangle, se fosse ip/upnp?
    Mas tá certo, aqui uso assim funciona, Xbox one, 360, ps3 e 4...
    Depois ele deve postar o resultado.
    Quando a pessoa vem no fórum é pq não conseguiu resolver o tal problema, então prefiro colocar as regras para facilitar e não ficar falando fala isso ou aquilo.

    Enviado via XT1572 usando UnderLinux App

  18. #38

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Claro, e ele não vai aprender não é?
    Resolve e estuda, enquanto isso o cliente está lá reclamando.
    Flw bom domingo.

    Enviado via XT1572 usando UnderLinux App



  19. #39

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Obrigado 🇧🇷

    Enviado via XT1572 usando UnderLinux App

  20. #40

    Padrão Re: NAT Tipo 3 ps3 erro nos jogos

    Citação Postado originalmente por Tainã Sieben Cezar Ver Post
    Pois eh fera, dei uma lida pela net, parece que elas modificam bastante coisa, certo nao sei mas funciona hehe! Quem responderia melhor seria o amigo que me passou as regras
    Pois é, procurei para que serviria essas regras sem action mas não consegui achar nada.