+ Responder ao Tópico



  1. #91
    Avatar de jorgeti
    Ingresso
    Feb 2017
    Localização
    Vilar dos Telas, São João de Meriti. RJ
    Posts
    8

    Padrão Re: DSLAM MA5616 Sem B-RAS

    Ola amigo seguinte, presto consultoria para muitos clientes aqui no rio de Janeiro meu tempo e muito apertado principalmente porque muitos dos meus clientes decidiram por implementar o xDSL por motivos do barateamento desta tecnologia e os problemas que enfrentam com redes cabeadas como loops, rios e etc, eu decidi ajudar ai neste post porque eu vi muita gente que não tem a mínima ideia do que este equipamento tem de recurso eu não fiz curso deste modelo mais a três quando trabalhei para uma empresa que prestava serviço para finada GVT hoje vivo fiz o curso da MA5600 e trabalhei muito com ela, para dominar esta MA5616 foi questão de alguns dias mais ainda na pratica não lidei com placa vdsl nesta dslam porque os provedores que estão implementando são de pequeno porte e trabalhão com velocidades na media de 15 Megas e no caso as placas adsl são mais viáveis por diversos factores como distancia, custo tanto das placas como dos modems cliente que são mais baratos como mais fáceis de encontrar no mercado, como eu disse na pratica ainda não implementei Vdsl neste equipamento mais sei na teoria ja que trabalhei com os dois na MA5600.

    Tendo um Tempo vamos ve no que poderei te ajudar, vou adicionar seu whatsApp para poder mo falar melhor.

  2. #92

    Padrão Re: DSLAM MA5616 Sem B-RAS

    Oi, desculpe a minha Português, eu sou da Argentina e eu preciso lhe fazer algumas perguntas. Tenho a mesma situação que você: MODEM <-> DSLAM Huawei 5616 <-> Mikrotik.
    MK já configurado com PPPoE Server e verificados em um computador (configurar uma conexão PPPoE e taxa de usuário e senha com sucesso), também eu carreguei as mesmas configurações que trabalharam em seu caso, mas o modem não conseguir se conectar à Internet.
    Eu tenho que definir algo mais no MK?, Uma VLAN?.
    Se a porta ADSL está operando em uma VLAN, você não deve adicionar uma VLAN na porta Ethernet para trabalhar?
    obrigado



  3. #93

    Padrão Re: DSLAM MA5616 Sem B-RAS

    Boa noite querido amigo Jorgeti, gostaria tambem de contratar uma ajuda particular sua por gentileza anota meu cel e me envie uma msg para podermos nos falar - 14 996042899 abraço

  4. #94
    Avatar de jorgeti
    Ingresso
    Feb 2017
    Localização
    Vilar dos Telas, São João de Meriti. RJ
    Posts
    8

    Padrão Re: DSLAM MA5616 Sem B-RAS

    Citação Postado originalmente por umbradomini Ver Post
    Boa noite querido amigo Jorgeti, gostaria tambem de contratar uma ajuda particular sua por gentileza anota meu cel e me envie uma msg para podermos nos falar - 14 996042899 abraço
    Oba amigo valeu pela confiança mais o meu interesse aqui e ajudar na medida do possível daqui apouco o pessoal vai que sou mais um daqueles ai la traz kakaka.

    mais sobre a sua dslam descobri isto traduza que vc vai intender porque.

    https://sandestechblog.wordpress.com...oard-software/

    Veja direitinho qual o código da placa tipo "H83BVDLE" na etiqueta da placa de este comando e ve se ela aparece na lista abaixo do comando.

    #board add 0/1

    se não tiver e provável que tenha que fazer Actualização do firmware.

    mais mesmo assim tente isso.

    EXEP:

    #board add 0/1 H83BVDLE

    o código e apenas um exemplo coloque o código etiqueta da se for essa tudo bem mais co a placa no slot 1 de cima para baixo se der operação bem sucedida de um.

    #board confirm 0/1

    depois de um

    display board 0

    se a placa aparecer no slot 1 como normal salve e faça o mesmo com a outra se der failure vai ter mesmo que fazer update do firmware.

    tenta ai qualquer coisa eu vejo ai com vc através TeamViewer ou derreto por telnet se tiver acesso na dslam por internet.



  5. #95

    Padrão Re: DSLAM MA5616 Sem B-RAS

    @NahuelVara,

    Você tem de criar pelo menos uma VLAN e porta a porta configurar para esta vlan

  6. #96

    Padrão Re: DSLAM MA5616 Sem B-RAS

    y en este caso, usando la configuración de @Alexandrel5
    [MA5616V800R312: 3900]
    #
    [sysmode]
    <sysmode>
    switch adsl mode to rfc2662 vdsl mode to tr129
    protocol support h248
    #
    [global-config]
    <global-config>
    terminal user authentication-mode AAA isp
    traffic table ip index 7 name "ip-traffic-table_7" cir 3072 cbs 100304 pir 6144
    pbs 200608 color-mode color-blind priority 6 priority-policy tag-in-package
    adsl line-profile quickadd 2 basic-para all trellis 1 bitswap 1 1 channel
    interleaved 16 6 adapt at-startup snr 6 0 16 6 0 16 rate 64 2048 32 512 name
    ADSL LINE PROFILE 2
    #
    [device-config]
    <device-config>
    board add 0/3 ADL
    board add 0/4 ADL
    port port-index 0/0/0 port-type GE-PORT
    port port-index 0/0/1 port-type GPON-PORT
    #
    [public-config]
    <public-config>
    snmp-agent local-engineid 800007DB03D4B110CC4F040F
    #
    [vlan-config]
    <vlan-config>
    vlan 100 smart
    port vlan 100 0/0 0
    #
    [adsl]
    <adsl-0/3>
    interface adsl 0/3
    deactivate 0
    activate 0 profile-index 2
    #
    [gponnni]
    <gponnni-0/0/1>
    interface gponnni 0/0/1
    password "%5L3_.^M^.9I\5<[email protected]#JI1!!B#A8&)VAB']]F;U$19'2_1!!B#A8&)VAB']]F;U$19'
    2_1!!%"
    #
    [emu-config]
    <emu-config>
    emu add 0 fan 0 2 RS232 "FAN"
    emu add 1 h831vesc 0 1 RS232 "H831VESC"
    #
    [bbs-config]
    <bbs-config>
    service-port 0 vlan 100 adsl 0/3/0 vpi 0 vci 35 multi-service user-encap pppoe
    inbound traffic-table index 0 outbound traffic-table index 0
    #
    [prevlanif]
    <prevlanif>
    interface vlanif100
    #
    [vlanif]
    <vlanif100>
    interface vlanif100
    #
    [meth]
    <meth0>
    interface meth0
    ip address 192.168.2.83 255.255.255.0
    #
    [null]
    <null0>
    interface null0
    #
    [aaa]
    <aaa>
    aaa
    authentication-scheme "default"
    authentication-scheme "newscheme"
    #
    authorization-scheme "default"
    #
    accounting-scheme "default"
    #
    domain "default"
    domain "isp"
    authentication-scheme "newscheme"
    #
    [post-system]
    <post-system>
    ip route-static 0.0.0.0 0.0.0.0 192.168.2.40
    #
    return
    ¿tengo que configurar una interfaz vlan 100 en el MK? ¿o debe ser otra Vlan?