Página 8 de 10 PrimeiroPrimeiro ... 345678910 ÚltimoÚltimo
+ Responder ao Tópico



  1. #43

    Padrão Re: Ccr 1009 - 8g - 1s travando

    Então o cálculo não é por range de portas?

  2. #44

    Padrão Re: Ccr 1009 - 8g - 1s travando

    Citação Postado originalmente por fhayashi Ver Post
    Então o cálculo não é por range de portas?
    O calculo é também por range de portas. Depois estarei mais tranquilo para explicar melhor, mas para ir adiantando, para esse tipo de calculo não se pensa em modo "decimal" e sim em modo "binário" ou "múltiplos de 2 posições"!



  3. #45

    Padrão Re: Ccr 1009 - 8g - 1s travando

    Citação Postado originalmente por Bruno Ver Post
    Galera seguinte
    sem delonga o tópico ta começando a perder o foco @andrecarlim irmão não me leve a mal mais desnecessário os comentários irei apaga los , mantenha-se no direito de ajudar ou não e evite qualquer post sem contexto para o mesmo.
    @gandhi da mesma forma que foi desnecessário os comentários dele o seu também foi, favor caso discorde ou se sinta ofendido favor utilizar a ferramenta "Reclamar de Post" assim os moderadores vai moderar conforme necessário os post, assim evitamos atrito.

    A respeito da sua duvida, como te falei seu TX e RX estão muito igual verifica o que esta consumindo tanto assim
    Fiz o Drop da porta 53
    Clique na imagem para uma versão maior

Nome:	         porta 53.png
Visualizações:	61
Tamanho: 	116,1 KB
ID:      	66542

  4. #46

    Padrão Re: Ccr 1009 - 8g - 1s travando

    Citação Postado originalmente por TsouzaR Ver Post
    Eles vão pedir para identificar o usuário que fez uma determinada conexão, identificada pelo IP público, porta de origem e IP de destino. O autor do tópico entrega IP privado para os clientes e faz NAT. Ou seja, sabe em que apenas esse relatório do MK-Auth ajuda nisso? A nadar.

    Ajudaria caso todos clientes recebessem IP público, ou então com auxílio de outras informações: você precisa ter log do processo de NAT, para saber exatamente para qual IP privado uma determinada porta do IP público foi usada e quando isso ocorreu. A reserva e fixação de grupos portas de origem dos IPs públicos para cada IP privado, como é feito no CGNAT, facilita as coisas.



    Ordene esse Torch pela coluna de TX Rate ou RX Rate aí (verifique os dois), para ter os maiores valores no topo, senão não é muito útil.
    Segue print do torch ordenadoClique na imagem para uma versão maior

Nome:	         torch organizado.png
Visualizações:	57
Tamanho: 	104,9 KB
ID:      	66543



  5. #47

    Padrão Re: Ccr 1009 - 8g - 1s travando

    @andrecarlim e @Bruno, será que meu CCR aguenta fazer CGNAT para uns 200 clientes?

    Montando o CGNAT aqui....

    /ip firewall nat
    add chain=src-nat action=srcnat src-address=100.64.0.0/10 to-address=2.2.2.2 out-interface=<public_if>

    no src-address seria o src-address-list certo? pq no src-address ele só aceita ip e não blocos.

    Fui até a parte que cria aquele contador, até apareceu la em environment o addNatRules, mas não funcionou a criação dos blocos.

    Aqui nesse script tenho que alterar os xxx para alguma coisa?

    ________________________________________________________
    :global sqrt do={
    :for i from=0 to=$1 do={
    :if (i * i > $1) do={ :return ($i - 1) }
    }
    }

    :global addNatRules do={
    /ip firewall nat add chain=srcnat action=jump jump-target=xxx \
    src-address="$($srcStart)-$($srcStart + $count - 1)"

    :local x [$sqrt $count]
    :local y $x
    :if ($x * $x = $count) do={ :set y ($x + 1) }
    :for i from=0 to=$x do={
    /ip firewall nat add chain=xxx action=jump jump-target="xxx-$($i)" \
    src-address="$($srcStart + ($x * $i))-$($srcStart + ($x * ($i + 1) - 1))"
    }

    :for i from=0 to=($count - 1) do={
    :local prange "$($portStart + ($i * $portsPerAddr))-$($portStart + (($i + 1) * $portsPerAddr) - 1)"
    /ip firewall nat add chain="xxx-$($i / $x)" action=src-nat protocol=tcp src-address=($srcStart + $i) \
    to-address=$toAddr to-ports=$prange
    /ip firewall nat add chain="xxx-$($i / $x)" action=src-nat protocol=udp src-address=($srcStart + $i) \
    to-address=$toAddr to-ports=$prange
    }
    }
    _______________________________________________________________________________

  6. #48
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    4.116
    Posts de Blog
    1

    Padrão Re: Ccr 1009 - 8g - 1s travando

    Citação Postado originalmente por michelkalinoski Ver Post
    @andrecarlim e @Bruno, será que meu CCR aguenta fazer CGNAT para uns 200 clientes?

    Montando o CGNAT aqui....

    /ip firewall nat
    add chain=src-nat action=srcnat src-address=100.64.0.0/10 to-address=2.2.2.2 out-interface=<public_if>

    no src-address seria o src-address-list certo? pq no src-address ele só aceita ip e não blocos.

    Fui até a parte que cria aquele contador, até apareceu la em environment o addNatRules, mas não funcionou a criação dos blocos.

    Aqui nesse script tenho que alterar os xxx para alguma coisa?

    ________________________________________________________
    :global sqrt do={
    :for i from=0 to=$1 do={
    :if (i * i > $1) do={ :return ($i - 1) }
    }
    }

    :global addNatRules do={
    /ip firewall nat add chain=srcnat action=jump jump-target=xxx \
    src-address="$($srcStart)-$($srcStart + $count - 1)"

    :local x [$sqrt $count]
    :local y $x
    :if ($x * $x = $count) do={ :set y ($x + 1) }
    :for i from=0 to=$x do={
    /ip firewall nat add chain=xxx action=jump jump-target="xxx-$($i)" \
    src-address="$($srcStart + ($x * $i))-$($srcStart + ($x * ($i + 1) - 1))"
    }

    :for i from=0 to=($count - 1) do={
    :local prange "$($portStart + ($i * $portsPerAddr))-$($portStart + (($i + 1) * $portsPerAddr) - 1)"
    /ip firewall nat add chain="xxx-$($i / $x)" action=src-nat protocol=tcp src-address=($srcStart + $i) \
    to-address=$toAddr to-ports=$prange
    /ip firewall nat add chain="xxx-$($i / $x)" action=src-nat protocol=udp src-address=($srcStart + $i) \
    to-address=$toAddr to-ports=$prange
    }
    }
    _______________________________________________________________________________
    não posso afirmar pois trabalhei pouco com cgnat


    porem o tópico é outro sua ccr esta travando com apenas 200 clientes