Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão PPPoE Caindo

    Olá caros Colegas

    Atualmente minha rede esta toda em bridge até chegar ao server onde todos clientes autenticam por pppoe

    Porem de um tempo para cá meus clientes estão caindo sem mais nem menos, e aleatoriamente! eles caem e logo voltam

    Ex: Cai uns 10 clientes conectados na torres X e logo voltam, depois de um certo tempo caiu mais xx clientes na outra torre, e assim por diante, porem tem horas que isso nao acontece.

    no Log do Mikrotik nao fala nada, apenas que fulano desassociou e reassociou,

    Alguém pode dar uma luz, pois ja estou ficando de cabelos brancos com isso.

  2. #2



  3. #3

    Padrão Re: PPPoE Caindo

    dentro do servidor pppoe em KEEPLIVE TIMEOUT aumenta o tempo para 90, e ver como se comporta, pode ser cliente com sinal ruin.

  4. #4

    Padrão Re: PPPoE Caindo

    Vi que você usa 2 GHZ nos clientes ainda, muito provável que seja poluição do sprectro, e sua rede está ficando complexa, já da para pensar em fazer uma rede roteada aí(pode usar o famoso OSPF) e levar os PPPoE Server para as extremidades.



  5. #5

    Padrão Re: PPPoE Caindo

    Na minha opinião deve-se levar em conta o seguinte:
    1.º Faça uma analise spectral para ver como esta o canal que estas usando nunca deixes em automático;
    2.º Verifica que num destes APs encontra-se com o CCQ ruim ou seja abaixo de 94%. mantenha o CCQ det todos users em no mínimo 97% porque basta um users com CCQ ruim estraga o sector todo de cada AP;
    3.º Conforme o colega Alex disse aumente o Keeplive Timeout dentro do servidor ppp e defina no mínimo 30 pra cima.
    4.º Reduza o máximo possível a Potencia no AP e nas Estações cliente ajuste de acordo a distancia dos teus clientes em cada AP resumindo 0 a 1Km 10 à 15dbm de potencia, 1.x à 3Km 16 à 18dbm isto é apenas um resumo não 100% real depende muito de factores ambientais e falta de SNR;
    5.º Verifique se seus clientes estão com bom SNR.

  6. #6

    Padrão Re: PPPoE Caindo

    Boa tarde colegas
    Meus clientes estao todos com sinal bom entre -55 e -67 e ccq bom, mas acredito que não seja isso, pois as quedas acontecem tanto com clientes conectados nos painéis 2.4 como nos 5.8 e também com os pppoe no cabo direto nas torres, Cai até mesmo o cliente que esta conectado direto no cabo descendo de um enlace 5.8 com Radome, que esta passando em torno de 150Mb e ccq travado em 100, com up time de 42 dias!
    ou seja acontece com todos indiferente do método de conexão.

    Kepalive já troquei de para 20, para 30, para 100 e ate para 300, também não adianta!

    Segue o Log

    Clique na imagem para uma versão maior

Nome:	         Log.JPG
Visualizações:	258
Tamanho: 	232,1 KB
ID:      	66726



  7. #7

    Padrão

    @PabloDelfino , isto que voce passa e como relatou que já fez de tudo e sinal está bom e ccq ótimo só reforça uma tese que eu tenho.
    No Mikrotik o PPPoe não é estável. Está cheio de tópico aqui com a mesma situação...

    Aqui acontecia a mesma coisa. Se fosse interferência no canal, caiam todos ao mesmo tempo. Mas é aleatório. Até cliente que tinha sinal melhor caia e cliente com sinal pior ficava.

    Sugestões vieram de todo tipo? cabo, fonte, painel, sinal, ccq, SNR.. etc etc... Mas não tinha lógica aparente.
    Até me sugeriram configurar o pppoe certinho. Mas "certinho" como? Qual é o segredo? Se tem, ninguém passou.

    Pode ser que para um expert em redes possa achar a solução. Na época desisti do PPPoe.

    Hoje a rede está sendo migrada toda para PPPoe novamente mas tem o MKSolutions lá na matriz roteando tudo. E daí não cai. E olha que daqui até a matriz são mais de 200km com vários enlaces pelo caminho.

  8. #8

    Padrão Re: PPPoE Caindo

    Citação Postado originalmente por 1929 Ver Post
    @PabloDelfino , isto que voce passa e como relatou que já fez de tudo e sinal está bom e ccq ótimo só reforça uma tese que eu tenho.
    No Mikrotik o PPPoe não é estável. Está cheio de tópico aqui com a mesma situação...

    Aqui acontecia a mesma coisa. Se fosse interferência no canal, caiam todos ao mesmo tempo. Mas é aleatório. Até cliente que tinha sinal melhor caia e cliente com sinal pior ficava.

    Sugestões vieram de todo tipo? cabo, fonte, painel, sinal, ccq, SNR.. etc etc... Mas não tinha lógica aparente.
    Até me sugeriram configurar o pppoe certinho. Mas "certinho" como? Qual é o segredo? Se tem, ninguém passou.

    Pode ser que para um expert em redes possa achar a solução. Na época desisti do PPPoe.

    Hoje a rede está sendo migrada toda para PPPoe novamente mas tem o MKSolutions lá na matriz roteando tudo. E daí não cai. E olha que daqui até a matriz são mais de 200km com vários enlaces pelo caminho.
    Obrigado pela dica amigo,
    Esses seus quase 200km ate chegar na matriz estão tudo em bridge?
    Ja me disseram que pode ser por causa de muita bridge na rede e tal.
    Outra coisa que notei agorinha mesmo é o processamento da RB subindo a 100% por causa do Dude, desliguei o snmp e agora vou monitorar, também coloquei prioridades nas bridges ate chegar no server, vamos ver ate amanha como fica agora.



  9. #9

    Padrão Re: PPPoE Caindo

    Quais são os seus equipamentos que ficam como APs para os clientes?

  10. #10

    Padrão Re: PPPoE Caindo

    Meus APs são Mikrotik e Ubiquiti amigo, não uso outra coisa.



  11. #11

    Padrão Re: PPPoE Caindo

    devo imaginar que usa criptografia, dentro dos ubiquiti ele faz a troca de chave a cada uma hora e as vezes acaba derrubando a conexão pppoe, mais conecta logo em seguida, queda quase imperceptível pelo cliente, dentro do mikrotik tem um lugar que você aumenta o limite para a troca de chave, dentro do profile

  12. #12

    Padrão Re: PPPoE Caindo

    olá,

    Vc usa somente um range de ip nas torres em bridge ?



  13. #13

    Padrão Re: PPPoE Caindo

    Continua a cair meus clientes! acabou de cair alguns e voltar, dois que caiu estão conectados por cabo utp direto na torre, então descartaria completamente sinal de radio, troca de chaves como disse o amigo acima, etc.

    Tenho duas ranges de ip aqui, uma 200.168.1.0/24 para os enlaces,Paineis, RBs,etc.
    E outra range 172.1.1.0/24 para pppoe dos clientes.

  14. #14
    Hugo Costa Avatar de Batmam
    Ingresso
    Jun 2011
    Localização
    Bom Jesus da Lapa - BA
    Posts
    299

    Padrão Re: PPPoE Caindo

    Interessante aqui em um ap meu tá acontecendo a mesma coisa. Só que é com os clientes via cabo



  15. #15

    Padrão Re: PPPoE Caindo

    Será que não pode ser Loop?

  16. #16

    Padrão Re: PPPoE Caindo

    Isso mesmo Pablo. Se quem está no cabo também cai, já se descarta muita coisa.
    Eu ainda fico com a instabilidade do Mikrotik com relação a PPPoe



  17. #17
    Hugo Costa Avatar de Batmam
    Ingresso
    Jun 2011
    Localização
    Bom Jesus da Lapa - BA
    Posts
    299

    Padrão Re: PPPoE Caindo

    Loop acredito que não pablo pq fiz um dhcp client na porta e não recebi nem um ip

  18. #18

    Padrão Re: PPPoE Caindo

    Só um adendo ao tópico, dizer que rede bridge fica complexa é, na menor das hipóteses, falta de conhecimento, e dizer que roteamento melhora isso é pior ainda, eu atendo provedores via rádio com segmentos de rede que tem até 800 ativos, sem contar os clientes nas pontas que são em torno de 3000, tudo em bridge com proteção contra loop em pontos estratégicos e também​ com controle de storm, os caras tem 8 pessoas no suporte e 12 na rua, não dá problema, pra mim esse povo aqui faz coisa mal feita nas torres e fica criticando bridge/PPPoE.



  19. #19
    Hugo Costa Avatar de Batmam
    Ingresso
    Jun 2011
    Localização
    Bom Jesus da Lapa - BA
    Posts
    299

    Padrão Re: PPPoE Caindo

    Citação Postado originalmente por ab5x2 Ver Post
    Loop é outra coisa, vocês estão confundindo as coisas.

    Dica: Estudem o modelo OSI.
    Podia da uma explicada básica sobre isso [emoji115] sei que loop faz parte da camada de enlace e o pppoe camada de rede? Desculpe se estiver errada, tô começando os estudos agora do modelo osi.

  20. #20

    Padrão Re: PPPoE Caindo

    Citação Postado originalmente por Batmam Ver Post
    Podia da uma explicada básica sobre isso [emoji115] sei que loop faz parte da camada de enlace e o pppoe camada de rede? Desculpe se estiver errada, tô começando os estudos agora do modelo osi.
    Sei que a pergunta não foi pra mim, mas... Vai lá "My two cents":

    Na verdade o tipo de loop discutido aqui seria o se conhece como "Network Storm" na camada 2, que vai afetar todas as outras camadas acima, digo isso por que, por ex., Existe loop de roteamento, que se dá, de modo geral, quando existe um roteamento mal feito.

    Em todo caso para entender o loop de camada 2, precisamos entender, que, mesmo um switch mais simples, costumeiramente chamado de equipamento "burro" ou por vezes "passivo", não é tão burro (ou é? Haha) ou passivo assim, mesmo na camada 2 existe uma espécie de roteamento, veja só, camada 2 é basicamente MAC Address, e no caso de um switch burro, ele tem mais de um porta, para tanto, já tem que existir uma tabela que guarde a informação de Mac/porta. Assim sendo, para acontecer o loop basta que o switch em questão comece a receber suas próprias solicitações de "descoberta" de mac. E reenvia-las para si mesmo, tem mais fatores envolvidos, mas de modo simples é isso.