Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #13

    Padrão Re: Problema com RB x Rocket

    Acredite ou nao, outro dia um cliente estava assim na rede cabeada conectado mas nao navegava, troquei ate Switch antes do mesmo e nada de resolver, so foi trocar o rj45 e tudo normalizou.

  2. #14

    Padrão Re: Problema com RB x Rocket

    Voltei aqui para informar que nenhuma das dicas funcionou.
    -Trocamos para um ponto a ponto, duas rockets com antena Oiw de 34Dbi (sem shield ou radome mesmo, é área rural), problema de enlace foi totalmente solucionado, ccq sempre acima de 98% mesmo com tráfego e com teste de velocidade. Não resolveu. E tem o fato de que usamos uma torre mais próxima para o enlace.
    -Trocamos novamente conectores RJ45 (um cabo blindado recém colocado e da mesma marca que usamos em todas torres), trocamos por conectores normais pois ja tivemos problema com conectores blindados que vieram meio oxidados... Não resolveu.
    -Troquei todos os pathcords por aqueles Cat5e já feitos... Não resolveu
    -Desconfiava da régua de tomada do rack da fazenda estar tendo mal contato por ser meio antiga e realmente tive mal contato ao tentar carregar meu notebook, troquei por uma novinha, padrão novo. não resolveu (Obs: é ligada à um nobreak profissional deles, com aterramento e tudo mais)
    -Sobre a dica que o @rubem deu sobre MCS, a gente já aplica desde que li o tópico https://under-linux.org/showthread.php?t=174554&page=4 Meses atrás, e ali está e estava travado em MCS8

    A topologia no local é: Rocket > (protetor de surto, fonte) > RB750 > Servidor deles que usa FreeBSD (nunca mexemos nele).
    O problema é: Em um intervalo de tempo variável (a ultima vez foram 11 horas) perdemos o acesso à RB750, ela "cai" no monitoramento do Zabbix e não deixa acessar, reiniciando o Rocket (no qual o acesso está normal), a RB volta como se nada tivesse acontecido e assim vai novamente por mais algumas horas até perder acesso novamente.

    Hoje recebi uma informação nova e meio inquietante, os rapazes da outra empresa que fornece internet para a fazenda também (para redundância e tal) estavam lá mexendo no link deles, e ao conversar com eles me contaram que estão enfrentando o mesmo e exato problema. São redes diferentes, são radios diferentes (powerbeam m400), eles usam painel solar, e ocorre o mesmo exato problema. Mas com eles começou a menos tempo, até por que o principal link é o nosso.



  3. #15

    Padrão Re: Problema com RB x Rocket

    Ah, foi trocado pela 4ª vez a RB750, e meu Chefe fez o downgrade do firmware para um que um amigo nosso que trabalha na Teleturbo disse ser mais estável. Infelizmente eu não lembro a versão agora, amanhã falarei.

    Há alguma possibilidade de o servidor deles estar causando o travamento das RB's? Os outros técnicos também levantaram essa possibilidade.

  4. #16

    Padrão Re: Problema com RB x Rocket

    Acho difícil o servidor estar causando esse tipo de travamento na conexão (note que você precisa reiniciar o ponto a ponto e não a RB750, então ela não está travando), mas nada que os logs não te ajudem.


    Enviado do meu iPhone usando UnderLinux