Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão Re: Bgp ccr 1009

    agora mesmo voltou a funcionar , muito estranho

  2. #8

    Padrão Re: Bgp ccr 1009

    Não tem nada estranho, só precisa fazer um debug melhor.



  3. #9

    Padrão Re: Bgp ccr 1009

    Prezado @Lemaxtelecom,

    Para resolução de problemas ser mais efetiva em ambientes BGP, recomendo à você realizar um processo de análise mais detalhado a fim de se identificar e provisionar as devidas correções para operacionalizar a 'engenharia de tráfego' como desejado.

    Segue abaixo a sugestões das etapas que podem lhe ajudar nesse caso específico:

    1) Verificar quais rotas estão sendo anunciadas efetivamente em cada UPSTREAM(provedor).

    Ex: routing bgp advertisements print <peer_name>
    * Substituir <peer_name> pela nome do peer BGP configurado. Pressionar tecla TAB pode lhe ajudar!

    2) Verificar se os prefixos em questão estão sendo anunciados corretamente conforme política de roteamento e engenharia de tráfego provisionada.Para tal acesse servidor looking glass nacionais e internacionais e execute o comando abaixo e copie os resultados para análise. Observe se no BGP ASPATH os prefixos estão sendo originados pelo seu ASN e se estão sendo propagados pelos ASN de seus UPSTREAMS de trânsito IP.

    Exemplo de servidores looking glass BRASIL:

    lg.alog.com.br => via Web
    lg.sp.ptt.br => via Telnet

    Exemplo: show ip bgp regexp <$ASN>
    * Substituir <$ASN> pelo seu número de sistema autônomo.

    3) Caso após realização dos procedimentos acima descritos não conseguir identificar a causa ou não conseguir realizar os procedimentos em si. Recomendo à você procurar a ajuda de algum profissional ou empresa que domine o protocolo BGP e operações de rede.

    Espero te-lo ajudado!

    Cordialmente

    Rafael Themístocles
    Diretor de Técnico de Operações | Telmetrics Soluções em TI & Telecomunicações
    Santana | 02036-011 | São Paulo, SP, Brasil
    Fone: (11) 3522-4678 | Mobile & Whatsapp: (11)9-5962-2128
    [email protected] | http://www.telmetrics.com.br

  4. #10

    Padrão

    Ajudou muito , e descobri o erro pessoal , no concentrador pppoe os tecnicos ativaram o nat, e por esse motivo acredito eu , posso estra enganado quando modificava meu ultimo bloco,todo mundo saia por um link , só habilitaram nat para fazer um teste e esqueceram de desabilitar, quando lembraram , voltou a funcionar o bgp