Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão LOG estranho UBIQUITI - Airos 6.X.X

    Caros colegas, percebi a partir de ontem a tarde uma repetição de logs estranhos em equipamentos Ubiquiti com qualquer versão 6 do Airos.
    Segue:

    Nov 17 10:32:33 init: starting pid 1707, tty '/dev/null': '/sbin/ntpclient -n -s -c 0 -l -h 201.49.148.135'
    Nov 17 10:32:34 init: process '/sbin/ntpclient -n -s -c 0 -l -h 201.49.148.135' (pid 1707) exited. Scheduling for restart.
    Nov 17 10:32:34 init: Run: /sbin/ntpclient -n -s -c 0 -l -h 201.49.148.135
    Nov 17 10:32:34 init: starting pid 1711, tty '/dev/null': '/sbin/ntpclient -n -s -c 0 -l -h 201.49.148.135'

    O log repete-se continuamente um após o outro como na imagem:

    Clique na imagem para uma versão maior

Nome:	         Airos.jpg
Visualizações:	80
Tamanho: 	464,9 KB
ID:      	67935

    Isso ocorreu em vários equipamentos que eu tinha atualizado para versões 6 do Airos. Não foi caso isolado de um único equipamento.

    O mais interessante, que o IP que aparece no log: 201.49.148.135 é um IP registrado para o STF, com reverso b.st1.ntp.br

    Clique na imagem para uma versão maior

Nome:	         ipstf.jpg
Visualizações:	72
Tamanho: 	24,2 KB
ID:      	67936


    A única solução que encontrei foi fazer downgrade para uma versão 5 estável do Airos e fazer reset de fábrica (Só reset de fábrica não resolveu e só o downgrade também não resolveu)

    Seria virus? Bug? Padrão da atualização?



    P.S.:
    Antes que alguém pergunte sobre as configurações de NTP, nada foi mudado...

    Clique na imagem para uma versão maior

Nome:	         NTP.jpg
Visualizações:	74
Tamanho: 	138,8 KB
ID:      	67937

  2. #2
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.963
    Posts de Blog
    44

    Padrão Re: LOG estranho UBIQUITI - Airos 6.X.X

    Não tem nada de estranho

    este ip deve estar cadastrado no pool do ntp.org e este log é o ntpclient rodando frequentemente para manter sua data/hora atualizados.



  3. #3
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.963
    Posts de Blog
    44

    Padrão Re: LOG estranho UBIQUITI - Airos 6.X.X

    Alias corrigindo o fato de estar rodando a todo segundo é estranho mas o ip em si não é vou verificar e ja lhe confirmo.

  4. #4
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.963
    Posts de Blog
    44

    Padrão Re: LOG estranho UBIQUITI - Airos 6.X.X

    acabei de rodar o comando localmente e não tive problemas.
    @sphreak, você poderia rodar manualmente

    ntpclient -n -s -c 0 -l -h 201.49.148.135

    em um dos seus AIROS's e retornar com o output ?

    deveria ser algo do tipo
    # ntpclient -n -s -c 0 -l -h 201.49.148.135
    43067 55911.689 157857.0 37.0 -12920969.2 4074.1 0
    43067 55913.696 149607.0 52.7 72582.1 4303.0 0



  5. #5
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.963
    Posts de Blog
    44

    Padrão Re: LOG estranho UBIQUITI - Airos 6.X.X

    Se tu puder pegar um ps ou o support file tambem ajuda

  6. #6

    Padrão Re: LOG estranho UBIQUITI - Airos 6.X.X

    Citação Postado originalmente por MarcusMaciel Ver Post
    acabei de rodar o comando localmente e não tive problemas.
    @sphreak, você poderia rodar manualmente

    ntpclient -n -s -c 0 -l -h 201.49.148.135

    em um dos seus AIROS's e retornar com o output ?

    deveria ser algo do tipo
    # ntpclient -n -s -c 0 -l -h 201.49.148.135
    43067 55911.689 157857.0 37.0 -12920969.2 4074.1 0
    43067 55913.696 149607.0 52.7 72582.1 4303.0 0
    Olá!

    Rodei o comando em duas versões do Airos 5.6.15 e 6.1.3, os resultados foram estes:

    XW.v5.6.15-sign.31612.170908.1440# ntpclient -n -s -c 0 -l -h 201.49.148.135
    43068 00407.821 312976.0 82.0 -20195.3 30059.8 1082956


    XW.v6.1.3# ntpclient -n -s -c 0 -l -h 201.49.148.135
    43068 00864.614 62119.0 52.8 546683.0 7110.6 0


    O que me intriga é a quantidade de logs/execuções do comando, o fato de não ter NTP Client ativo nos equipamentos e ter iniciado repentinamente, pois conferi os logs um dia antes e não havia nada. Tem também o fato de que os equipamentos com Airos abaixo da versão 6.x.x também não apresentaram tal problema.

    Eu deixei alguns equipamentos ainda com esse comando executando durante o dia. Percebi que houve alguns reinícios automáticos. Não pude presenciar mais acho que o comando executou até estourar a memória ou o processamento.

    O importante é que feito o reset e downgrade o comando parou de ser executado!

    Vá entender