Olá pessoal, tudo bem?

Levando em consideração o cenário de um cliente meu, onde o mesmo reclama e alega lentidão em sua conexão, mais toda vez que olho no sistema o vejo navegando em seu limite de banda contratado, explico a ele, no qual não compreende, mais até ai tudo bem, faz parte.
Resolvi e fiz um pequeno QoS individual a ele, com algumas marcações de pacotes, ja vi aqui no forum um QoS para PPPoE, apenas fiz algumas adaptações para no caso desse cliente, fiz as seguintes configurações, regras serão postadas abaixo.

1º Criação de uma Address List, (Lista de ips dos sites e serviços mais acessado pelo cliente)
Em DOWNLOAD TCP:
2º Criação de regras no mangle;
* 1º Marcação da conexão
* 2º Marcação do pacote(com a Address List) criada anteriormente.
* 3º Marcação de pacotes de até 512k
* 4º Marcação de pacotes de até 5 megas.
* 5º Marcação de pacotes de até 20 megas.
* 6º Marcação de pacotes de até 50 megas.
* 7º Marcação de pacotes acima de 50 megas.

em DOWNLOAD UDP:
2º Criação de regras no mangle;
* 1º Marcação da conexão
* 2º Marcação do pacote(com a Address List) criada anteriormente.
* 3º Marcação de pacotes de até 512k
* 4º Marcação de pacotes de até 5 megas.
* 5º Marcação de pacotes de até 20 megas.
* 6º Marcação de pacotes de até 50 megas.
* 7º Marcação de pacotes acima de 50 megas.

em UPLOAD TCP:
* 1º Marcação da conexão
* 2º Marcação do pacote(com a Address List) criada anteriormente.
* 3º Marcação de pacotes de até 512k
* 4º Marcação de pacotes de até 5 megas.
* 5º Marcação de pacotes de até 20 megas.
* 6º Marcação de pacotes de até 50 megas.
* 7º Marcação de pacotes acima de 50 megas.


em UPLOAD UDP:
2º Criação de regras no mangle;
* 1º Marcação da conexão
* 2º Marcação do pacote(com a Address List) criada anteriormente.
* 3º Marcação de pacotes de até 512k
* 4º Marcação de pacotes de até 5 megas.
* 5º Marcação de pacotes de até 20 megas.
* 6º Marcação de pacotes de até 50 megas.
* 7º Marcação de pacotes acima de 50 megas.

REGRAS FIREWALL

/ip firewall address-list
add address=172.217.0.0/16 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.29.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.192.0/19 comment=GOOGLE/YOUTUBE list=Prioridades
add address=8.8.4.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=8.8.8.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=8.34.208.0/21 comment=GOOGLE/YOUTUBE list=Prioridades
add address=8.35.192.0/21 comment=GOOGLE/YOUTUBE list=Prioridades
add address=8.34.216.0/21 comment=GOOGLE/YOUTUBE list=Prioridades
add address=8.35.200.0/21 comment=GOOGLE/YOUTUBE list=Prioridades
add address=23.236.48.0/20 comment=GOOGLE/YOUTUBE list=Prioridades
add address=23.251.128.0/19 comment=GOOGLE/YOUTUBE list=Prioridades
add address=35.184.0.0/13 comment=GOOGLE/YOUTUBE list=Prioridades
add address=35.192.0.0/13 comment=GOOGLE/YOUTUBE list=Prioridades
add address=35.200.0.0/14 comment=GOOGLE/YOUTUBE list=Prioridades
add address=35.204.0.0/15 comment=GOOGLE/YOUTUBE list=Prioridades
add address=35.224.0.0/14 comment=GOOGLE/YOUTUBE list=Prioridades
add address=35.228.0.0/14 comment=GOOGLE/YOUTUBE list=Prioridades
add address=35.232.0.0/14 comment=GOOGLE/YOUTUBE list=Prioridades
add address=35.236.0.0/14 comment=GOOGLE/YOUTUBE list=Prioridades
add address=35.240.0.0/14 comment=GOOGLE/YOUTUBE list=Prioridades
add address=35.244.0.0/14 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.160.0/19 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.160.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.161.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.162.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.163.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.164.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.165.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.166.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.167.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.168.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.169.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.170.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.171.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.176.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.177.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.178.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.179.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.180.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.181.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.182.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.183.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.184.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.185.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.186.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.187.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.188.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.189.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.190.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=64.233.191.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=66.102.0.0/20 comment=GOOGLE/YOUTUBE list=Prioridades
add address=66.102.1.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=66.102.2.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=66.102.3.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=66.102.4.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=66.102.12.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=66.249.64.0/19 comment=GOOGLE/YOUTUBE list=Prioridades
add address=70.32.128.0/19 comment=GOOGLE/YOUTUBE list=Prioridades
add address=70.32.131.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=70.32.145.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=70.32.146.0/23 comment=GOOGLE/YOUTUBE list=Prioridades
add address=70.32.151.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=72.14.192.0/18 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.114.24.0/21 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.0.0/16 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.0.0/18 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.6.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.21.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.22.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.23.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.26.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.27.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.28.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.29.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.30.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.31.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.39.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.68.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.69.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.70.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.71.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.124.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.126.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.127.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.128.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.129.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.130.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.131.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.132.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.133.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.134.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.135.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.136.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.138.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.139.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.140.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.141.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.143.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.192.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.196.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.197.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.198.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.199.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.200.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.201.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.202.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.203.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.204.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.205.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.206.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.225.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.226.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.227.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.228.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.230.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.232.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.234.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.235.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.236.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=74.125.238.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=104.132.0.0/23 comment=GOOGLE/YOUTUBE list=Prioridades
add address=104.132.5.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=104.132.7.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=104.132.8.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=104.132.11.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=104.132.34.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=104.132.51.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=104.132.141.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=104.133.0.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=104.133.2.0/23 comment=GOOGLE/YOUTUBE list=Prioridades
add address=104.154.0.0/15 comment=GOOGLE/YOUTUBE list=Prioridades
add address=104.196.0.0/14 comment=GOOGLE/YOUTUBE list=Prioridades
add address=107.167.160.0/19 comment=GOOGLE/YOUTUBE list=Prioridades
add address=107.178.192.0/18 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.59.80.0/20 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.170.192.0/18 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.0.0/17 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.8.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.9.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.10.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.11.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.12.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.13.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.14.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.15.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.28.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.30.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.96.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.97.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.98.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.103.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.104.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.112.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.119.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.120.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.121.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.125.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.126.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=108.177.127.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=130.211.0.0/16 comment=GOOGLE/YOUTUBE list=Prioridades
add address=142.250.0.0/15 comment=GOOGLE/YOUTUBE list=Prioridades
add address=146.148.0.0/17 comment=GOOGLE/YOUTUBE list=Prioridades
add address=162.216.148.0/22 comment=GOOGLE/YOUTUBE list=Prioridades
add address=162.222.176.0/21 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.102.8.0/21 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.102.8.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.102.10.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.102.11.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.102.12.0/23 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.102.14.0/23 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.110.32.0/21 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.0.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.1.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.2.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.3.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.4.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.5.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.6.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.7.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.8.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.9.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.10.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.11.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.12.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.13.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.14.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.15.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.16.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.17.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.18.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.19.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.20.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.21.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.22.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.23.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.24.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.25.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.26.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.27.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.28.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.30.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.217.31.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=172.253.0.0/16 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.0.0/16 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.7.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.32.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.34.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.35.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.36.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.37.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.38.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.39.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.40.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.41.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.42.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.44.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.46.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.53.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.63.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.66.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.67.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.68.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.69.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.70.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.73.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.74.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.76.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.78.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.79.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.112.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.113.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.117.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.118.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.119.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.120.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.121.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.124.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.132.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.136.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.140.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.141.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.142.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.175.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.192.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.193.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.194.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.195.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.196.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.197.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.198.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.199.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.200.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.201.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.202.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.203.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.204.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.205.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.206.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.207.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.208.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.209.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.210.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.211.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.212.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.213.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.214.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.215.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.216.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.217.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.218.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.219.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.220.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.221.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.222.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.194.223.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=173.255.112.0/20 comment=GOOGLE/YOUTUBE list=Prioridades
add address=185.25.28.0/23 comment=GOOGLE/YOUTUBE list=Prioridades
add address=185.150.148.0/22 comment=GOOGLE/YOUTUBE list=Prioridades
add address=192.104.160.0/23 comment=GOOGLE/YOUTUBE list=Prioridades
add address=192.158.28.0/22 comment=GOOGLE/YOUTUBE list=Prioridades
add address=192.178.0.0/15 comment=GOOGLE/YOUTUBE list=Prioridades
add address=199.192.112.0/22 comment=GOOGLE/YOUTUBE list=Prioridades
add address=199.223.232.0/21 comment=GOOGLE/YOUTUBE list=Prioridades
add address=207.223.160.0/20 comment=GOOGLE/YOUTUBE list=Prioridades
add address=208.68.108.0/22 comment=GOOGLE/YOUTUBE list=Prioridades
add address=208.81.188.0/22 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.85.128.0/17 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.85.144.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.85.145.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.85.147.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.85.200.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.85.201.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.85.202.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.85.203.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.85.232.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.85.233.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.85.234.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.85.235.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.107.176.0/20 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.107.176.0/23 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.107.182.0/23 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.107.184.0/23 comment=GOOGLE/YOUTUBE list=Prioridades
add address=209.107.185.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.192.0/19 comment=GOOGLE/YOUTUBE disabled=yes list=\
Prioridades
add address=216.58.200.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.208.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.209.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.210.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.211.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.213.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.214.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.215.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.216.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.217.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.218.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.219.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.220.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.221.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.222.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.58.223.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.73.80.0/20 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.239.32.0/19 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.239.32.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.239.33.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.239.34.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.239.35.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.239.36.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.239.38.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.239.39.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.252.220.0/22 comment=GOOGLE/YOUTUBE list=Prioridades
add address=216.252.222.0/24 comment=GOOGLE/YOUTUBE list=Prioridades
add address=31.13.64.0/18 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.64.0/19 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.85.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.24.0/21 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.64.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.65.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.66.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.67.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.68.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.69.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.70.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.71.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.72.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.73.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.74.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.75.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.76.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.77.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.78.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.80.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.81.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.82.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.83.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.84.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.86.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.87.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.90.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.91.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.92.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.94.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.95.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=31.13.96.0/19 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=66.220.144.0/20 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=66.220.144.0/21 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=66.220.152.0/21 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=69.63.176.0/20 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=69.63.176.0/21 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=69.63.184.0/21 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=69.171.224.0/19 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=69.171.224.0/20 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=69.171.239.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=69.171.240.0/20 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=69.171.255.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=74.119.76.0/22 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=103.4.96.0/22 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.0.0/17 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.1.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.2.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.3.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.6.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.7.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.8.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.9.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.10.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.11.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.12.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.13.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.14.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.15.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.16.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.17.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.18.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.20.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=157.240.21.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=173.252.64.0/19 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=173.252.88.0/21 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=173.252.96.0/19 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=179.60.192.0/22 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=179.60.192.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=179.60.193.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=179.60.195.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=185.60.216.0/22 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=185.60.216.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=185.60.218.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=185.60.219.0/24 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=204.15.20.0/22 comment=FACEBOOK/WHATSAPP list=Prioridades
add address=201.20.32.0/20 comment="DI\C1RIO OFICIAL DOS MUNICIPIOS" list=\
Prioridades
add address=162.144.0.0/16 comment="ASSOCIA\C7\C3O AMAZONENSE DE MUNICIPIOS" \
list=Prioridades
add address=189.16.0.0/16 comment="PORTAL DA TRANSPAR\CANCIA" list=Prioridades
add address=177.66.8.0/21 comment="PORTAL TRANSPAR\CANCIA AMAZONAS - PRODAM" \
list=Prioridades
add address=177.66.8.0/22 comment="PORTAL TRANSPAR\CANCIA AMAZONAS - PRODAM" \
list=Prioridades
add address=177.66.12.0/22 comment="PORTAL TRANSPAR\CANCIA AMAZONAS - PRODAM" \
list=Prioridades
add address=13.32.168.0/21 comment="A CR\CDTICA" list=Prioridades
add address=131.0.24.0/22 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=131.0.24.0/23 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=131.0.26.0/23 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=143.0.12.0/22 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=143.0.12.0/24 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=143.0.13.0/24 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=143.0.14.0/23 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=168.196.116.0/22 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=168.196.116.0/23 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=168.196.118.0/23 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=177.53.88.0/21 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=186.192.80.0/20 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=186.192.95.0/24 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=201.7.176.0/20 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=201.7.176.0/21 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
add address=201.7.184.0/21 comment="Globo Comunicao e Participaoes SA Brazil" \
list=Prioridades
/ip firewall mangle
add action=mark-connection chain=forward comment="QoS Entrada" in-interface=\
ether1 new-connection-mark=Conn_Pacotes_Down_Link01_TCP passthrough=yes \
protocol=tcp
add action=mark-packet chain=forward connection-mark=\
Conn_Pacotes_Down_Link01_TCP new-packet-mark=Prioridades_Down_Link01 \
passthrough=yes protocol=tcp src-address-list=Prioridades
add action=mark-packet chain=forward connection-bytes=0-524288 connection-mark=\
Conn_Pacotes_Down_Link01_TCP new-packet-mark=512K_Down_Link01 passthrough=\
yes protocol=tcp
add action=mark-packet chain=forward connection-bytes=524289-5242880 \
connection-mark=Conn_Pacotes_Down_Link01_TCP new-packet-mark=5M_Down_Link01 \
passthrough=yes protocol=tcp
add action=mark-packet chain=forward connection-bytes=5242881-20971520 \
connection-mark=Conn_Pacotes_Down_Link01_TCP new-packet-mark=\
20M_Down_Link01 passthrough=yes protocol=tcp
add action=mark-packet chain=forward connection-bytes=20971521-52428800 \
connection-mark=Conn_Pacotes_Down_Link01_TCP new-packet-mark=\
50M_Down_Link01 passthrough=yes protocol=tcp
add action=mark-packet chain=forward connection-bytes=52428801-0 \
connection-mark=Conn_Pacotes_Down_Link01_TCP new-packet-mark=\
Infinity_Down_Link01 passthrough=yes protocol=tcp
add action=mark-connection chain=forward in-interface=ether1 \
new-connection-mark=Conn_Pacotes_Down_Link01_UDP passthrough=yes protocol=\
udp
add action=mark-packet chain=forward connection-mark=\
Conn_Pacotes_Down_Link01_UDP new-packet-mark=Prioridades_Down_Link01 \
passthrough=yes protocol=udp src-address-list=Prioridades
add action=mark-packet chain=forward connection-bytes=0-524288 connection-mark=\
Conn_Pacotes_Down_Link01_UDP new-packet-mark=512K_Down_Link01 passthrough=\
yes protocol=udp
add action=mark-packet chain=forward connection-bytes=524289-52428800 \
connection-mark=Conn_Pacotes_Down_Link01_UDP new-packet-mark=5M_Down_Link01 \
passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-bytes=5242881-20971520 \
connection-mark=Conn_Pacotes_Down_Link01_UDP new-packet-mark=\
20M_Down_Link01 passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-bytes=20971521-52428800 \
connection-mark=Conn_Pacotes_Down_Link01_UDP new-packet-mark=\
50M_Down_Link01 passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-bytes=52428801-0 \
connection-mark=Conn_Pacotes_Down_Link01_UDP new-packet-mark=\
Infinity_Down_Link01 passthrough=yes protocol=udp
add action=mark-connection chain=forward comment="QoS Sa\EDda" \
new-connection-mark=Conn_Pacotes_UP_Link01_TCP out-interface=ether1 \
passthrough=yes protocol=tcp
add action=mark-packet chain=forward connection-mark=Conn_Pacotes_UP_Link01_TCP \
dst-address-list=Prioridades new-packet-mark=Prioridades_UP_Link01 \
passthrough=no protocol=tcp
add action=mark-packet chain=forward connection-bytes=0-524288 connection-mark=\
Conn_Pacotes_UP_Link01_TCP new-packet-mark=512K_UP_Link01 passthrough=yes \
protocol=tcp
add action=mark-packet chain=forward connection-bytes=524289-5242880 \
connection-mark=Conn_Pacotes_UP_Link01_TCP new-packet-mark=5M_UP_Link01 \
passthrough=yes protocol=tcp
add action=mark-packet chain=forward connection-bytes=524281-20971520 \
connection-mark=Conn_Pacotes_UP_Link01_TCP new-packet-mark=20M_UP_Link01 \
passthrough=yes protocol=tcp
add action=mark-packet chain=forward connection-bytes=20971521-52428800 \
connection-mark=Conn_Pacotes_UP_Link01_TCP new-packet-mark=50M_UP_Link01 \
passthrough=yes protocol=tcp
add action=mark-packet chain=forward connection-bytes=52428801-0 \
connection-mark=Conn_Pacotes_UP_Link01_TCP new-packet-mark=\
Infinity_UP_Link01 passthrough=yes protocol=tcp
add action=mark-connection chain=forward new-connection-mark=\
Conn_Pacotes_UP_Link01_UDP out-interface=ether1 passthrough=yes protocol=\
udp
add action=mark-packet chain=forward connection-mark=Conn_Pacotes_UP_Link01_UDP \
dst-address-list=Prioridades new-packet-mark=Prioridades_UP_Link01 \
passthrough=no protocol=udp
add action=mark-packet chain=forward connection-bytes=0-524888 connection-mark=\
Conn_Pacotes_UP_Link01_UDP new-packet-mark=512K_UP_Link01 passthrough=yes \
protocol=udp
add action=mark-packet chain=forward connection-bytes=524289-5242880 \
connection-mark=Conn_Pacotes_UP_Link01_UDP new-packet-mark=5M_UP_Link01 \
passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-bytes=5242881-20971520 \
connection-mark=Conn_Pacotes_UP_Link01_UDP new-packet-mark=20M_UP_Link01 \
passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-bytes=20971521-52428800 \
connection-mark=Conn_Pacotes_UP_Link01_UDP new-packet-mark=50M_UP_Link01 \
passthrough=yes protocol=udp
add action=mark-packet chain=forward connection-bytes=52428801-0 \
connection-mark=Conn_Pacotes_UP_Link01_UDP new-packet-mark=\
Infinity_UP_Link01 passthrough=yes protocol=udp
/ip firewall nat
add action=masquerade chain=srcnat comment=NAT out-interface=ether1 \
src-address=192.168.0.0/24
[[email protected]] /ip firewall>





Em seguida, fiz as marcações na Queue tree, direcionando as FILA PAI de DOWNLOAD e UPLOAD, e aplicando limite de velocidade a cada marcação conforme o plano do cliente.

/queue interface
set ether1 queue=ethernet-default
set ether2 queue=ethernet-default
set ether3 queue=ethernet-default
set ether4 queue=ethernet-default
set wlan1 queue=ethernet-default
/queue tree
add max-limit=1024k name=1-QoS_Download_Link01 parent=global priority=1 queue=\
default
add limit-at=615k max-limit=1024k name=1-Prioridades_Down_Link01 packet-mark=\
Prioridades_Down_Link01 parent=1-QoS_Download_Link01 priority=1
add limit-at=128k max-limit=1024k name=4-512K_Down_Link01 packet-mark=\
512K_Down_Link01 parent=1-QoS_Download_Link01 priority=4 queue=default
add limit-at=100k max-limit=1024k name=5-5M_Down_Link01 packet-mark=\
5M_Down_Link01 parent=1-QoS_Download_Link01 priority=5 queue=default
add limit-at=70k max-limit=1024k name=6-20M_Down_Link01 packet-mark=\
20M_Down_Link01 parent=1-QoS_Download_Link01 priority=6 queue=default
add limit-at=70k max-limit=1024k name=7-50M_Down_Link01 packet-mark=\
50M_Down_Link01 parent=1-QoS_Download_Link01 priority=7 queue=default
add limit-at=41k max-limit=1024k name=8-Infinity_Down_Link01 packet-mark=\
Infinity_Down_Link01 parent=1-QoS_Download_Link01 queue=default
add max-limit=512k name=2-QoS_Upload_Link01 parent=global priority=1 queue=\
default
add limit-at=308k max-limit=512k name=1-Priority_Upload_Link01 packet-mark=\
Prioridades_UP_Link01 parent=2-QoS_Upload_Link01 priority=1
add limit-at=60k max-limit=512k name=4-512K_UP_Link01 packet-mark=\
512K_UP_Link01 parent=2-QoS_Upload_Link01 priority=4 queue=default
add limit-at=50k max-limit=512k name=5-5M_UP_Link01 packet-mark=5M_UP_Link01 \
parent=2-QoS_Upload_Link01 priority=5 queue=default
add limit-at=40k max-limit=512k name=6-20M_UP_Link01 packet-mark=20M_UP_Link01 \
parent=2-QoS_Upload_Link01 priority=6 queue=default
add limit-at=30k max-limit=512k name=7-50M_UP_Link01 packet-mark=50M_UP_Link01 \
parent=2-QoS_Upload_Link01 priority=7 queue=default
add limit-at=24k max-limit=512k name=8-Infinity_UP_Link01 packet-mark=\
Infinity_UP_Link01 parent=2-QoS_Upload_Link01 queue=default
[[email protected]] /queue>

O objetivo disso deve ser que todos os sites que tiverem no address list terem prioridade de navegação com a banda garantida especificada na regra, e o restante das regra com suas respectivas bandas, pois bem configurei conforme dito anteriormente o qos do cliente, levei pra casa dele, e instalei, ao testar aparentemente só esta funcionando regra de 512k e 5 megas.

Se alguém puder me dizer onde estou errando, agradeço.
@AndrioPJ @rubem