+ Responder ao Tópico



  1. #121

    Padrão Re: PPoE - QoS Dinâmico e Individual

    @AdrianoPJ,
    Apesar de te acompanhado o tópico eu até hoje não tinha implantado, então queria deixar minha contribuição.
    Vi que identificou as conexões como o nome QoS_conn_Down, mas como são conexões ou seja a contagem de bytes é pra down ou up. Mera questão de nome, sei que queue tree só se aplica a download.

    Fez um spoiler de uma nova versão que me parece mais alinhada com o que penso, separar os tráfegos pela velocidade que consomem, priorizando os dns, voip que é constante,
    Eu não gosto de priorizar ping, me sinto enganando o cliente jogador.
    Acho que se houver plano com Burst só no Download seu teste de existência do Burst pode falhar. Ou eu entendi errado o script.
    Código :
        :local burstl [/queue simple get $i burst-limit];
        :local indexExplod [:find $burstl "/"];
        :local lenth [:len $burstl];
        :local bl [:pick $burstl ($indexExplod + 1) ($lenth - 1)];
    .
    .
    .
        :if ([:len $bl] != 0) do={
    .
    .
    }

    Eu adicionei no meu script burst até 5Mb.
    Mudei o tipo da fila pra uma PCQ com tudo marcado que me disseram que é muito parecido com usar sfq, na duvida mantive pcq.

    Código :
    /queue type
    add kind=pcq name=pcq-connections pcq-classifier=src-address,dst-address,src-port,dst-port

    No spoiler diz que vai tratar o upload também. Estou ansioso para ver o resultado.

    Quanto a um video que colocou como Fonte, achei meio bobeira, vi que o cara se manifestou no forum, antes de você responder achei que poderia ter algum sentido, mas ali não mostra nada, só propaganda de curso.
    E ainda no que mostra tem pegadinha pra fuder a vida de quem copiar pois se o id da rb for diferente ela fica bootando a cada 30s, não da nem tempo do cara apagar o script e ver o que tem de errado. Só essa pegadinha pra mim já justifica não mostrar o video. Pois algum novato aqui pode vir a ter problemas.

    Novamente parabéns por modificar, melhorar e principalmente compartilhar os scripts que pesquisou.

  2. #122

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Alguma novidade da versão nova? Obrigado



  3. #123

    Padrão Re: PPoE - QoS Dinâmico e Individual

    E para Qos geral? Como o pessoal tá trabalhando pra quem tem muito uso de Netflix. ..yutube...Facebook e what's app? ?

  4. #124

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Pessoal mais nenhuma novidade ?



  5. #125

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Boa pergunta...

  6. #126

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Pessoal não resolveu o meu problema do Windows update. Eu indo contra o que penso mas pensando no melhor experiência dos clientes tô pensando em usando esse conceito limitar meu cliente em conexões individuais menos que o plano contratado.

    Meu plano é de 8Mb sendo garantido 4Mb(50%) com burst de 16Mb(100%)

    Vou limitar uma conexão aos 4Mb se ele usar um speed teste vai fazer 4 fluxos simultaneamente pra testar o que vai chegar nos 16Mb.

    Alguém pode dizer algo pra aliviar minha consciência?



  7. #127

    Arrow Re: PPoE - QoS Dinâmico e Individual

    Como pretende fazer isso?

    Citação Postado originalmente por eduardomazolini Ver Post
    Pessoal não resolveu o meu problema do Windows update. Eu indo contra o que penso mas pensando no melhor experiência dos clientes tô pensando em usando esse conceito limitar meu cliente em conexões individuais menos que o plano contratado.

    Meu plano é de 8Mb sendo garantido 4Mb(50%) com burst de 16Mb(100%)

    Vou limitar uma conexão aos 4Mb se ele usar um speed teste vai fazer 4 fluxos simultaneamente pra testar o que vai chegar nos 16Mb.

    Alguém pode dizer algo pra aliviar minha consciência?

  8. #128

    Padrão Re: PPoE - QoS Dinâmico e Individual

    e o qos ta pronto ? funciona bem ?



  9. #129

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Aqui esta muito bom, desde a implantação. Não uso Burst!

  10. #130

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Citação Postado originalmente por BillGates Ver Post
    Aqui esta muito bom, desde a implantação. Não uso Burst!
    O patrao qual versao do seu mk? Pois aqui fico duplicando ou criando pelas metade as regras =/



  11. #131

    Padrão Re: PPoE - QoS Dinâmico e Individual

    @AndrioPJ, falta você ajustar os script para mikrotik 5.x tem que ajudar o pessoal de 6.x e 5.x... E outra vi que você andou ajustando os script para priorizar DNS e ICMP, isso porque essa de priorizar connection-bytes seria inserto, melhor você priorizar packet-size ou juntar ambas meu caro.. nem precisaria ficar marcando pacotes de dns ou icmp.. brilharia mais ... ate para joguinhos online dos clientes eles iriam ficar leve.. pensem no packet-size e sejamos felizes.
    Em meio a tudo isso marque o SIN,FIN e ACK todos juntos com maior prioridade também..

  12. #132

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Fácil



  13. #133

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Boa noite pessoal, alguma atualização do script?

  14. #134

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Prezados,

    Tive várias mudanças na minha rotina sem contar a queima de alguns concentradores (Raio) que estava testando novas versões do script.
    Ai como fiquei sem tempo, não me dei o trabalho de modificar e testar novamente.

    De qualquer forma, o script aqui disponível funciona bem e é facilmente modificado/adaptado. Basta mudar a parte que insere as regras de marcação no firewall E a parte que insere o controle de banda individual conforme a regra de marcação no firewall.

    Qualquer duvida, sintam-se a vontade de entrar em contato por mensagem privada (Se eu estiver disponível, tento ajudar)



  15. #135

    Padrão Re: PPoE - QoS Dinâmico e Individual

    [QUOTE=AndrioPJ;826693]Prezados,

    Tive várias mudanças na minha rotina sem contar a queima de alguns concentradores (Raio) que estava testando novas versões do script.
    Ai como fiquei sem tempo, não me dei o trabalho de modificar e testar novamente.

    De qualquer forma, o script aqui disponível funciona bem e é facilmente modificado/adaptado. Basta mudar a parte que insere as regras de marcação no firewall E a parte que insere o controle de banda individual conforme a regra de marcação no firewall.

    Qualquer duvida, sintam-se a vontade de entrar em contato por mensagem privada (Se eu estiver disponível, tento ajudar)[/QUOTE @AdrianoPJ cara você já deu a idéia, já valeu!
    Eu fiz algumas mudanças no meu tô testando em alguns lugares.

  16. #136

    Padrão Re: PPoE - QoS Dinâmico e Individual

    To usando o script da primeira pagina aqui do tópico. Até agora tudo ok.



  17. #137

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Nenhum updates do script.

  18. #138

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Citação Postado originalmente por gbovelar Ver Post
    Nenhum updates do script.
    Está com problemas? Ajude a melhorar o script então, toda ajuda é bem vinda.



  19. #139

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Eu fiz no meu mas coisa minha a idéia tá aí. O que você acha que deve melhorar?

  20. #140

    Padrão Re: PPoE - QoS Dinâmico e Individual

    Acabei de colocar aqui no meu concentrador para testar. Gostaria de saber se existe uma forma para quem tem muito consumo com netflix também.Esse script ele ajuda a navegação num todo ou tem sites específicos que ele ajuda como facebook ,youtube ?