+ Responder ao Tópico



  1. #1

    Smile ip fixo no microtik e microtik autenticando adsl em modo brigde não da certo

    Ola amigos gostaria de saber como faço no meu caso,
    tenho um microtik que esta autenticando na adsl o modem esta como brigde,o microtik esta autenticando blz ping para fora e os clientes que tenho pppoe estão navegando blz.
    Só que tenho uma determinada classe ex 192.168.120.254 uso de gwt e as maquinas utiizam do 192.168.120.1 ao 7.
    configuerei em ip addresses:
    addresses 192.168.120.254/24
    network 192.168.12.255
    broadcast 192.168.120.255
    interface eth1
    no ip->routers do deixe o gwt da interface de saida q no caso é do modem adsl.
    esta pingando no uol ip de roteadores etc apartir das maquinas passando pelo microtik.
    mas não navega, ja alterei dns das maquinas do microtik creio q tem mais alguma coisa que tenho que fazer por favor me ajudem.

    a interface eth3 é entrada da internet vem o cabo do modem não tem ip nela.
    a interface eth2 é clientes pppoe esta funcionando blz
    a interface eth1 é clientes pppoe e os ips fixos os clientes

  2. #2

    Padrão

    Citação Postado originalmente por altairsq Ver Post
    Ola amigos gostaria de saber como faço no meu caso,
    tenho um microtik que esta autenticando na adsl o modem esta como brigde,o microtik esta autenticando blz ping para fora e os clientes que tenho pppoe estão navegando blz.
    Só que tenho uma determinada classe ex 192.168.120.254 uso de gwt e as maquinas utiizam do 192.168.120.1 ao 7.
    configuerei em ip addresses:
    addresses 192.168.120.254/24
    network 192.168.12.255
    broadcast 192.168.120.255
    interface eth1
    no ip->routers do deixe o gwt da interface de saida q no caso é do modem adsl.
    esta pingando no uol ip de roteadores etc apartir das maquinas passando pelo microtik.
    mas não navega, ja alterei dns das maquinas do microtik creio q tem mais alguma coisa que tenho que fazer por favor me ajudem.

    a interface eth3 é entrada da internet vem o cabo do modem não tem ip nela.
    a interface eth2 é clientes pppoe esta funcionando blz
    a interface eth1 é clientes pppoe e os ips fixos os clientes
    configura apenas o address, com /24 aplica, o network e broadcast o mk atribui automatico comforme sua definição de mascara subede que no seu caso vc usou /24.

    para mais informaçoes sobre mascara subrede consulte a tabela: no link
    Roteamento IP - Como funciona isso? :: INFOMATIK :: Internet Technology
    Última edição por saip; 11-12-2007 às 09:28.



  3. #3

    Padrão ola amigo

    coloquei 192.168.120.254/24 e indiquei a interface eth1 mas mesmo assim não navega ping no gwt ping para fora da minha rede ping em site mas não navega.

  4. #4

    Padrão pode ser sra mtu

    caros amigos estava vendo sera q pode ser o mtu q esteja errado pois esta no 1500 tanto nas placa de rede como na out da autenticação da internet