+ Responder ao Tópico



  1. Pessoal eu tenho um dwl-520 rodando num mk. Está assim.

    ether1 = 10.1.1.4 gw 10.1.1.1 -> link internet.

    Wlan0 = 10.5.50.1 hotspot

    eu criei uma bridge e coloquei mais uma placa g520

    Wlan1 = 10.5.50.2

    eu consigo conectar com a wlan1 e pegar ip tudo tranquilo, mas não consigo navegar, acredito que falta fazer um nat, só não estou conseguindo escrever a regra, sera que alguem pode me dar uma força.

    Valeu

  2. Faz assim! coloke o ip 10.5.50.1 na brigde, ela será o hotspot

    ai vc adiciona a wlan0 e wlan1 na brigde!
    entendeu?
    Ahh, nao precisa por IP nas Wlans!



  3. Valeu amigo.

    Fiz exatamente o que vc falou, mas quando eu conecto na wlan0 eu consigo navegar. Porem quando eu conecto na wlan1 ela pega o ip do hotspot mas não consigo entrar na pagina de login, é como se tivesse uma rota errada.
    Será que tem mais alguma coisa faltando.

    Obrigado

  4. vc ta usando ARP?
    se estiver, lembre-se q a interface dos clientes agora é a brigde!






Tópicos Similares

  1. DUAS FAIXAS DE IP NO MESMO HOTSPOT
    Por seeve no fórum Redes
    Respostas: 16
    Último Post: 05-10-2011, 11:19
  2. Mais de uma rede no mesmo hotspot
    Por victoriof no fórum Redes
    Respostas: 1
    Último Post: 23-07-2009, 08:56
  3. Respostas: 45
    Último Post: 29-05-2009, 15:50
  4. Respostas: 1
    Último Post: 17-01-2009, 10:21
  5. 2 Servidores Hotspot no mesmo switch
    Por diegovilela01 no fórum Redes
    Respostas: 1
    Último Post: 10-09-2007, 21:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L