+ Responder ao Tópico



  1. Olá pessoal ! está é o meu primeiro tópico aqui...

    Gostaria que me ajudassem se possível, estou com o seguinte problema ao instalar o MySQl no debian:

    quando eu descompacto ele, e em seguida vou efetuar os comandos para o ./configure ele começa as configurações mais da um erro de library >> "termcap library functions not foud" alguma coisa assim...

    estou a executar os seguintes comandos como root:

    # tar -zxvf mysql-5.1.22.tar.gz
    #cd mysql-5.1.22
    #./configure --prefix=/usr/local/mysql5 ( Aqui nessa parte ele da o erro, não consigo nem dar o make,compilar)


    Já instalei o pacote libxml e o zlib e mesmo assim o mysql insiste em não instalar.

    Alguém ai já passou por isso ?
    espero que possam me ajudar.

    Abraços.

  2. Olá... acho que voce ainda tem uma dependencia faltando ai! Parece que ele ta reclamando disso!

    Mas você tambem pode instalar ele usando o APT, a versão que esta disponivel para o etch é a 5.0.32!
    Alias... que versão do debian você esta usando?
    Última edição por zenun; 12-12-2007 às 17:19.



  3. ... Eu não uso o APT, meu negócio é configurar a mão mesmo.
    que tem dependência ai deve ter, mais o que exatamente ta faltando, ? essa é o problema.
    já baixei várias versões do mysql mais mesmo assim continua a dar erro.

    já instalei o ZLIB e o LIBXML e nada.

  4. Então cara... já que você é o cara que gosta de fazer tudo na mão o que ele ta pedindo ali não parece ser ZLIB nem LIBXML e sim um pacote chamado termcap!

    E ja que você gosta de fazer desse jeito, você deve ter instalado essas bibliotecas na mao tambem... não se esqueça que você precisa especificar isso no configure, já que essas bibliotecas não devem estar nos lugares padrão!

    E pelo que eu vi no site do debian, esse pacote só esta disponivel para SARGE!

    Debian -- Package Search Results -- termcap
    Última edição por zenun; 12-12-2007 às 18:22.



  5. Então amigão... obrigado pela sua atenção
    não me leve a mal porque eu disse que eu não uso o APT.
    mais, baixei o pacote do mysql que contém o CGI, e foi tudo normal.

    Agradeço pela sua ajuda !

    Um abraço.






Tópicos Similares

  1. Erro ao acessar o MySQL e o PHPAdmin!
    Por crazy4tech no fórum Servidores de Rede
    Respostas: 6
    Último Post: 19-10-2004, 10:47
  2. Erro ao executar o mysql
    Por Kabal no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-05-2004, 17:33
  3. erro ao instalar linux (cancela e "manda" reinicia
    Por lpc no fórum Servidores de Rede
    Respostas: 20
    Último Post: 24-03-2004, 22:09
  4. Erro ao instalar programa no Debian com apt-get
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-02-2004, 07:24
  5. Erro ao instalar o RedHat 9
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-06-2003, 12:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L