+ Responder ao Tópico



  1. Olá pessoal,

    Peço a ajuda de voces para solucionar o seguinte problema. Tenho 2 servidores sendo que cada 1 deles possui 2 interfaces configuradas para suas respectivas redes, mas quando reinicia ele troca as configuraçoes de placa, ou seja, a que antes era eth0 passa para eth1 e vice-versa. Se alguem souber o que causa isso por favor me ajude.

    Obs: Uso Slackware 11.0


    Abraços

  2. Amigo, eu uso a msm versao que vc do slack, e tbm ja passei pelo msm erro... .as vezes quando reinicia os IRQ de cada placa de rede troca, assim as configuração das placa tbm vao trocar...
    No meu caso eu usava 5 placas de rede realtek 8139, q uso pra ficar testando.
    Toda vez q eu reiniciava troca na maioria das vezes...
    Tenta faze assim....

    #dmesg | grep eth

    em seguida anote os IRQ q esta em cada placa...
    no meu caso usando as 8139 o modulo que eu carrego no slack eh o 8139too

    entao edite o arquivo /etc/modules.conf

    provavelmente vai estar em branco...se naum estiver apaguei oq tiver...

    no meu caso fico assim este arquivo

    alias eth0 8139too irq=5
    alias eth1 8139too irq=10
    alias eth2 8139too irq=11
    alias eth3 8139too irq=12
    alias eth4 8139too irq=13

    a cada placa vc coloca na frente o modulo que ela usa e especifica o IRQ... assim eu solucionei os meus problemas.... tem vc tbm... as placas naum precisao ser iguais nao...tenho outro servidores cujo uso 2 placas 3com e 1 D-link e da certinho...

    Espero ter ajudado






Tópicos Similares

  1. Placas de rede trocadas depois de compilar o kernel
    Por dancar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-02-2004, 10:54
  2. placa de rede 3c905b no Conectiva 8
    Por KustOdio no fórum Servidores de Rede
    Respostas: 6
    Último Post: 15-01-2003, 10:23
  3. duas placas de rede
    Por ediguedes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-11-2002, 16:45
  4. Revolta - Placa de rede !!!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-10-2002, 05:14
  5. placa de rede para de funcionar
    Por ediguedes no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-10-2002, 13:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L