+ Responder ao Tópico



  1. Caros colegas

    To com um problema aqui assim, tenho um Mk(PC, MONTADO DENTRO DE UMA CAIXA HERMETICA), nesse micro to com um cartao Cm9(nao sei ao certo se é 60 ou 83mW) , e tenho uma Routherboard que tem dois cartões um Cm9(nao sei ao certo se é 60 ou 83mW) e outro senao de (250mW(5G) e 400mW(2,4)). To querendo montar um pequeno enlace de 1km mais ou menos.

    Vejam a situação:

    O micro montado dentro da caixa vamos chamar de "MK baixo". e a routherboard vamos chamar de "MK cima".

    No Mk Baixo eu coloque o ip de minha ether1 192.168.0.100 funcionou e coloquei o ip da wlan 192.168.1.1, e coloquei em ip route assim destination 0.0.0.0/0 e gateway 192.168.0.1(que é o gateway de minha rede).

    No Mk cima coloque quase tudo igual ao primeiro, o ssid(provedor), a band(5G) e a frequencia(5825), mas mudei coloquei nesse station e o ip route 0.0.0.0/0 e o gateway o ip do Mk baixo, no caso 192.168.1.1

    Colegas é o seguinte nao to conseguindo fazê-los pingar, muito menos funcionar esse enlace, em quê eu estou errando.

    Agradeço a atenção de todos

  2. Colega vamos por parte, começando pelo seu Mk Cima:
    nele vc configura assim:
    na wirele, uma recebe o sinal do link q faz ponta a ponta, e outra faz o AP certo, q manda pros clientes. Vamos as configurações...
    Na placa wireles q faz ponta a ponta, vc configura tudo SSD, canal, tudo, e coloca ela como Station.
    Em Ip, Router, coloca o gatway da sua rede 192.168.0.1 e a interface, vc coloca essa placa de wireles...
    em Bridge, voce vai criar uma bridge, colocando somente dentro delas, as placas Ethernet e so a Wireless, que vai manda sinal pros clientes...
    Agora ta pronto o MK CIMA.

    Vamos pro MK Baixo, nele na placa Wireles q faz a ponta a ponta, voce coloca como AP Bridge... coloca o SSD, tudo normal..
    em Bridge, voce vai cria ela, e coloca as placas Eth, e a placa Wireles q faz o sinal pra ponta a ponta.. pronto, agora em Ip, Route, deixa como ta la o gatway da sua rede, 192.168.0.1... so que coloca a interface, o nome da sua Bridge... blz.... e no servidor, vc so tem q liberar os MAC, e pronto...



  3. Tenho aqui rodando wds entre 2 mk e mk ap e não faço essa liberação de MAC no servidor, mas tudo funciona redondinho, agora o cliente que fica por traz do wds faz autenticação no server por pppoe. Em tempo: no caso de wds entre os 2 MK, faço NAT com a interface WDS criada para ter acesso externo. se eu estiver errando em algo alguem mais experiente por favor corrija-me. Gratos a todos que colaborarem.
    Última edição por Mirandapb; 17-12-2007 às 10:13.

  4. Citação Postado originalmente por Mirandapb Ver Post
    Tenho aqui rodando wds entre 2 mk e mk ap e não faço essa liberação de MAC no servidor, mas tudo funciona redondinho, agora o cliente que fica por traz do wds faz autenticação no server por pppoe. Em tempo: no caso de wds entre os 2 MK, faço NAT com a interface WDS criada para ter acesso externo. se eu estiver errando em algo alguem mais experiente por favor corrija-me. Gratos a todos que colaborarem.
    Ola amigo, voce deve criar um topico pra essa duvida sua sugiro;;;
    Mas na sua duvida, os WDS tao certo, vc deve fazer uma Bridge entre eles, e a NAT é o seu servidor geral que faz.... mas vc deve dizer mais detalhes...






Tópicos Similares

  1. Respostas: 1
    Último Post: 21-07-2016, 23:22
  2. Respostas: 5
    Último Post: 23-04-2009, 15:36
  3. Ipraf não funciona de jeito nenhum !!! o que faço?
    Por AndreLinux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-07-2005, 00:08
  4. Meu samba nao funfa de modo algum.
    Por Julio_Melo no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-03-2005, 09:47
  5. Msn não funciona de jeito nenhum com proxy + autenticação...
    Por lgmferras no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-09-2003, 06:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L