Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Maldito Ares (Por favor leia)

    Ola, pessoal to con um ploblema aqui no meu mikrotik ele não (drop) bloqueia o tal ares
    ja segui algumas dicas postadas aqui no forum, ja comprei a licença original (usava a 2.9.6 crack) ja instalei versoes como 2.9.27, 2.9.50 , 3.0 rc09 3.0 rc13 e nada....... se alguem puder me ajudar eu pago mais por favor ajuda eu bloquear essa praga ( Ares).
    Abrigado

  2. #2

    Padrão

    tenta ae :
    / ip firewall mangle
    add chain=prerouting p2p=warez action=mark-connection new-connection-mark=ares \
    passthrough=yes comment="ARES" disabled=no
    / ip firewall filter
    add chain=forward connection-mark=ares action=drop comment="DROP_ARES" disabled=no

    qualquer coisa , poste os resultados, aqui está bloqueado com essas duas regras.
    Agora, pode ser que seu firewall, tenha regras que impedem o bloqueio.



  3. #3

    Padrão

    essa regra atê marca alguma coisa mais a outra não (dop) bloqueia nada.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         mk.JPG
Visualizações:	249
Tamanho: 	19,1 KB
ID:      	1501  

  4. #4

    Padrão

    Citação Postado originalmente por aprendiz999 Ver Post
    Ola, pessoal to con um ploblema aqui no meu mikrotik ele não (drop) bloqueia o tal ares
    ja segui algumas dicas postadas aqui no forum, ja comprei a licença original (usava a 2.9.6 crack) ja instalei versoes como 2.9.27, 2.9.50 , 3.0 rc09 3.0 rc13 e nada....... se alguem puder me ajudar eu pago mais por favor ajuda eu bloquear essa praga ( Ares).
    Abrigado


    Camarada vou te ajudar, não precisa pagar nada a ninguém!


    em ip firewall filter aplique essas regras aqui:

    add chain=forward src-address=172.128.254.0/24 protocol=udp src-port=0 \
    action=drop comment="CONTROLE P2P WAREZ E SEMELHANTES" disabled=no
    add chain=forward src-address=172.128.254.0/24 protocol=udp dst-port=0 \
    action=drop comment="" disabled=no
    add chain=forward src-address=172.128.254.0/24 protocol=tcp src-port=0 \
    action=drop comment="" disabled=no
    add chain=forward src-address=172.128.254.0/24 protocol=tcp dst-port=0 \
    action=drop comment="" disabled=no
    add chain=forward src-address=172.128.254.0/24 p2p=warez action=drop \
    comment="" disabled=no

    Não esqueça de mudar o range de ip's para a sua rede!!!!!!


    Depois aplique essa segunda regra aqui:


    add chain=forward src-address=172.128.254.0/24 protocol=udp dst-port=1025-65535 \
    action=drop comment="BLOQUEIO DE PORTAS TCP-UDP" disabled=yes
    add chain=forward src-address=172.128.254.0/24 protocol=tcp \
    dst-port=10000-65535 action=drop comment="" disabled=no


    Essa segunda regra pode fazer com que alguns serviços de sua rede pare, como alguns sites ou jogos, então a medida que o seus clientes forem dizendo que isso ou aquilo não está funcionando você vai liberando as portas no firewall filter.

    Com isso você resolve, mas se ainda assim não conseguir e quizer mais informações o e-mail está ai.


    Abração.



  5. #5

    Padrão

    Amigo essa regra tambem não bloqueia o dito cujo (ares).

  6. #6

    Padrão

    Citação Postado originalmente por aprendiz999 Ver Post
    Amigo essa regra tambem não bloqueia o dito cujo (ares).


    Bloqueia sim!!!


    A questão então é que você não está sabendo aplicar as regras, você mudou o range de ip's para o de sua rede?


    Essa regra das portas ((((( 0 )))))))))))) fazem com que o arez não consiga se conectar, impedindo assim seu funcionamento.As regras das portas altas impedem muitos programas que usam a mesma criptografia se conectarem impedindo assim seu funcionamento.


    Outro detalhe; AS REGRAS TEM QUE ESTAR EM CIMA NO FIREWALL FILTER, OU SEJA AS PRIMEIRAS REGRAS!!!!Existe uma sequência na aplicação das regras e o que está em cima é executado primeiro.


    A questão agora é com você, por que as regras estão ai...

    O msn só a noite!


    Abraço.
    Última edição por Roberto21; 17-12-2007 às 13:03.



  7. #7

    Padrão

    passa essas regra do nosso colega
    para o topo do teu firewall

    ai elas vão funcionar concerteza

    Abraços

  8. #8

    Padrão

    BLOQUEIA ALGUMA COISA MAS NÃO O ARES...
    Abraço



  9. #9

    Padrão

    Citação Postado originalmente por aprendiz999 Ver Post
    BLOQUEIA ALGUMA COISA MAS NÃO O ARES...
    Abraço
    Colega, você é novo no forum e ao que vejo também no MK, essas regras funcionam para todas as pessoas que bloqueiam o protocolo '''''''''''''''warez''''''''''''''''se não está funcionando para você, você deve estar fazendo algo errado.


    Essa regras evitam que os softwares que usam esse protocolo se conectem , mas se ao aplicar a regra alguém já estiver conectado ai não funciona, APLIQUE A REGRA, COLOQUE NO TOPO DE SEU FIREWALL E REINICIE SEU MK, que estará bloqueado!


    Se está marcando é por que a regra está funcionando!!!!!!!

  10. #10

    Padrão ares mikrotik

    a regra que o rps67 colocou, funciona perfeito, foi muito bem testado.

    pode aplicar ela que não tem erro.

    obss: quando se aplicar a regra , da um reboot no mk, pois a regra não deixa o ares estabelecer a conexão, se tiver conectado, a regra naõ tera ação nenhuma.



  11. #11

    Padrão

    qual a versao do ares que vcs estão usando? aqui to usando a versao 2.0.9.3030 baixada no baixaki e não bloqueia de jeito nenhum. faça mais alguns testes que vc vai ver que não bloqueia, na hora que vc aplica as regras elçe bloqueia mais demora uma hora +ou- e ele começa a baixar.
    obrigado pela atenção..

  12. #12

    Padrão

    Citação Postado originalmente por aprendiz999 Ver Post
    qual a versao do ares que vcs estão usando? aqui to usando a versao 2.0.9.3030 baixada no baixaki e não bloqueia de jeito nenhum. faça mais alguns testes que vc vai ver que não bloqueia, na hora que vc aplica as regras elçe bloqueia mais demora uma hora +ou- e ele começa a baixar.
    obrigado pela atenção..
    reinicia o mk apos aplicar regra, que ele bloqueia.



  13. #13

    Padrão

    é necessário incluir as duas regras, ou apenas a de cima resolve? pq não posso bloquear todas as portas aqui, preciso bloquear somente o ares.

  14. #14

    Padrão Warez

    Roberto21,
    amigão, agradeço muito seu post, eu apliquei aqui as suas regras e a coisa ficou jóia, até as conexões simultâneas diminuiram drasticamente, já que eram 99% nas portas altas.
    Agora só tenho um probleminha pra resolver: alguns jogos não conectam mais e tb o site dos correios não abre, preciso da sua ajuda pra liberar as portas que precisam ficar sem esse bloqueio.
    Como posso fazer isso no firewall filter ?

    abçs,



  15. #15

    Padrão

    O que vc tem que fazer é colocar a regra em cima de todas as outras no firewall ou seja em primeiro lugar quando vc cria ela vai la em baixo o Mk reconhece as regras de cima para baixo ... so isso os colegas acima estao certos....

  16. #16

    Padrão Portas

    Briza, amigo vc saberia me auxiliar na questão que mencionei no post acima ??

    abçs,



  17. #17

    Padrão

    amigo
    o meu ta bloqueado assim
    add chain=forward p2p=warez action=drop comment="Bloqueio Ares" disabled=no

  18. #18



  19. #19

    Padrão

    pessoal tava com alguns problemas com o Warez, Arez, bla bla bla bla, o cliente que tinha setado 150k de
    download chegava a 500kbps e nao tinha diabos que paravam isso, de tanto bater cabeca fiz 4 regrinhas bobas
    bloqueando a porta 0 "zero" em SRC e DST port, e nao e que o troco funcionou, ate o cliente ja me ligou pra
    falar que ta lento, claro, se ele quer fazer download ele vai usar toda a banda dele, e somente o que ta setado
    nada mais.

    nao se esquecam de colocar as regras abaixo da regra do BLOQUEIO DO PROXY EXTERNO, caso elas nao estejam no topo
    da lista nao irao funcionar.


    add chain=forward p2p=warez action=drop comment="Dropar Warez"

    add chain=virus protocol=udp dst-port=0 action=drop comment="Warez"

    add chain=virus protocol=tcp dst-port=0 action=drop comment="warez"

    add chain=virus protocol=udp src-port=0 action=drop comment="warez"

    add chain=virus protocol=tcp src-port=0 action=drop comment="warez"

    testem ai e postem os resultados!

    QUE A FORCA ESTEJA COM VOCES!!!!!


    Citação Postado originalmente por aprendiz999 Ver Post
    Ola, pessoal to con um ploblema aqui no meu mikrotik ele não (drop) bloqueia o tal ares
    ja segui algumas dicas postadas aqui no forum, ja comprei a licença original (usava a 2.9.6 crack) ja instalei versoes como 2.9.27, 2.9.50 , 3.0 rc09 3.0 rc13 e nada....... se alguem puder me ajudar eu pago mais por favor ajuda eu bloquear essa praga ( Ares).
    Abrigado

  20. #20

    Padrão

    Citação Postado originalmente por KaLNet Ver Post
    amigo
    o meu ta bloqueado assim
    add chain=forward p2p=warez action=drop comment="Bloqueio Ares" disabled=no


    Colega, bom dia!


    Simplesmente colocar essa regra de drop no warez não resolve o problema, o WAREZ e semelhantes usam a porta (((((((( 0 )))))))))) tcp ou udp para se conectar e fazer a criptografia, bloqueando essas portas o WAREZ não consegue estabelecer a conexão evitando asim o download criptografado, e outra coisa, com esse bloqueio que você usa também bloqueia outros serviços.