Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, meu web-proxy dá erro todos os dias, como minha máquina é muito fraca (segue configuração abaixo) eu fiz uns scripts para meu Mk rebotar todos os dias, para o cache, limpar e ativar o cache, tem vezes que o web-proxy simplesmente para. Mas todos os dias quando vejo o log, tem erros do web-proxy, coloquei as screens abaixo, alguém pode ajudar?

    Meu Mk:
    Pentium 233Mhz, 64Mb de memória, HD de 700MB. tenho 7 clientes e minha máquina mesmo com webproxy mostra q usa apenas 8% de processador e ainda sobra 30Mb de RAM.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         webproxy2.jpg
Visualizações:	98
Tamanho: 	229,5 KB
ID:      	1504   Clique na imagem para uma versão maior

Nome:	         webproxy.jpg
Visualizações:	87
Tamanho: 	132,0 KB
ID:      	1505  

  2. 64mb de memória é o bastante apenas pro sistema mikrotik, não dá pra por cache com apenas isso...

    você tem que colocar mais ram ai...

    abraços



  3. e outra coisa...

    limpar o cache TODO dia.. eh melhor NAO ter !!

    o cache nunca deve ser limpo.. ou.. para que serviria um cache ?

  4. Sei que minha máquina é fraca, já disse isso no meu primeiro post. 64 MB é só pro MK???? e então pq ele mostra 40MB livre? agradeço o interesse de vcs... mas e o erro q está acontecendo?



  5. Cara, memoria ajuda em tudo, seu HD q tai é de quto???? ali ta dizendo q é esgotamento de memoria.... pro CACHE.... coloca HD maior e MEMORIA...






Tópicos Similares

  1. web proxy com erro
    Por brunophsp no fórum Redes
    Respostas: 11
    Último Post: 16-07-2008, 19:59
  2. web proxy com HotSpot
    Por leandro.msr no fórum Redes
    Respostas: 21
    Último Post: 26-11-2007, 08:45
  3. Problemas no Web-proxy com Hotspot
    Por maxmelo no fórum Redes
    Respostas: 24
    Último Post: 17-05-2007, 09:07
  4. WEB-Proxy com desvio para um segundo Gatway
    Por minelli no fórum Redes
    Respostas: 5
    Último Post: 08-08-2006, 13:18
  5. iptables com erro estranho
    Por nataniel no fórum Redes
    Respostas: 0
    Último Post: 29-03-2006, 15:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L