+ Responder ao Tópico



  1. #1

    Padrão alguem me ajude a configurar DHCP

    linux slackware 10
    tenho em uma maquina 3 placas de rede:
    192.168.1.10 ======================>saindo p net eth0
    10.0.0.1 ==========================>rede interna eth1
    10.0.3.1============================>rede interna eth2

    queria configurar um servidor DHCP na eth2 em uma faixa de ips de 10.0.3.10 a 10.0.3.254
    e queria que os clientes não se enxergassem, é possível?

    se for possível queria que colocassem ai como ficaria o conf, pois sou um pouco leigo no assunto, ficarei muito grato!

  2. #2

    Padrão ae ninguem!

    Pows primeira vez que posto e ninga me help!



  3. #3
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.925
    Posts de Blog
    1

    Padrão

    amigo eu sei que é seu primeiro post mais o intuito de um forum naum é ajudar vc a fazer e sim esclarecimentos de erros e tal
    naum te dar uma receita de bolo

  4. #4
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.925
    Posts de Blog
    1

    Padrão

    olha em uma pesquisa do google quantos resultados tem
    configurando dhcpd - Pesquisa Google
    vc quer gerar 2 range de dhcpd isto é facil
    edite o arquivo /etc/dhcpd.conf
    ddns-update-style interim;
    ignore client-updates;
    subnet 10.0.0.0 netmask 255.255.255.0 {
    option routers 10.0.0.1;
    option subnet-mask 255.255.255.0;
    option domain-name "localhost";
    option domain-name-servers SEU DNS;
    option time-offset -10800;
    range dynamic-bootp 10.0.0.10 10.0.0.254;
    default-lease-time 21600;
    max-lease-time 43200;
    }

    subnet 10.0.3.0 netmask 255.255.255.0 {
    option routers 10.0.3.1;
    option subnet-mask 255.255.255.0;
    option domain-name "localhost";
    option domain-name-servers SEU DNS;
    option time-offset -10800;
    range dynamic-bootp 10.0.3.10 10.0.3.254;
    default-lease-time 21600;
    max-lease-time 43200;
    }
    ai para iniciar basta digitar dhcpd
    porem para eles naum se enchergar vc tem que desativar o netbios das estacoes
    deixando somente o protocolo tcp-ip



  5. #5

    Padrão agradecimentos

    Obrigado! e Desculpe ! ja deu pra resolver com isso que me passou, agora ja sei como colocar meus post's! e um Feliz Natal