+ Responder ao Tópico



  1. Amigos, eu tenho uma página com cabeçalho em Flash e todo o corpo em HTML puro, com tabelas, imagens e itens que todas as páginas possuem.

    Quando eu abro minha página no Internet Explorer, ela fica perfeita.

    Mas quando eu uso o FireFox, ela abre o cabeçalho em Flash pequeno demais, mostrando os itens que ficam fora da área de exibição da animação e também minhas tabelas ficam todas desalinhadas.

    Existe alguma diretriz para eu corrigir isso ?

    Obs: ainda mais eu que amo o FireFox e sou incentivador de seu uso.!
    Tenho certeza que falta alguma configuração no meu código, pois o FF é excelente.
    Última edição por terra_jr; 19-12-2007 às 15:43. Razão: Problema concluido

  2. Galera, abaixo tá o código do meu cabeçalho em flash.
    Precisa inserir algo para ficar ok. ?
    Pois no IE aparece normal a apresentação, mas quando uso o FireFox, aparece pequeno e estranho.!

    Código :
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
        codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0"
         WIDTH="838"
         HEIGHT="212"
         id="TMPrincipal" align="center">
      <param NAME="movie" VALUE="TMPrincipal.swf">
      <param NAME="quality" VALUE="High">
      <param NAME="bgcolor" VALUE="FFFFFF">
      <param name="_cx" value="21008">
      <param name="_cy" value="5609">
      <param name="FlashVars" value>
      <param name="Src" value="TMPrincipal.swf">
      <param name="WMode" value="Window">
      <param name="Play" value="-1">
      <param name="Loop" value="-1">
      <param name="SAlign" value>
      <param name="Menu" value="-1">
      <param name="Base" value>
      <param name="AllowScriptAccess" value>
      <param name="Scale" value="ShowAll">
      <param name="DeviceFont" value="0">
      <param name="EmbedMovie" value="0">
      <param name="SWRemote" value>
      <param name="MovieData" value>
      <param name="SeamlessTabbing" value="1">
      <param name="Profile" value="0">
      <param name="ProfileAddress" value>
      <param name="ProfilePort" value="0">
      <param name="AllowNetworking" value="all">
      <param name="AllowFullScreen" value="false">
      <EMBED src="TMPrincipal.swf"
              quality=high bgcolor=#FFFFFF
               WIDTH="800"
               HEIGHT="160" NAME="TMPrincipal"
               ALIGN="top"
             TYPE="application/x-shockwave-flash"
             PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer">
          </EMBED></object>



  3. Isso ai.
    O problema foi resolvido.

    No codigo:
    Código :
    WIDTH="800"
    HEIGHT="160" NAME="TMPrincipal"

    Eu mudei o valor de HEIGHT de 160 para 213
    Assim aumentando a altura.

    Eu estava tentando aumentar a largura - que era onde estava diferente no FireFox - mas não resolvia. Agora que mudei a altura, automaticamente a largura se enquadrou no resto da tabela de minha página.! E tudo está ok.!
    Então, MAIS UM PROBLEMA RESOLVIDO






Tópicos Similares

  1. Respostas: 5
    Último Post: 05-08-2012, 21:47
  2. Login do Mikrotik com IE e Firefox
    Por drv no fórum Redes
    Respostas: 9
    Último Post: 09-12-2009, 11:39
  3. Respostas: 0
    Último Post: 20-01-2009, 18:16
  4. barra de navegacao pro firefox e pro ie
    Por MarcusMaciel no fórum UnderLinux
    Respostas: 2
    Último Post: 16-02-2006, 09:25
  5. Firefox e IE: Erro (107)
    Por chicoh no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-01-2006, 19:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L