Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. opa pessoal,

    seguindo as orientações do pessoal do fórum, consegui configurar totalmente meu Cisco 2501. Ele estava funcionando perfeitamente até ontem de manhã.
    Aconteceu de ele sumir da rede e eu ter de entrar pela porta console para dar UP nas interfaces dele, sendo que eu as tinha configurado para "NO SHUTDOWN". achei estranho, mas...
    agora to com uma enorme dor de cabeça porque ele está up nas duas interfaces usadas (Eth0 e Serial0) tanto inteface quanto protocolo. meu link é PPP. do roteador dou ping para ips na internet normalmente. da minha rede interna dou ping para a interface Eth0, mas não para serial0. já fiz o "ip route" com o gateway da operadora mas nada.

    alguém já passou por algo parecido que possa ter ideia do que está acontecendo?
    grato a atenção de vocÊs!

  2. Olha cara isso me parece que seu host da rede interna não tem rota para essa rede da serial 0!
    O roteador é seu default gateway?

    Se ele for, não tem alguma ACL bloqueando esse trafego? Ou alguma regra que não esteja permitindo esse trafego explicitamente? Lembre-se que usando ACLs em qualquer interface sempre no final existe um DENY ALL implicito que não aparece no show running config!

    Se você faz ping na rede interna, o que é bem normal, não teria porque ele não fazer tambem na rede da serial 0!



  3. Cola as configurações do teu router

  4. segue a configuração dele



    sh conf
    Using 1448 out of 32762 bytes
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname UnknownX
    !
    enable secret 5 $1$bO17$k0OkvgGY6Ij33UtMJF6gj/
    enable password 7 000C12040D5702120E771B1F
    !
    ip subnet-zero
    no ip routing
    no ip domain-lookup
    ip name-server 200.255.255.64
    ip name-server 200.255.255.65
    ip name-server 200.255.255.70
    !
    !
    !
    interface Ethernet0
    description connected to EthernetLAN
    ip address 201.XXX.XXX.10 255.255.255.0
    no ip directed-broadcast
    ip nat inside
    no ip route-cache
    no ip mroute-cache
    !
    interface Serial0
    description connected to Internet
    mtu 576
    bandwidth 1500
    ip address 189.XXX.XX.XX 255.255.255.252
    no ip directed-broadcast
    ip nat outside
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    shutdown
    !
    ip default-gateway 189.XXX.XX.XX
    ip nat pool UnknownX-natpool-0 201.XXX.XXX.10 201.XXX.XXX.11 netmask 255.255.255.0
    ip nat inside source list 1 pool Cisco2501-natpool-0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 189.XXX.XX.XX
    ip route 0.0.0.0 0.0.0.0 Serial0
    !
    !
    ip access-list standard nat
    access-list 1 permit 192.168.10.0 0.0.0.255
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    snmp-server community public RO
    !
    line con 0
    exec-timeout 0 0
    login
    transport input none
    line aux 0
    line vty 0 4
    password 7 02100D491F130E2D1A1958
    login
    !
    end



  5. essa linha aqui

    no ip routing

    .. faz assim

    Código :
    conf t
    ip routing

    deve resolver..

    nao esqueça depois que funcionar... vc digita

    copy run start







Tópicos Similares

  1. cisco 2501
    Por _N3o_ no fórum Redes
    Respostas: 10
    Último Post: 17-01-2007, 00:06
  2. Senha do roteador Cisco 2501
    Por macvitor no fórum Redes
    Respostas: 9
    Último Post: 06-10-2006, 07:53
  3. Respostas: 3
    Último Post: 04-05-2006, 18:26
  4. Cisco 2501 zerando as configurações quando desligado
    Por MAKS01 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 02-03-2006, 08:04
  5. colisao no cisco 2501
    Por lordangel no fórum Servidores de Rede
    Respostas: 11
    Último Post: 26-11-2005, 00:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L