+ Responder ao Tópico



  1. Pessoal,

    Desculpem a redundância. Postei essa dúvida em iniciantes, mas acho que pertence à esse fórum...

    Montei um servidor web p/ hospedar minha página, mas estou com um problema que não consegui resolver.
    Estou com ip fixo e com o endereço registrado. Meu servidor web está atrás de um firewall e com o apache 2 configurado, aparentemente sem problemas.
    Meu servidor DNS está resolvendo nomes normalmente.
    Minha dificuldade é a seguinte: Quando acesso minha página pelo ip, ela abre sem problemas, mas quando tento acessar pelo endereço, não abre, nem chega requisição no meu servidor.
    Alguém pode me dar uma dica?
    Estou usando Debian 4 e Apache 2.

    Valeu!

  2. vc configurou o virtualhost no apache ???



  3. Amigo,

    Deve ser isso mesmo.
    Encontrei vários tutoriais de configuração diferentes uns dos outros aqui no UnderLinux e no VivaoLinux, mas pelo jeito não esta dando certo ou eu não estou fazendo certo, o que é mais provável (rsrsrsrs).
    Você teria um tuto de configuração p/ indicar?

    Valeu!






Tópicos Similares

  1. Problemas com endereço www
    Por czaja no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-12-2007, 17:32
  2. PPPoE com endereço MAC
    Por mantunespb no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 26-08-2006, 19:03
  3. Enviar com endereço único - Sendmail
    Por robertofl no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-03-2006, 15:19
  4. Problemas com endereços no openwebmail
    Por visitante no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-04-2005, 22:38
  5. Problemas com endereços (SQUID)
    Por spectrum no fórum Servidores de Rede
    Respostas: 4
    Último Post: 31-01-2005, 07:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L