Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Maquina adicional so p/ cache full

    ja que o mk nao faz cache full, entao gostaria de saber se tem como colocar uma maquina so p/ cache... e esse ainda ficar transparente e full.

  2. #2

    Padrão gostei

    dai qual sistema usar e como configurar o full cahe.



  3. #3

    Padrão

    Linux.

    Faça o proxy transparente dentro do proprio mikrotik.

  4. #4

    Padrão

    ja e proxy transparente dai esta resolvido o cahe full



  5. #5

    Padrão

    Pq não coloca um squid/linux em uma máquina só para cache, pode se fazer o nat e deixar transparente também.

  6. #6

    Padrão Slack

    Vo colocar um Slackware antes dos MK fazendo nat e controle de banda e vo testar o cache full...ainda essa semana posto os resultados...



  7. #7

    Padrão

    Citação Postado originalmente por terencerocha Ver Post
    Vo colocar um Slackware antes dos MK fazendo nat e controle de banda e vo testar o cache full...ainda essa semana posto os resultados...
    como assim antes do MK???

    no linux, eu sei que tem como deixar o cache full, porem o mk tem uma peformance melhor... so perde pq nao tem cache full......

    eu tou com uma maquina aqui, ja ta com linux instalado, proxy rodando numa boa.... so falta colocar ele na rede..... porem, nao sei como colocar p/ ficar full p/ todos os meus clientes.....

  8. #8

    Padrão

    Me add no msn [email protected] que te ensino a fazer sua mk ficar com cache full. é por causa da limitação de banda dos cliente né... tem uma regra a ser feira to fire.



  9. #9

    Padrão

    Citação Postado originalmente por Shturbo Internet Ver Post
    Me add no msn [email protected] que te ensino a fazer sua mk ficar com cache full. é por causa da limitação de banda dos cliente né... tem uma regra a ser feira to fire.
    Bah amigo.... posta ai pra gente analizar tbm....
    Abraços

  10. #10

    Padrão Cache Full

    E ja ando a dias atrás destas regras para poder funcionar o cache full no mk.

    Posta ai para darmos uma olhada.

    Origado.



  11. #11

    Padrão

    Eu uso o squid em um linux eu redireciono o trafego do MK para o linux. Alem de fazer o proxy consigo ter a interação com os relatorios do SARG coisa que o MK não nos dá.
    Tem alguns post no forum falando sobre cache full mais ainda nao testei. Pois o grande problema que percebi é o controle de banda.

    Eu fiz assim

    /ip firewall nat

    chain=dstnat src-address=!120.10.1.253 (IP DO SERVIDOR COM SQUID) protocol=tcp dst-port=80
    action=redirect to-ports=3128 (porta que squid ira trabalhar)

    /ip web-proxy

    enabled: no
    src-address: 0.0.0.0 (deixe em branco)
    port: 3328 (porta do mikrotik)
    hostname: "proxy.seudominio.com.br"
    transparent-proxy: yes
    parent-proxy: 120.10.1.253(IP do SQUID):3128(Porta do SQUID)
    cache-administrator: "webmaster"
    max-object-size: 40096KiB
    cache-drive: system
    max-cache-size: 8000000KiB
    max-ram-cache-size: 5120KiB
    status: stopped
    reserved-for-cache: 5993600KiB
    reserved-for-ram-cache: 5120KiB

  12. #12

    Padrão

    Bom dia olha a regra do cache é o CATV alguns testaram e funcionaram...
    Repareis que algumas config de serv com por ex. cqb ativo tem tando problema mais em um cliente meu com QoS ativo e o cache full ficou funcionando blz.. por ex.. quando um cliente dele abixa o skype ele armazena no cache quando outro for baixa ele jogo o down em + 0 - 6sc... lembrando que não é em qualquer config... aqui testamos com mk 2.9.27 o catv testo em hotspot e ele diz ter funcionado blz...


    / ip firewall mangle
    add chain=output protocol=tcp src-port=porta do seu proxy action=mark-connection \
    new-connection-mark=proxyfull passthrough=yes comment="Proxy Full" \
    disabled=no
    add chain=output connection-mark=proxyfull action=mark-packet \
    new-packet-mark=proxyfull passthrough=yes comment="" disabled=no
    add chain=output connection-mark=proxyfull action=return comment="" \
    disabled=no

    / queue simple
    add name="ProxyFull" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 \
    interface=all parent=none packet-marks=proxyfull direction=both priority=1 \
    queue=default-small/default-small limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no



  13. #13

  14. #14

    Padrão

    amigos,, axo q essa regra falta algo,,,



  15. #15

    Padrão

    Citação Postado originalmente por jhon10ba Ver Post
    Eu uso o squid em um linux eu redireciono o trafego do MK para o linux. Alem de fazer o proxy consigo ter a interação com os relatorios do SARG coisa que o MK não nos dá.
    Tem alguns post no forum falando sobre cache full mais ainda nao testei. Pois o grande problema que percebi é o controle de banda.

    Eu fiz assim

    /ip firewall nat

    chain=dstnat src-address=!120.10.1.253 (IP DO SERVIDOR COM SQUID) protocol=tcp dst-port=80
    action=redirect to-ports=3128 (porta que squid ira trabalhar)

    /ip web-proxy

    enabled: no
    src-address: 0.0.0.0 (deixe em branco)
    port: 3328 (porta do mikrotik)
    hostname: "proxy.seudominio.com.br"
    transparent-proxy: yes
    parent-proxy: 120.10.1.253(IP do SQUID):3128(Porta do SQUID)
    cache-administrator: "webmaster"
    max-object-size: 40096KiB
    cache-drive: system
    max-cache-size: 8000000KiB
    max-ram-cache-size: 5120KiB
    status: stopped
    reserved-for-cache: 5993600KiB
    reserved-for-ram-cache: 5120KiB

    amigos,, esse tipo de config,, usando um server linux com squid+ patch zph rodando,,
    terei q controlar a banda com o htb no linux tb correto??
    ou posso controlar a banda no mk??

    outra,,, uso hotspot e algumas regras filter,, poderei usa-lo, tendo um server linux com proxy-cache full atraz no mk???

  16. #16

    Padrão

    estou com essa duvida tb se eu posso controlar a banda com o mk!!



  17. #17

    Padrão

    Eae galera experiente... nos digam algo... abs

  18. #18

    Padrão

    Citação Postado originalmente por froyer Ver Post
    Eae galera experiente... nos digam algo... abs
    E ai galera não conseguiram ainda....???
    postei toda a regra.. la não falta nada..

    As regras funcionam da forma que ta la..

    Quanto a mk fazer o controle de banda faz sim...

    Configuro, balance, proxy, controle de banda, firewall, tratamento de portas e etc....

    Msn [email protected]



  19. #19

    Padrão

    Citação Postado originalmente por Shturbo Internet Ver Post
    E ai galera não conseguiram ainda....???
    postei toda a regra.. la não falta nada..

    As regras funcionam da forma que ta la..

    Quanto a mk fazer o controle de banda faz sim...

    Configuro, balance, proxy, controle de banda, firewall, tratamento de portas e etc....

    Msn [email protected]

    o problema nao eh se o mk faz ou na controle de banda,, sabemos q faz,,
    o problema é,,, se ele faz o controle de banda tendo um servidor proxy atraz dele,,, com cache full,,,

    tpw,,,

    link --- linux squid cache full --- mk

    posso fazer o controle de banda normalmente no mk??
    ou tenho q contralar no proprio servidor squid??
    e em relaçao a hotspot,,, tem como rodar o hotspot no mk normalmente??
    ou terei q instalar um nocat da vida no server linux squid??

  20. #20

    Padrão Squid...

    Vamos raciocinar um pouco, o Squid com cache full precisa do HTB Tools pra controlar banda, se o MK controlar a banda, quando o HTB liberar a banda a full, o controle de banda do MK vai limitar, então obviamente que o controle de banda deve ser feito pelo servidor com Squid.