+ Responder ao Tópico



  1. #1

    Padrão Controle Arp No Mikrotik

    Olá pessoal, tenho um servidor rodando o mikrotik com controle por MAC, onde o ARP está como REPLY-ONLY, porém noto que aparecem o mesmo IP e MAC de alguns clientes duplicado e com o "D" de dinâmico no lado esquerdo.
    Alguém poderia de ajudar e informar o porque disso estar acontecendo?

    Abraço a todos.
    Hayttle

  2. #2

    Padrão Tive...

    Tive esse mesmo tipo de problema...tive de reinstalar o MK agora so nao me lembro se troquei a placa de rede...mas acho q troquei...



  3. #3

    Padrão

    Amigo vc usa servidor DHCP? Se usar, olhe no servidor DHCP se a opção Add ARP For Leases esta ativada. Pois tive esse mesmo problema e era essa danada, rs.

  4. #4

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Amigo vc usa servidor DHCP? Se usar, olhe no servidor DHCP se a opção Add ARP For Leases esta ativada. Pois tive esse mesmo problema e era essa danada, rs.
    Não é DHCP, é ip fixo, e controlo por IP e MAC.



  5. #5
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Thumbs up

    Eu tive este problema tambem, no meu caso só tive que marcar a placa que sai para o cliente para replay-only, eu esta marcado a placa que entrava o sinal, ai mesmo que o cliente estivece bloqueado ele entrava na net.

  6. #6

    Padrão

    Olá amigo, acho que está certo, coloquei REPLY-ONLY justamente na interface local, que está para os clientes.
    A Public é a que recebe do roteador.

    / interface ethernet
    set Local name="Local" mtu=1500 mac-address=xxxxxxxxx arp=reply-only \
    disable-running-check=yes auto-negotiation=yes full-duplex=yes \
    cable-settings=default speed=100Mbps comment="" disabled=no
    set Public name="Public" mtu=1500 mac-address=xxxxxxxxxx arp=enabled \
    disable-running-check=yes auto-negotiation=yes full-duplex=yes \
    cable-settings=default speed=100Mbps comment="" disabled=no